Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

In New Mail created in Outlook.live.com, no visible border between "To:", "Add a subject" and the email body

  • 9 bhfreagra
  • 1 leis an bhfadhb seo
  • 33 views
  • Freagra is déanaí ó jonzn4SUSE

more options

Outlook displays the "To:" and "Add a subject" labels in black/grey text, but the rest of the "New Mail" window is white. There are no visible border lines between the "To" line and the "Subject" line. And no visible border between Subject and the email body.

The side-effect is an elderly person writes their entire email into the subject line field because it is not obvious where the email body starts.

I've seen this behavior on 2 different computers running the same (latest 120.0.1) Firefox. Odd thing is that I DO see borders when I run Outlook.com on my work laptop (same Firefox version). What config settings might control behavior like this?

I captured screenshots of the desired display of borders on my laptop. Tried .jpg, .png and .bmp. All of the files showed the borders between To, Subject and email body. But when those files are transferred to the PC I am on, the borders no longer display. Bizarre. I uploaded/download the files using Onedrive to ensure that the corporate email server was not touching the files. Even then the borders that exist in the files on the laptop do not display when those same files are viewed on my home PC.

Outlook displays the "To:" and "Add a subject" labels in black/grey text, but the rest of the "New Mail" window is white. There are no visible border lines between the "To" line and the "Subject" line. And no visible border between Subject and the email body. The side-effect is an elderly person writes their entire email into the subject line field because it is not obvious where the email body starts. I've seen this behavior on 2 different computers running the same (latest 120.0.1) Firefox. Odd thing is that I DO see borders when I run Outlook.com on my work laptop (same Firefox version). What config settings might control behavior like this? I captured screenshots of the desired display of borders on my laptop. Tried .jpg, .png and .bmp. All of the files showed the borders between To, Subject and email body. But when those files are transferred to the PC I am on, the borders no longer display. Bizarre. I uploaded/download the files using Onedrive to ensure that the corporate email server was not touching the files. Even then the borders that exist in the files on the laptop do not display when those same files are viewed on my home PC.
Attached screenshots

Athraithe ag outback20 ar

Réiteach roghnaithe

Solved! And I feel pretty stupid about what the issue was: The CONTRAST settings on the physical monitors was set so high that it made those lines invisible against the light background! Drop the CONTRAST significantly and the thin grey separator lines reappear!

Thanks for the suggestions.

Read this answer in context 👍 0

All Replies (9)

more options

Why not post the screenshots showing the different views?

Helpful?

more options

Here is what I see in Edge on Win11. Can you clearly indicate the issue for me?

Helpful?

more options

I added an image showing the line border between To and Subject.

When viewing these screenshots on Ubuntu or Android, the border displays as expected! Perhaps this is a video driver issue? Perhaps there is a way to thicken the border line so it works around the display issue?

Helpful?

more options

This new image highlights the "border" lines that are NOT displayed on my home PC, but do show up on work laptop, Ubuntu and Android. Only part of the missing border line is circled in red, but the entire gray line is missing.

Helpful?

more options

If I display one of those images using Paint on my home PC, the border/separator lines are missing. But if I rotate the image 90 degrees, the lines show up. Video driver issue?

Helpful?

more options

I see the missing border/separator lines issue on another system with completely different video hardware. My guess is that if the line was thicker it would not be lost.

Helpful?

more options

When viewing images, make sure they are displayed at 100% scale so no information is lost by downscaling.

Does it still happen in Troubleshoot Mode?

Helpful?

more options

Réiteach Roghnaithe

Solved! And I feel pretty stupid about what the issue was: The CONTRAST settings on the physical monitors was set so high that it made those lines invisible against the light background! Drop the CONTRAST significantly and the thin grey separator lines reappear!

Thanks for the suggestions.

Helpful?

more options

LMAO!!! Glad you fixed it, not get back to it. Also, install Linux!  ;-))

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.