Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Buttons 4 & 5 (Forward & Backwards) Logi MX Vertical was rebinded

  • 2 fhreagra
  • 0 leis an bhfadhb seo
  • 8 views
  • Freagra is déanaí ó cor-el

more options

Hi, after updating to 118.0+ my MX vertical binding was changed to backwards -> Responsive design mode, forewards -> nothing or turning on add-on for bitwarden. I want back next and previous page feature. How to solve it? Thank you

Hi, after updating to 118.0+ my MX vertical binding was changed to backwards -> Responsive design mode, forewards -> nothing or turning on add-on for bitwarden. I want back next and previous page feature. How to solve it? Thank you

Réiteach roghnaithe

Did you check in the (Logitech) mouse driver settings what key sequences are send when you press these buttons ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Read this answer in context 👍 0

All Replies (2)

more options

You can help find when it broke by running mozregression between the last good version and the first bad version.

more options

Réiteach Roghnaithe

Did you check in the (Logitech) mouse driver settings what key sequences are send when you press these buttons ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window