Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Can NOT get on ebay.com URL

  • 1 freagra
  • 0 leis an bhfadhb seo
  • 6 views
  • Freagra is déanaí ó donP22

more options

I'm running FF 111.0.1 on a 64 bit ASUS I tried to get on Ebay.com a couple of days ago and when I used my bookmark to open the site the cursor just goes back and forth and the site never opens up. So, I figured that they were having internet issues and just kept trying. Well, it's still not working so I'm trying to find out why. I have my FF set up for the address bar to be "just that" and a separate search window in the tool bar. After trying all kinds of things that did "not" work, I changed my choice of search engine to "ebay" and when I typed ebay in the search window the sight came up with me all signed on (because I leave myself signed on) and everything seems to be working as normal. But, I don't want "ebay" for my search engine and I don't want to have to sign on to ebay that way. What has happened to cause this and how can it be fixed?

I'm running FF 111.0.1 on a 64 bit ASUS I tried to get on Ebay.com a couple of days ago and when I used my bookmark to open the site the cursor just goes back and forth and the site never opens up. So, I figured that they were having internet issues and just kept trying. Well, it's still not working so I'm trying to find out why. I have my FF set up for the address bar to be "just that" and a separate search window in the tool bar. After trying all kinds of things that did "not" work, I changed my choice of search engine to "ebay" and when I typed ebay in the search window the sight came up with me all signed on (because I leave myself signed on) and everything seems to be working as normal. But, I don't want "ebay" for my search engine and I don't want to have to sign on to ebay that way. What has happened to cause this and how can it be fixed?

Réiteach roghnaithe

Well, I tried starting FF in "safe mode" and then typing in the URL bar "ebay.com" and things went like they are supposed to. Ebay came up everything seemed to be "normal". I didn't want to try a FF "refresh" and start all over after that. So, I started FF in "regular mode" and the next thing I tried was typing into the URL bar "https://www.ebay.com/myb/Summary" and things went fine by bringing up Ebay with me signed in and the site "seeming" to work as normal. I've not tried to order anything yet, but I feel like it's working OK now. So, I changed my bookmark to the above at least for now.

 But, it's still not normal and I wonder if anyone from FF monitors this site and reports issues to be fixed ??  I've had the ebay account for a lot of years and I've not changed "anything", so this should not be happening.  It just makes me feel that something else like this is just down the line a bit.  And, when it first started happening I tried MS Edge and it opened up the site, but wanted me to change my computer over to them for using Ebay and I didn't want too.  Other people might say OK, and leave FF which would not be a good thing.
 Thanks to all that tried to help me with this issue.
Read this answer in context 👍 0

All Replies (1)

more options

Réiteach Roghnaithe

Well, I tried starting FF in "safe mode" and then typing in the URL bar "ebay.com" and things went like they are supposed to. Ebay came up everything seemed to be "normal". I didn't want to try a FF "refresh" and start all over after that. So, I started FF in "regular mode" and the next thing I tried was typing into the URL bar "https://www.ebay.com/myb/Summary" and things went fine by bringing up Ebay with me signed in and the site "seeming" to work as normal. I've not tried to order anything yet, but I feel like it's working OK now. So, I changed my bookmark to the above at least for now.

 But, it's still not normal and I wonder if anyone from FF monitors this site and reports issues to be fixed ??  I've had the ebay account for a lot of years and I've not changed "anything", so this should not be happening.  It just makes me feel that something else like this is just down the line a bit.  And, when it first started happening I tried MS Edge and it opened up the site, but wanted me to change my computer over to them for using Ebay and I didn't want too.  Other people might say OK, and leave FF which would not be a good thing.
 Thanks to all that tried to help me with this issue.