Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I want to watch peacock but my browser isn't supported..IDK how to see if I can upgrade

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 14 views
  • Freagra is déanaí ó James

more options

I want peacock but my firefox is 78.15 and i need like 88

Réiteach roghnaithe

In your More System Details on right "User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:78.0) Gecko/20100101 Firefox/78.0"

Firefox 79.0 and later has required MacOS 10.12 at minimum to run so you will need to upgrade to macOS 10.12 or higher.

https://support.mozilla.org/en-US/kb/firefox-mac-osx-users-esr

https://www.mozilla.org/firefox/78.0/system-requirements/ https://www.mozilla.org/firefox/79.0/system-requirements/ https://www.mozilla.org/firefox/94.0.2/system-requirements/

Read this answer in context 👍 0

All Replies (1)

more options

Réiteach Roghnaithe

In your More System Details on right "User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:78.0) Gecko/20100101 Firefox/78.0"

Firefox 79.0 and later has required MacOS 10.12 at minimum to run so you will need to upgrade to macOS 10.12 or higher.

https://support.mozilla.org/en-US/kb/firefox-mac-osx-users-esr

https://www.mozilla.org/firefox/78.0/system-requirements/ https://www.mozilla.org/firefox/79.0/system-requirements/ https://www.mozilla.org/firefox/94.0.2/system-requirements/

Athraithe ag James ar

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.