Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Security Error: Your session has been invalidated" https website doesn't load

  • 11 freagra
  • 1 leis an bhfadhb seo
  • Freagra is déanaí ó jscher2000

more options

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows.

There is another report but it is pretty old for now. https://support.mozilla.org/en-US/questions/1025002

So I just want to understand is there is anything new since this post or do I have to apply a more efficient solution that removing user.js I don't want to take the risk of spoiling up my setup.

Attached screenshots

All Replies (11)

more options

You can find more information about this error on other websites from google, for example:

https://www.eehelp.com/question/security-error-your-session-has-been-invalidated-https-web-site-does-not-load/

Helpful?

more options

Helpful?

more options

Note that the OP is on Linux.


This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

Unfortunately none of the suggested solution is helpful to load URL https://www.hellobank.fr

As I said one of the solution suggest to: Delete possible user.js and files numbered prefs-# .js and rename (or delete) the file prefs.js to reset all the prefs by default, including the prefs set via user.js and pref which is no longer supported in the current version of Firefox. but I would avoid as much as possible to do so. I have some setup in it I don't want to spoil.

Is there some sanity check test or similar test to use in order to verify obsolete constants jailed in *.js forever and no longer supported?

Helpful?

more options

Works for me. Have you tried the site with a different user? see screenshot

Helpful?

more options

Yes it works when I open a new session from a different linux user. But this does not fix my problem. I mean I need to use my profile not the neighbour one's ;-).

What I could do is to dump the about:config list from a working profile and compare with broken profile. I will do it later and if it works I will print the culprit(s) here to help.

Helpful?

more options

Clément said

What I could do is to dump the about:config list from a working profile and compare with broken profile. I will do it later and if it works I will print the culprit(s) here to help.

I'm not sure how you were planning to generate the files for comparison, but the prefs.js file in each profile directory contains the customized preferences. Many of these are just time stamps or unrelated data, but you might notice some relevant settings under network.* or privacy.* or security.* (etc.).

Helpful?

more options

Humm thanks @jscher2000

In fact I did not check so far ... I have a huge number of user.*js files (44 in fact) :O (I started to use firefox long time ago...) and about:config => display all => select modified ... shows me a huge number of parameters. So what I planned to do could result difficult ... OK I will try to make it differently. Thanks for the help anyway.

Helpful?

more options

You do not need to look in individual user.js files until you identify the problem. When Firefox reads user.js at startup, it merges those preferences into prefs.js, so comparing prefs.js is the first step in my opinion.

Helpful?

more options

I tried to make a diff but there too much diffrences between both user.js files to really deduce anything. So I used another strategy: The interesting thing is it could not be the user.js the source of the error.

I noticed that when I connect to another firefox session (but used to logged in my firefox account) into another fresh install of linux I got the exact same problem. The problem could it be in the remote data stored by firefox account instead ?

Because I have no special setup in the new linux account from where I have started FF. Any clue ?

Athraithe ag Clément ar

Helpful?

more options

Clément said

I noticed that when I connect to another firefox session (but used to logged in my firefox account) into another fresh install of linux I got the exact same problem. The problem could it be in the remote data stored by firefox account instead ?

Some preferences you see listed in about:config -- which could originally have come from user.js or prefs.js -- are synchronized. Each one has an additional preference related to whether it syncs. For example:

  • network.cookie.lifetimePolicy
  • services.sync.prefs.sync.network.cookie.lifetimePolicy => if true, custom value will sync, if false, it will not

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.