On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Updated to Firefox 81.0 but credit card autofill is still missing from Options/Preferences menu

  • 10 bhfreagra
  • 2 leis an bhfadhb seo
  • 852 views
  • Freagra is déanaí ó cor-el

more options

I just updated Firefox to version 81.0 in Linux, Windows and Mac, but the credit card autofill option is still missing from the Preferences menu.

I followed the instructions from here:

https://support.mozilla.org/en-US/kb/credit-card-autofill

Yes, I am located in the US.

I just updated Firefox to version 81.0 in Linux, Windows and Mac, but the credit card autofill option is still missing from the Preferences menu. I followed the instructions from here: https://support.mozilla.org/en-US/kb/credit-card-autofill Yes, I am located in the US.
Attached screenshots

Réiteach roghnaithe

Thank you jscher2000 extensions.formautofill.creditCards.available did the trick for me. The option now appears on the Firefox Preferences.

Read this answer in context 👍 0

All Replies (10)

more options

You can check this pref on the about:config page.

  • extensions.formautofill.creditCards.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

I did and restarted Firefox, to be sure. It did not work. Still does not show it.

more options

When you say it does not show it, do you mean on the Options Preferences page? I guess that would be useful to use the button!

Try changing the following preference to true:

extensions.formautofill.creditCards.available

Sorry, Linux has Preferences, not Options.

Athraithe ag jscher2000 - Support Volunteer ar

more options

Réiteach Roghnaithe

Thank you jscher2000 extensions.formautofill.creditCards.available did the trick for me. The option now appears on the Firefox Preferences.

more options

I am having the same problem. But I found that the extensions.formautofill.creditCards.hideui was true. Changing it to False fixed the problem.

more options

I don’t have a ‘Preferences’ under the main menu.....

more options

brianhanson53 said

I don’t have a ‘Preferences’ under the main menu.....

If you are on Windows, look for Options (Microsoft and other OS makers don't agree on what to call it).

more options

I notice a Normandy pref that apparently sets extensions.formautofill.creditCards.hideui = false to show this section.

  • app.normandy.startupRolloutPrefs.extensions.formautofill.creditCards.hideui = false
more options

In Firefox go to Options/Privacy and Security/Forms and Autofill. You should see a checkbox to autofill credit cards.If you don't then follow the instructions above to make extensions.formautofill.creditCards.hideui false.

more options

More prefs you can check:

  • extensions.formautofill.available = `on` (String) (if `detect` isn't working)
  • extensions.formautofill.creditCards.available = true (Boolean)
  • extensions.formautofill.creditCards.enabled = true (Boolean)
  • extensions.formautofill.creditCards.hideui = false (Boolean)

Athraithe ag cor-el ar