X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

How to disable Quick Find?

Postáilte

I need to disable the Quick Find hotkey or change it to something else. I use the forward slash on the keypad as a divide symbol for an in-browser calculator for my online math homework. However, every time I hit forward slash, it brings up the Quick Find search bar, which means I have to stop and use my mouse to click the divide button on the calculator. This is quite frustrating and slows me down immensely when completing my homework.

I need to disable the Quick Find hotkey or change it to something else. I use the forward slash on the keypad as a divide symbol for an in-browser calculator for my online math homework. However, every time I hit forward slash, it brings up the Quick Find search bar, which means I have to stop and use my mouse to click the divide button on the calculator. This is quite frustrating and slows me down immensely when completing my homework.

Réiteach roghnaithe

Try to set accessibility.typeaheadfind.manual and possibly all other accessibility.typeaheadfind prefs to false on the about:config page.

  • accessibility.typeaheadfind.manual = false
  • accessibility.typeaheadfind = false
  • accessibility.typeaheadfind.autostart = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 0
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17567 réiteach 158887 freagra

Réiteach Roghnaithe

Try to set accessibility.typeaheadfind.manual and possibly all other accessibility.typeaheadfind prefs to false on the about:config page.

  • accessibility.typeaheadfind.manual = false
  • accessibility.typeaheadfind = false
  • accessibility.typeaheadfind.autostart = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Try to set accessibility.typeaheadfind.manual and possibly all other accessibility.typeaheadfind prefs to false on the <b>about:config</b> page. *accessibility.typeaheadfind.manual = false *accessibility.typeaheadfind = false *accessibility.typeaheadfind.autostart = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Thank you! That worked quite well. Currently there are no noticeable negative effects of changing those setting.

Thank you! That worked quite well. Currently there are no noticeable negative effects of changing those setting.
An bhfuil an freagra seo cabhrach?
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17567 réiteach 158887 freagra

The only negative effect is that you won't be able to open the Quick Find bar and search for links (you need to open the find bar via Ctrl+F or the Edit menu).

The only negative effect is that you won't be able to open the Quick Find bar and search for links (you need to open the find bar via Ctrl+F or the Edit menu).
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.