X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

68.0.1 running on Linux Mint fails to update Shockwave Flash

Postáilte

68.0.1 running on Linux Mint fails to update Shockwave Flash. If I try to access web sites that use Flash, I get a message that Flash needs updating. In the 'Plugins' section of the ‘Add-Ons’ option on the Firefox menu, all are set to Auto-Update, but it lists Flash as needing updating. Clicking the 'Update Now' button to update takes me to Adobe's site. I choose the APT for Debian/Ubuntu (is this wrong?) and click 'Download Now'. I am asked which application to open the download in - only APTurl is listed, so click 'Open Link'. After a few seconds a message comes up "Package 'adobe-flashplugin' is already installed". The only option is to close it. Can anyone tell me where I am going wrong?

Note: I am surprised to see that in the 'Plugins' section of the ‘Add-Ons’ option on the Firefox menu there is no option to uninstall Adobe Flash.

I see in the Firefox Help pages, in the ‘Managing Add-Ons’ section has this article: "Add-ons disabled or fail to install on Firefox" - but this says the problem is fixed in versions later than 66.

68.0.1 running on Linux Mint fails to update Shockwave Flash. If I try to access web sites that use Flash, I get a message that Flash needs updating. In the 'Plugins' section of the ‘Add-Ons’ option on the Firefox menu, all are set to Auto-Update, but it lists Flash as needing updating. Clicking the 'Update Now' button to update takes me to Adobe's site. I choose the APT for Debian/Ubuntu (is this wrong?) and click 'Download Now'. I am asked which application to open the download in - only APTurl is listed, so click 'Open Link'. After a few seconds a message comes up "Package 'adobe-flashplugin' is already installed". The only option is to close it. Can anyone tell me where I am going wrong? Note: I am surprised to see that in the 'Plugins' section of the ‘Add-Ons’ option on the Firefox menu there is no option to uninstall Adobe Flash. I see in the Firefox Help pages, in the ‘Managing Add-Ons’ section has this article: "Add-ons disabled or fail to install on Firefox" - but this says the problem is fixed in versions later than 66.
Attached screenshots
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • Firefox 68.0.1
  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0
  • URL Tacaíochta: https://support.mozilla.org/1/firefox/68.0.1/Linux/en-GB/

Eisínteachtaí

  • Amazon.co.uk 1.1 (amazon@search.mozilla.org)
  • Bing 1.0 (bing@search.mozilla.org)
  • Chambers (UK) 1.0 (chambers-en-GB@search.mozilla.org)
  • DuckDuckGo 1.0 (ddg@search.mozilla.org)
  • eBay 1.0 (ebay@search.mozilla.org)
  • Ecosia - The search engine that plants trees 4.0.4 ({d04b0b40-3dab-4f0b-97a6-04ec3eddbfb0})
  • ETP Search Volume Study 1.2 (etp-search-volume-study@shield.mozilla.org)
  • Google 1.0 (google@search.mozilla.org)
  • Grammarly for Firefox 8.852.2307 (87677a2c52b84ad3a151a4a72f5bd3c4@jetpack)
  • Twitter 1.0 (twitter@search.mozilla.org)
  • Video DownloadHelper 7.3.7 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Wikipedia (en) 1.0 (wikipedia@search.mozilla.org)

JavaScript

  • incrementalGCEnabled: True

Grafaic

  • adapterDescription: Mesa DRI Intel(R) Pineview
  • adapterDeviceID: 0xa001
  • adapterDrivers:
  • adapterRAM: 384MB
  • adapterVendorID: 0x8086
  • contentUsesTiling: False
  • crashGuards: []
  • driverDate:
  • driverVendor: mesa/i915
  • driverVersion: 18.0.5.0
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Acceleration blocked by platform', u'type': u'env'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'OpenGL Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'opt-in', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}], u'name': u'WEBRENDER'}, {u'status': u'blacklisted', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'CairoUseXRender': 0, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: {u'key': u'blocked-gfx-card'}
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 3
  • targetFrameRate: 60
  • usesTiling: False
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL creation failed: * Refused to create native OpenGL context because of blacklist entry: FEATURE_FAILURE_OPENGL_1 * Exhausted GL driver options.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * Refused to create WebGL2 context because of blacklist entry: FEATURE_FAILURE_OPENGL_1
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowProtocol: x11
  • windowUsingAdvancedLayers: False

Sainroghanna Athraithe

Éagsúil

  • User JS: No
  • Inrochtaineacht: Níl
FredMcD
  • Top 10 Contributor
4227 réiteach 58992 freagra

Your Systems Details shows you have the current flash player. Any questions on this should be sent to Adobe Support https://forums.adobe.com/community/flashplayer

Your Systems Details shows you have the current flash player. Any questions on this should be sent to Adobe Support https://forums.adobe.com/community/flashplayer
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.