X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox studies restores add ons but can't open any pages

Postáilte

Hi

I am running the latest version of Firefox 66.0.4 etc with the add-ons mostly back after running studies, but Firefox now won't open pages (it endlessly boots on a new pages tab) and when I click on the add-ons (such as Zotero) they don't work. The first one to not work after they reappeared was Avast Online Security - so I have disabled it. Anyone know how to make it all work properly again? I am using Windows 7 Home Edition ( but, apparently not for long) and have had to ask this question via Waterfox - as Firefox doesn't work at all

Thanks

Freyardis

Hi I am running the latest version of Firefox 66.0.4 etc with the add-ons mostly back after running studies, but Firefox now won't open pages (it endlessly boots on a new pages tab) and when I click on the add-ons (such as Zotero) they don't work. The first one to not work after they reappeared was Avast Online Security - so I have disabled it. Anyone know how to make it all work properly again? I am using Windows 7 Home Edition ( but, apparently not for long) and have had to ask this question via Waterfox - as Firefox doesn't work at all Thanks Freyardis

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

Add-ons Google Scholar Google No tracking URL Hoxx VPN Proxy U Block Origin Web RTC Leak Shield Zotero Connector

Plug ins Open H264 Video codec (Cisco) Widevine Content Decryption Module Shockwave Flash 32.0 r0 ( ask to activate)

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Tuilleadh Eolais

philipp
  • Top 25 Contributor
  • Moderator
5343 réiteach 23599 freagra

hi, does it make any difference when you open a private window and are loading sites in there?

hi, does it make any difference when you open a private window and are loading sites in there?