X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox don't show wifi login page

Postáilte

When I'm in some public places (hotels, airports, coffee shops, etc) sometimes when I connect to the wifi Firefox doesn't show the login in page. So I've got full wifi signal but can't access the internet.

Note: At the same time the internet is fully working with that same wifi on my mobile phone.

Thank you...

When I'm in some public places (hotels, airports, coffee shops, etc) sometimes when I connect to the wifi Firefox doesn't show the login in page. So I've got full wifi signal but can't access the internet. Note: At the same time the internet is fully working with that same wifi on my mobile phone. Thank you...

Réiteach roghnaithe

Hi, please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

If still issues : please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Read this answer in context 1

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:62.0) Gecko/20100101 Firefox/62.0

Tuilleadh Eolais

Shadow110 1072 réiteach 14836 freagra

Réiteach Roghnaithe

Hi, please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

If still issues : please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Hi, please try : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Performance > Uncheck to view) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ? If still issues : please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles then *https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...: *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles If is your Profile : *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
jscher2000
  • Top 10 Contributor
8692 réiteach 71049 freagra

Because most sites I use daily are now HTTPS, in order to get to the authentication page, I type abc.com in the address bar and press Enter. The non-secure HTTP address is successfully redirected by the hotspot and I can accept their terms. example.com should also work, or any site that doesn't redirect to HTTPS after you load it.

Because most sites I use daily are now HTTPS, in order to get to the authentication page, I type '''abc.com''' in the address bar and press Enter. The non-secure HTTP address is successfully redirected by the hotspot and I can accept their terms. '''example.com''' should also work, or any site that doesn't redirect to HTTPS after you load it.

Úinéir na ceiste

jscher2000 said

Because most sites I use daily are now HTTPS, in order to get to the authentication page, I type abc.com in the address bar and press Enter. The non-secure HTTP address is successfully redirected by the hotspot and I can accept their terms. example.com should also work, or any site that doesn't redirect to HTTPS after you load it.

Thank you so much for your help, jscher2000.

Unfortunately this didn't work for me but starting Firefox in Safe Mode did.

Thank you once again...

''jscher2000 [[#answer-1150866|said]]'' <blockquote> Because most sites I use daily are now HTTPS, in order to get to the authentication page, I type '''abc.com''' in the address bar and press Enter. The non-secure HTTP address is successfully redirected by the hotspot and I can accept their terms. '''example.com''' should also work, or any site that doesn't redirect to HTTPS after you load it. </blockquote> Thank you so much for your help, jscher2000. Unfortunately this didn't work for me but starting Firefox in Safe Mode did. Thank you once again...
jscher2000
  • Top 10 Contributor
8692 réiteach 71049 freagra

Oh, that's interesting. If Safe Mode worked normally, I wonder if one of your extensions was preventing a local connection?

Oh, that's interesting. If Safe Mode worked normally, I wonder if one of your extensions was preventing a local connection?