X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Websites appear very large in Firefox.

Postáilte

All websites are very large in Firefox but not in other browsers. I tried uninstalling and reinstalling Firefox and refreshing Firefox. I can zoom out on individual websites but when I go back it is back to being very large. This is very annoying. Please help me fix it. Thank you!

All websites are very large in Firefox but not in other browsers. I tried uninstalling and reinstalling Firefox and refreshing Firefox. I can zoom out on individual websites but when I go back it is back to being very large. This is very annoying. Please help me fix it. Thank you!

Réiteach roghnaithe

Okay, here's the next thing (#2 on my earlier list):

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste devp and pause while the list is filtered

(3) Double-click the layout.css.devPixelsPerPx preference and enter 1.25 and click OK. This is equivalent to setting the "Text Size" in Windows 7 to 125%.

What do you think, is this the same, better, too large? You can experiment with this setting, but I suggest not making it smaller than 1 and not making it larger than 2 on Windows (or 4 on Mac).

If things get out of control, you can right-click the setting and choose Reset, which is the bottom item on the right-click context menu.

Can you find a size that works well overall?

Read this answer in context 1

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 29.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:59.0) Gecko/20100101 Firefox/59.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4272 réiteach 59922 freagra

Freagra Cabhrach

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ------------------ Check your zoom controls. <Control> (Mac=<Command>) '''+''' (plus) enlarge '''-''' (minus) reduce '''0''' (zero) restore

Úinéir na ceiste

It is still there when I open Firefox in Safe Mode. When I use the zoom control it fixes it for the one site but not any others. Thank you for helping!

It is still there when I open Firefox in Safe Mode. When I use the zoom control it fixes it for the one site but not any others. Thank you for helping!
jscher2000
  • Top 10 Contributor
8799 réiteach 71970 freagra

Freagra Cabhrach

A few thoughts:

(1) If everything is much, much too large, including the toolbars, it could be a problem in the Compatibility settings for your Firefox shortcut.

(2) Firefox has a global zoom factor that affects text size in both the toolbar area AND web pages. We could describe that if you also want to reduce text in Firefox menus, sidebar, etc.

(3) Otherwise, you can use an add-on to set a new default zoom level for web pages. A popular one is: https://addons.mozilla.org/firefox/addon/zoom-page-we/

I haven't used it for a long time, so apologies if its Options layout has changed on the Add-ons page (see the red-boxed setting):

A few thoughts: (1) If '''everything''' is much, much too large, including the toolbars, it could be a problem in the Compatibility settings for your Firefox shortcut. (2) Firefox has a global zoom factor that affects text size in both the toolbar area AND web pages. We could describe that if you also want to reduce text in Firefox menus, sidebar, etc. (3) Otherwise, you can use an add-on to set a new default zoom level for web pages. A popular one is: https://addons.mozilla.org/firefox/addon/zoom-page-we/ I haven't used it for a long time, so apologies if its Options layout has changed on the Add-ons page (see the red-boxed setting): <center><img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2017-11-30-19-03-25-15ee1c.png"></center>

Úinéir na ceiste

Yes everything is too big including the toolbars and tabs etc. What should I do in that case? Thank you for your help!

Yes everything is too big including the toolbars and tabs etc. What should I do in that case? Thank you for your help!
jscher2000
  • Top 10 Contributor
8799 réiteach 71970 freagra

Cioccie said

Yes everything is too big including the toolbars and tabs etc. What should I do in that case?

Double-check that your Firefox is not set to run with any compatibility settings. To do that, find the icon you use the start Firefox, and either:

  • Right-click a desktop shortcut, then click Properties
  • Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties

You should clear all the boxes on the Compatibility tab for best results (giant screenshot below).

Any difference the next time you start Firefox?

''Cioccie [[#answer-1089931|said]]'' <blockquote> Yes everything is too big including the toolbars and tabs etc. What should I do in that case? </blockquote> Double-check that your Firefox is not set to run with any compatibility settings. To do that, find the icon you use the start Firefox, and either: * Right-click a desktop shortcut, then click Properties * Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties You should clear all the boxes on the Compatibility tab for best results (giant screenshot below). <img src="https://support.cdn.mozilla.net/media/uploads/images/2017-01-10-21-40-37-baad8f.png"> Any difference the next time you start Firefox?

Úinéir na ceiste

I checked and everything is unchecked. Thank you for your continuing help!

I checked and everything is unchecked. Thank you for your continuing help!
jscher2000
  • Top 10 Contributor
8799 réiteach 71970 freagra

Réiteach Roghnaithe

Okay, here's the next thing (#2 on my earlier list):

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste devp and pause while the list is filtered

(3) Double-click the layout.css.devPixelsPerPx preference and enter 1.25 and click OK. This is equivalent to setting the "Text Size" in Windows 7 to 125%.

What do you think, is this the same, better, too large? You can experiment with this setting, but I suggest not making it smaller than 1 and not making it larger than 2 on Windows (or 4 on Mac).

If things get out of control, you can right-click the setting and choose Reset, which is the bottom item on the right-click context menu.

Can you find a size that works well overall?

Okay, here's the next thing (#2 on my earlier list): (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''devp''' and pause while the list is filtered (3) Double-click the '''layout.css.devPixelsPerPx''' preference and enter '''1.25''' and click OK. This is equivalent to setting the "Text Size" in Windows 7 to 125%. What do you think, is this the same, better, too large? You can experiment with this setting, but I suggest not making it smaller than 1 and not making it larger than 2 on Windows (or 4 on Mac). If things get out of control, you can right-click the setting and choose Reset, which is the bottom item on the right-click context menu. Can you find a size that works well overall?
cor-el
  • Top 10 Contributor
  • Moderator
17587 réiteach 159102 freagra

Is the Firefox user interface affected as well or only the web page area?

Can you attach a screenshot?

Modifying layout.css.devPixelsPerPx affect the entire Firefox window (web page and toolbars).

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Is the Firefox user interface affected as well or only the web page area? Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot Modifying <b>layout.css.devPixelsPerPx</b> affect the entire Firefox window (web page and toolbars). Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Úinéir na ceiste

I gave it to our IT dept and they fixed it. I'm sorry I don't know how.

I gave it to our IT dept and they fixed it. I'm sorry I don't know how.