X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox doesn't load all websites correctly

Postáilte

My Firefox hasn't been loading websites correctly. It happens randomly and not on all websites. It won't load some images or texts, and if I go over them with the cursor it will sometimes load some of them.

I tried a few suggestions like disabling the override colors thing, disabling ad-block and others, and nothing works, not even restarting my PC. Running Windows 10, both OS and Firefox are up to date.

My Firefox hasn't been loading websites correctly. It happens randomly and not on all websites. It won't load some images or texts, and if I go over them with the cursor it will sometimes load some of them. I tried a few suggestions like disabling the override colors thing, disabling ad-block and others, and nothing works, not even restarting my PC. Running Windows 10, both OS and Firefox are up to date.
Attached screenshots

Athraithe ag Joostar ar

Réiteach roghnaithe

hi, thanks for reporting this. we are currently looking into this issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: Firefox's performance settings

Read this answer in context 2

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 28.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Tuilleadh Eolais

philipp
  • Top 25 Contributor
  • Moderator
5339 réiteach 23580 freagra

Réiteach Roghnaithe

hi, thanks for reporting this. we are currently looking into this issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: Firefox's performance settings

hi, thanks for reporting this. we are currently looking into this issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472 so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: [[Firefox's performance settings]]

Úinéir na ceiste

Thanks, the cleartype change worked, but now my fonts look blurry haha! It's a fine solution for the time being.

Thanks, the cleartype change worked, but now my fonts look blurry haha! It's a fine solution for the time being.