X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

cannot install the best update candidate for package firefox-55.0.1-1.fc26.x86_64

Postáilte

OS Linux Fedora 26. While attempting to update, after the command "sudo dnf update" I get this message: "cannot install the best update candidate for package firefox-55.0.1-1.fc26.x86_64

 - nothing provides nspr >= 4.16.0 needed by firefox-55.0.2-1.fc26.x86_64"
OS Linux Fedora 26. While attempting to update, after the command "sudo dnf update" I get this message: "cannot install the best update candidate for package firefox-55.0.1-1.fc26.x86_64 - nothing provides nspr >= 4.16.0 needed by firefox-55.0.2-1.fc26.x86_64"

Réiteach roghnaithe

Problem solved by Fedora.

Read this answer in context 0

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0

Tuilleadh Eolais

Réiteach Roghnaithe

Problem solved by Fedora.

Problem solved by Fedora.
FredMcD
  • Top 10 Contributor
4269 réiteach 59841 freagra

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.