X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When using Firefox & Xfinity TV app to watch live TV on HD channel audio is garbled; picture poor. SD channels work OK. App works w Chrome & MS Edge. Fix?

Postáilte

I have an HP Pavilion computer updated to Windows 10 from Windows 7 and plenty of available bandwidth from Comcast. My problem occurs when using the Xfinity TV application with the Mozilla Firefox browser (Version. 49.0.1). This application gives me access on my desktop and laptop computers and Galaxy Note 5 to all of the Xfinity X1 platform content including live TV channels to which I subscribe to from Comcast when I am viewing them while at home. This content is accessed through the Live TV function contained in the Xfinity TV application. Hence, when using this application, I can watch one channel on a TV and a second on my computer. While this application is fully functional with Chrome and Microsoft Edge is does not work well with Mozilla Firefox. The problem occurs when I try to use the Xfinity TV application to watch a live broadcast of a TV program being broadcast in high definition using my computer and HP HD 25 inch monitor. When watching the high definition broadcast the picture is jumpy (flickers) and the audio is garbled, choppy and not understandable. These problems do not occur when a standard definition broadcast of a live TV program is being watched using the Mozilla Firefox browser. Xfinity TV application works properly with Chrome and Microsoft Edge browsers. Is there a setting in Firefox or other fix for this problem.

I have an HP Pavilion computer updated to Windows 10 from Windows 7 and plenty of available bandwidth from Comcast. My problem occurs when using the Xfinity TV application with the Mozilla Firefox browser (Version. 49.0.1). This application gives me access on my desktop and laptop computers and Galaxy Note 5 to all of the Xfinity X1 platform content including live TV channels to which I subscribe to from Comcast when I am viewing them while at home. This content is accessed through the Live TV function contained in the Xfinity TV application. Hence, when using this application, I can watch one channel on a TV and a second on my computer. While this application is fully functional with Chrome and Microsoft Edge is does not work well with Mozilla Firefox. The problem occurs when I try to use the Xfinity TV application to watch a live broadcast of a TV program being broadcast in high definition using my computer and HP HD 25 inch monitor. When watching the high definition broadcast the picture is jumpy (flickers) and the audio is garbled, choppy and not understandable. These problems do not occur when a standard definition broadcast of a live TV program is being watched using the Mozilla Firefox browser. Xfinity TV application works properly with Chrome and Microsoft Edge browsers. Is there a setting in Firefox or other fix for this problem.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Citrix Online App Detector Plugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • np-mswmp
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0

Feidhmchlár

  • Firefox 49.0.1
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
  • URL Tacaíochta: https://support.mozilla.org/1/firefox/49.0.1/WINNT/en-US/

Eisínteachtaí

  • All Aboard 1.2.9-rc5 (@all-aboard-v1-2)
  • Asynchronous Plugin Rendering 1.0 (asyncrendering@mozilla.org)
  • D3D9 Acceleration Fallback 1.0 (d3d9fallback@mozilla.org)
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Norton Security Toolbar 2016.8.0.95 ({C1A2A613-35F1-4FCF-B27F-2840527B6556})
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • HP Smart Web Printing 4.60 (smartwebprinting@hp.com) (Neamhghníomhach)

JavaScript

  • incrementalGCEnabled: True

Grafaic

  • adapterDescription: ATI Radeon HD 4600 Series
  • adapterDescription2:
  • adapterDeviceID: 0x9498
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 16031462
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.321
  • driverDate: 1-13-2015
  • driverDate2:
  • driverVersion: 8.970.100.9001
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled via layers.allow-d3d9-fallback', u'type': u'user'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; D3D11 blacklisted with DLL atidxx32.dll (8.17.10.436); D3D9 blacklisted with DLL atiumd64.dll (7.14.10.911)
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4600 Series Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Sainroghanna Athraithe

Éagsúil

  • User JS: No
  • Inrochtaineacht: Níl
FredMcD
  • Top 10 Contributor
4267 réiteach 59840 freagra

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Freagra Cabhrach

Thank you but I have already updated Shockwave. I think that the problem is with Mozilla but cannot identify it as I am not very computer literate. I have been working on this for a week with Comcast and HP techs. So far, I refuse to accept the the solution is to use Chrome or Microsoft Edge when running this application.

Thank you but I have already updated Shockwave. I think that the problem is with Mozilla but cannot identify it as I am not very computer literate. I have been working on this for a week with Comcast and HP techs. So far, I refuse to accept the the solution is to use Chrome or Microsoft Edge when running this application.
FredMcD
  • Top 10 Contributor
4267 réiteach 59840 freagra

rickgross35 said

I have already updated Shockwave

Have you checked the rest of the links?

''rickgross35 [[#answer-928368|said]]'' <blockquote> I have already updated Shockwave </blockquote> Have you checked the rest of the links?

Freagra Cabhrach

Yes. Computer is updated.

Yes. Computer is updated.
FredMcD
  • Top 10 Contributor
4267 réiteach 59840 freagra

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ------------------ Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Úinéir na ceiste

It was even worse. The video was frozen and no voice.

It was even worse. The video was frozen and no voice.

Úinéir na ceiste

I do not know how to check the links in Shockwave. Can you give me instructions.

I do not know how to check the links in Shockwave. Can you give me instructions.

Úinéir na ceiste

I recently updated Adobe flash player to 23 NPAPI and to Reader DC

I recently updated Adobe flash player to 23 NPAPI and to Reader DC

Úinéir na ceiste

Comcast tells me that the Xfinity TV app works on their end with Mozilla Firefox. Have told me just to use Chrome or Microsoft Edge. This is not what I want to do but may be forced to accept it.

Comcast tells me that the Xfinity TV app works on their end with Mozilla Firefox. Have told me just to use Chrome or Microsoft Edge. This is not what I want to do but may be forced to accept it.
FredMcD
  • Top 10 Contributor
4267 réiteach 59840 freagra

rickgross35 said

I do not know how to check the links in Shockwave. Can you give me instructions.

FredMcD said

If you have problems with current Shockwave Flash plugin versions then check this:
  • see if there are updates for your graphics drivers
https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
https://forums.adobe.com/message/4468493#TemporaryWorkaround
  • disable hardware acceleration in the Flash plugin
https://forums.adobe.com/thread/891337 See also:
''rickgross35 [[#answer-928827|said]]'' <blockquote> I do not know how to check the links in Shockwave. Can you give me instructions. </blockquote> ''FredMcD [[#answer-928363|said]]'' <blockquote> If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' </blockquote>

Úinéir na ceiste

I have looked and cannot find how or where to disable hardware accelerator. All flash is up to date. They are a plug ins in my version of Firefox (the latest for Windows 10

I have looked and cannot find how or where to disable hardware accelerator. All flash is up to date. They are a plug ins in my version of Firefox (the latest for Windows 10
FredMcD
  • Top 10 Contributor
4267 réiteach 59840 freagra

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems?

Úinéir na ceiste

Didn't help, but thank you.

Didn't help, but thank you.
FredMcD
  • Top 10 Contributor
4267 réiteach 59840 freagra

I've called for more help.

I've called for more help.

Úinéir na ceiste

Thank you.

Thank you.

Úinéir na ceiste

FYI the app, Xfinity TV also works on my Galaxy Note 5

FYI the app, Xfinity TV also works on my Galaxy Note 5