X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox flagging Acrobat DC Pro Plugin as outdated

Postáilte

Firefox is flagging the following plugin as outdated:

Adobe Reader Version 15.6.30060.15959

This is the latest version of Acrobat DC Pro (released on July 14, 2015). The previous and initial release of Acrobat DC Pro (Classic Track) also was flagged as outdated.

Clicking on the "Update Now" button takes you to the "download Acrobat Reader" site. The "Continuous" track for Reader DC is versioned as 15.8.x.x, and indeed ... on my system with Reader (Continuous) and not Pro (Classic), Firefox shows the plugin is up-to-date.

I believe the Firefox is not recognizing the 15.6.x.x. "Continuous" track of Acrobat DC as being updated.

Please advise. Thank you.

Firefox is flagging the following plugin as outdated: Adobe Reader Version 15.6.30060.15959 This is the latest version of Acrobat DC Pro (released on July 14, 2015). The previous and initial release of Acrobat DC Pro (Classic Track) also was flagged as outdated. Clicking on the "Update Now" button takes you to the "download Acrobat Reader" site. The "Continuous" track for Reader DC is versioned as 15.8.x.x, and indeed ... on my system with Reader (Continuous) and not Pro (Classic), Firefox shows the plugin is up-to-date. I believe the Firefox is not recognizing the 15.6.x.x. "Continuous" track of Acrobat DC as being updated. Please advise. Thank you.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 15.6.30060
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Free Screen Sharing Launcher
  • Version 5.41.2.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4245 réiteach 59390 freagra

Freagra Cabhrach

This is a know issue with the update checker. If the programs web site says you are up to date, then you are fine. Don’t worry.

This is a know issue with the update checker. If the programs web site says you are up to date, then you are fine. Don’t worry.

Úinéir na ceiste

Thank you, and I appreciated the feedback. Is there a plan to get this corrected?

Thank you, and I appreciated the feedback. Is there a plan to get this corrected?
FredMcD
  • Top 10 Contributor
4245 réiteach 59390 freagra

i don't know.

i don't know.
James
  • Moderator
1595 réiteach 11242 freagra

The Plugin checker is manually updated on what Plugins versions to check for on each OS.

The Plugin checker is manually updated on what Plugins versions to check for on each OS.