Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Infinite Scroll is not working since updating to ver. 35.0.1

  • 3 fhreagra
  • 7 leis an bhfadhb seo
  • 104 views
  • Freagra is déanaí ó tommymc

more options

Since the latest update to version 35.0.1, the infinite scroll (on Yahoo Answers in particular) has not been working. This appears to be an issue with Firefox, because it still works if I use the IE browser. Since some of my other preferred settings were messed with during the auto update (tabs and saved history) I have to wonder if this is an actual bug, or just a setting that got changed during the update. Whatever the reason, it's not a setting I changed, and it's frustrating. Please help.

Since the latest update to version 35.0.1, the infinite scroll (on Yahoo Answers in particular) has not been working. This appears to be an issue with Firefox, because it still works if I use the IE browser. Since some of my other preferred settings were messed with during the auto update (tabs and saved history) I have to wonder if this is an actual bug, or just a setting that got changed during the update. Whatever the reason, it's not a setting I changed, and it's frustrating. Please help.

Réiteach roghnaithe

Some websites like Google images load extra content automatically if you scroll down the page. Note that extensions also can add such a feature on some websites.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (3)

more options

Hi tommymc, Can you please elaborate what infinite scrolling it? There is smooth scrolling that you can disable in Options > Advanced > General, however I am not familiar with this. Is it an add on?

more options

Réiteach Roghnaithe

Some websites like Google images load extra content automatically if you scroll down the page. Note that extensions also can add such a feature on some websites.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

"Infinite Scroll" is a way of displaying multiple pages. When you get to the bottom of page one, page two automatically loads. It appears to have been a problem with the website (Yahoo Answers) although they were slow to admit it. Thanks for the help.