Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Sound stops working and videos crash

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 24 views
  • Freagra is déanaí ó cor-el

more options

While using Firefox, at some point the sound will stop working. For most applications, they will simply run without playing sound. If I try to load a video, on YouTube or any other player, it will try to play the video for the first 3 seconds, and then the video will crash. If I try to open any file with Windows Media Player, it will give a "your computer is low on memory" error (an assertion that Task Manager will not confirm) and refuse to play any files.

Closing Firefox then reopening it solves this issue for the next 10-90 minutes or so. Closing the Flash plugin etc. doesn't do anything.

All Replies (4)

more options

hi, I understand that this can be pretty frustrating when watching videos for extended periods of time. In order to troubleshoot the performance we can start with the memory warning.

Please try to watch videos in Safe Mode to make sure it is not acceleration or a malicious add on. Troubleshoot Firefox issues using Safe Mode

Please also make sure that your graphics drivers are up to date: Upgrade your graphics drivers to use hardware acceleration and WebGL as well as make sure that you do have sufficient memory Firefox uses too much memory or CPU resources - How to fix and Fix common audio and video issues

more options

You can try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Neither of those solved the problem.

The strange thing is, it isn't actually using up too much memory, according to Task Manager. It just stops the sound on every application. I am really not sure what causes it, but only that closing firefox re-enables the sound.

more options

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.