Email

cannot send nor receive my email messages. It's been 5 days. How can I fix this?

Thanks,

Mike Evans

Frege troch mge975, 6 minuten lyn

Netflix Error - F&355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (mear ynfo)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Frege troch mark545, 18 minuten lyn

Lêst beäntwurde troch mark545, 7 minuten lyn

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (mear ynfo)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

Frege troch xheavenlybodiesx, 1 dei lyn

Lêst beäntwurde troch xheavenlybodiesx, 9 minuten lyn

Firefox doesn't load any site, but other browsers can

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks. I have read the articles in here, but … (mear ynfo)

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks.

I have read the articles in here, but they just want me to check network configuration which is exactly the same for all browsers.

If I restart firefox it starts working again.

How can I prevent it from breaking randomly? This is the only browser having issues, I'm almost positive is some bug and not a configuration thing, given that it happens under multiple circumstances and devices, while Edge and Chrome simply keep working just fine.

There is no consistent repro I can give, afaik it is just random, at some point Firefox just decides to stop working and I have to restart it. This disrupts my work and browsing activities as I can lose progress on input forms and similar actions.

Frege troch parietinae, 15 minuten lyn

Firefox Stops Responding

Firefox just stops responding when trying to load a web page. The only way to get it back working is to reboot the computer. I have tried quitting the application but whe… (mear ynfo)

Firefox just stops responding when trying to load a web page. The only way to get it back working is to reboot the computer. I have tried quitting the application but when I try to restart it it doesn't respond and I end up having to force quit and reboot the computer and then it will work fine. MacBook Pro (15" 2017) MacOS13.6.6 Firefox 125.01

Any idea what's going on?

Frege troch cimlheureux, 30 minuten lyn

YouTube and Firefox on Mac

I am on a MacBook Pro with Sonoma 14.4, and the lastest version of Firefox. The YouTube website will not load. It looks like the attached screen shot. I can access the si… (mear ynfo)

I am on a MacBook Pro with Sonoma 14.4, and the lastest version of Firefox. The YouTube website will not load. It looks like the attached screen shot. I can access the site with other browsers. I can play a YouTube video with Firefox if I have a link, but I cannot see the rest of the page - just the video itself.

Frege troch sandra60, 1 oer lyn

Message Filter fails, Does not show emails as read, and when email deleted it immediately returns

Thunderbird auto updated to 115.10.1 and now it is behaving strangely. 1. The Message Filter has "Junk" at the bottom of the list of filters and anything that is not s… (mear ynfo)

Thunderbird auto updated to 115.10.1 and now it is behaving strangely.

1. The Message Filter has "Junk" at the bottom of the list of filters and anything that is not sent to a folder gets sent to the Junk folder. Instead all the junk is going to the Inbox.

2. Folders that have new email show up in blue highlighted folder as they should. But if I select those emails and read them, they remain highlighted but without the blue color.

3. Sometimes when I delete an email after reading, it deletes for a moment and then returns to the folder as unread. Multiple attempts to delete fail.

Frege troch dclark, 2 oer lyn

impossible d'envoyer des mails avec thunderbird

je n'arrive pas à envoyer des mails avec ma messagerie sur Thunderbird, mais j'en reçois. L'icone en forme de cadenas est barré de rouge, cela m'affiche qu'il y a un prob… (mear ynfo)

je n'arrive pas à envoyer des mails avec ma messagerie sur Thunderbird, mais j'en reçois. L'icone en forme de cadenas est barré de rouge, cela m'affiche qu'il y a un problème avec le chiffrement des messages. Puis, que la connexion au serveur sortant SMTP free.fr a expiré ...


Que puis-je faire ?,?

Frege troch elisabeth rancurel, 2 oer lyn

"inbox" overload

Last week, sometime, I received ALL the emails, that have come into my "mailbox", from about the time I purchased my latest computer, several years ago. There must be hun… (mear ynfo)

Last week, sometime, I received ALL the emails, that have come into my "mailbox", from about the time I purchased my latest computer, several years ago. There must be hundreds, if not thousands, of the little critters. All arranged alphabetically, starting with the letter "a". So far, the ONLY solution I've found from "Thunderbird Help", is to 1. Open inbox 2. Select [left click] one of the repeated emails. 3. This high lights the email in BLUE. 4. Select BOTH "CONTROL & A" KEYS at the same time. 5. This highlights the WHOLE PRESENT page of emails in BLUE. 6. The instructions then say to press the "DELETE" key. 7. Question is- IF I PRESS THE "DELETE" key, will that just delete the emails on this page, OR delete EVERY email in my entire "inbox"? The only OTHER remedy I've tried, is to send the unwanted emails, ONE at a time, to the "TRASH" folder, then empty the "TRASH" folder, when I get 10-15 emails in it. That could take a VERY long time. Awaiting your suggestion[s]-Joel Payne P.S. Might this happen again? If so, it may be time to go back to Carrier Pigeons.

Frege troch JOEL PAYNE, 2 dagen lyn

Lêst beäntwurde troch JOEL PAYNE, 2 oer lyn

Thunderbird Email - HANGS-UP and I get the Spinning Beachball of Death -- constantly

I am an e-mail packrat.... I have a pop e-mail but keep years and years worth of old e-mails (inbound and outbound) some with big attachments. My backup for the few e-mai… (mear ynfo)

I am an e-mail packrat.... I have a pop e-mail but keep years and years worth of old e-mails (inbound and outbound) some with big attachments. My backup for the few e-mail accounts I have within my profile is approx 13 gigs. I've moved machines... and currently running Ventura on my imac.

I have to force-quit all the time to get my e-mail working again. It hangs-up.... sometimes will recover... but then... I type a few words or maybe sentences... and back to HANGING-UP again. Sometimes after a Force-Quit... it will behave for awhile. Other times... it takes 4-5-6 force quits in a row to get the program working again. Been having these issues for months... and have taken out all the add-ons etc.... HELP... pulling my hair out! Thanks

Frege troch jb4home, 23 oer lyn

Lêst beäntwurde troch jb4home, 3 oer lyn

Firefox always plays sound out of my usb devise if even though i windows uses aux

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio o… (mear ynfo)

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio out but not firefox

any help would be appreciated

Frege troch silasfoldbo, 3 oer lyn

Subject line when answering an email

When I answer an email TB adds Re: (or Fwd: ) in the subject line which I have laways found annoying. My previous email client allwed me not to have this happen. Is it … (mear ynfo)

When I answer an email TB adds Re: (or Fwd: ) in the subject line which I have laways found annoying. My previous email client allwed me not to have this happen. Is it possible to stop this?

It is possible I have asked this previously, but if so, I cannot find this and have received no replies. My apologies if I have!

Frege troch david1102, 8 oer lyn

Lêst beäntwurde troch david1102, 3 oer lyn

TB calendar incorrect translation of machine time zone (Windows 11)

Hello! I am facing the issue with time zone translations. Here is what I do. First, I create event on web-interface of the google calendar. That account is linked to TB's… (mear ynfo)

Hello! I am facing the issue with time zone translations. Here is what I do. First, I create event on web-interface of the google calendar. That account is linked to TB's calendar. This calendar has settings for my timezone as in the first screenshot, that is GMT+3 for Kyiv, Ukraine. It is actually GMT+2 + daylight saving hour in effect. Country is also set to Ukraine. Next, my Windows 11 system is set to set time and timezone automatically, region - Ukraine. It displays UTC+2 Helsinki, Kyiv,... I guess it's Windows settings display quirk, because time is correct and WSL console shows

~$ date -R Thu, 18 Apr 2024 18:59:25 +0300

My TB's calendar is set to have system's timezone as in 3rd screenshot.

Now if I see my event in TB calendar, it is placed one hour later, say 9 am event starts at 10. So reminders also come hour later. Also strange thing is that event properties in TB show correct time like 9:00 till 10:40, but for some strange timezone Europe/Zaporozhye, as in 4th picture.

However, if I set TB's calendar manually to Europe/Kiev (which should be Kyiv, but that's another story), then events are shifted hour up to their right place, 9 am. So this is my issue: when I set calendar forcibly to Kyiv timezone, it does translate it right. When I ask calendar to rely on system's timezone, which indeed is also Kyiv, then I get one hour behind.

Frege troch rrlagic, 3 oer lyn

Firefox messages breaking automation

How can the Firefox message popups be permantly turned off they are modal breaking my automation. Most recent: Welcome back Here's a quick reminder that you can keep y… (mear ynfo)

How can the Firefox message popups be permantly turned off they are modal breaking my automation.

Most recent:

Welcome back

Here's a quick reminder that you can keep you favorite indie browser just one click away.

Open my links with Firefox

Not now

Frege troch JSAutomate Inc, 4 oer lyn

White Bar over top of Firefox and address bar plus half of favorites bar

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use … (mear ynfo)

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking.

The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears.

I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox!

He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.

Frege troch astrupler, 1 wike lyn

Lêst beäntwurde troch astrupler, 4 oer lyn

Why don't I have contact lists?

I've got a Fastmail account, and have set up CardDav according to Fastmail's guide to get set up with Thunderbird. Once my contacts synced, I was unable to see my contac… (mear ynfo)

I've got a Fastmail account, and have set up CardDav according to Fastmail's guide to get set up with Thunderbird.

Once my contacts synced, I was unable to see my contact lists in the Thunderbird contacts sidebar, nor can I add a list (the button is greyed out). Is this a known issue? Is it Fastmail specific, or a CardDav thing?

Running macOS 14.3, Thunderbird 115.9.0

Frege troch rp13, 4 dagen lyn

Lêst beäntwurde troch rp13, 4 oer lyn

Firefox randomly switches to dark mode (Fennec for Android)

Sometimes I use the browser while the system is in dark mode. Then I switch system to light mode. FF recognizes it and switches to light mode accordingly. Then I … (mear ynfo)

  1. Sometimes I use the browser while the system is in dark mode.
  2. Then I switch system to light mode. FF recognizes it and switches to light mode accordingly.
  3. Then I use it in light mode for a little more.
  4. Then some time passes (maybe a few hours), I don't use FF during that time.
  5. Then, I tap on FF icon, the browser starts, but immediately switches back to dark mode, while the system is still in light mode.
  6. I have to close FF by swiping on it in task switcher, and then tap on the app again.
  7. FF now uses light/dark theme according to system.

Device: Motorola Edge 30 Neo with stock Android 14.

I am using Fennec: 124.1.0 (Build #1241020), 516df33ca9+ GV: 124.0.1-20240326023132 AS: 124.0

Frege troch lajby95, 1 wike lyn

Lêst beäntwurde troch lajby95, 10 oer lyn