Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

tabs takes time to load

  • 2 antwurd
  • 1 hat dit probleem
  • 2 werjeftes
  • Lêste antwurd fan cor-el

more options

this is wired issue i am facing nowadays. I can open websites normally on multiple tabs. But when i switch between tabs, tab shows loading circle and its like it is loading webpage again. this irritates alot. it is happening with all websites. Other browsers are opening tabs promptly. Sometimes this loading take ages, and sometimes even crash the website. Flash player is update in my PC. CPU usage of computer is also normal. I have already tried Firefox reset also and even installed previous version (49.0.2) still the problem remain same. Please suggest.

Alle antwurden (2)

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Separate Security Issue: Update your Flash Player Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: 25.0.0.148

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Try to disable multi-process windows in Firefox to see if that has effect.

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.