Uw hardware wordt niet meer ondersteund

Dizze side bestiet net yn it Frysk. Yn stee dêrfan binne jo nei de Nederlandse ferzje trochferwizen. As jo de side nei it Frysk oersette wolle, klik dan hjir. Jo kinne ek de Ingelske ferzje fan dizze side besjen.

Als uw computer een processor heeft die ouder is dan een Pentium 4, wordt Firefox versie 49 en hoger niet meer ondersteund.

Als Firefox al op uw computer is geïnstalleerd, kunt u het blijven gebruiken, maar ontvangt u na versie 48 geen updates meer. Als u Firefox versie 49 of hoger downloadt en probeert te installeren, ziet u de melding Firefox kan niet worden geïnstalleerd. Deze versie van Firefox vereist een processor met SSE2-ondersteuning.

Firefox Extended Support Release (ESR) versie 45 zal nog wel met oudere processors blijven werken, maar geen updates meer ontvangen. Firefox ESR versie 52, vrijgegeven in maart 2017, wordt niet meer ondersteund.

Zoals veel andere programma’s vereisen nieuwere versies van Firefox een processor die Streaming SIMD Extensions 2 (SSE2) ondersteunt omwille van betere beveiliging en prestaties. Om de nieuwste versie van Firefox te gebruiken, die meer functies en betere stabiliteit en beveiliging bevat, wordt een computer met een Pentium 4- of nieuwere processor die SSE2 ondersteunt aanbevolen.

Als uw computer een processor heeft die ouder is dan een Pentium 4, wordt Firefox versie 53 en hoger niet meer ondersteund.

Als Firefox al op uw computer is geïnstalleerd, kunt u het blijven gebruiken, maar ontvangt u na versie 52 geen updates meer. Als u Firefox versie 53 of hoger downloadt en probeert uit te voeren, ziet u in stderr de melding This browser version requires a processor with the SSE2 instruction set extension. You may be able to obtain a version that does not require SSE2 from your Linux distribution.

Zoals veel andere programma’s vereisen nieuwere versies van Firefox een processor die Streaming SIMD Extensions 2 (SSE2) ondersteunt omwille van betere beveiliging en prestaties. Om de nieuwste versie van Firefox te gebruiken, die meer functies en betere stabiliteit en beveiliging bevat, wordt een computer met een Pentium 4- of nieuwere processor die SSE2 ondersteunt aanbevolen.

Firefox Extended Support Release (ESR) zal nog wel met oudere processors blijven werken, maar na ESR-versie 52 geen updates meer ontvangen. Firefox ESR versie 59, gepland voor release in maart 2018, zal niet meer worden ondersteund.

De processorvereisten van Firefox zoals uitgegeven door Linux-distributies kan afwijken van de processorvereisten van Firefox zoals uitgegeven door Mozilla, dus mogelijk kunt u via uw Linux-distributie een actuele versie van Firefox verkrijgen die geen SSE2 vereist.

Noot: voor het vinden van uw Firefox-versie, zie Zien welke versie van Firefox u gebruikt.
// Dizze aardige minsken hawwe dit artikel holpen te skriuwen:Tonnes. Jo kinne ek helpe - lês hjir hoe.

Wie dit artikel behelpsum? Ien momint...

Wurd frijwilliger by Mozilla Support