Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

I am trying to use a website that requires that my computer have the lastest version of Java, which I have updated and installed, however Firefox does not recon

  • 2 réponses
  • 1 a ce problème
  • 29 vues
  • Dernière réponse par cor-el

more options

I am trying to use a website that requires that my computer have the latest version of Java, which I have updated and installed Java 7 Update 51 (64-bit), however Firefox does not recognize that I even have Java on my computer. My computer is 64-bit

When I run "Verify Java Version" it show nothing is installed... but it is, I know that for a fact because it shows in my "Control Panel/Programs/Programs and Features".

When I go back to the Java Download page, the following message is visible: "We have detected you may be viewing this page in a 32-bit browser. If you use 32-bit and 64-bit browsers interchangeably, you will need to install both 32-bit and 64-bit Java in order to have the Java plug-in for both browsers."

My question is this: Is there a way to change my Firefox browser from 32-bit to 64-bit.... because it appears that this is way Java is not functioning properly?

Toutes les réponses (2)

more options

Firefox needs 32-bit plugins, so you'll need to install 32-bit Java for Firefox.

No, you can't change Firefox from 32-bt to 64-bit. There is a Nightly 64-bit version (alpha) of Firefox, but it is used only to test for regressions until development is resumed.