Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Using the right click context menu in Firefox causes my CPU to constantly run at >=50% until the program is closed.

  • 2 réponses
  • 2 ont ce problème
  • 20 vues
  • Dernière réponse par Neomyrddin

more options

I have discovered that even opening the context menu, without even selecting an item causes this to happen. I have uninstalled and reinstalled the software. Here is my system info:

OS Name Microsoft Windows 7 Home Premium Version 6.1.7601 Service Pack 1 Build 7601 Other OS Description Not Available OS Manufacturer Microsoft Corporation System Name RAY-PC System Manufacturer Hewlett-Packard System Model HP HDX 18 Notebook PC System Type x64-based PC Processor Intel(R) Core(TM)2 Duo CPU T9400 @ 2.53GHz, 2534 Mhz, 2 Core(s), 2 Logical Processor(s) BIOS Version/Date Hewlett-Packard F.04, 10/1/2008 SMBIOS Version 2.4 Windows Directory C:\Windows System Directory C:\Windows\system32 Boot Device \Device\HarddiskVolume1 Locale United States Hardware Abstraction Layer Version = "6.1.7601.17514" User Name Ray-PC\Ray Time Zone Mountain Daylight Time Installed Physical Memory (RAM) 4.00 GB Total Physical Memory 4.00 GB Available Physical Memory 2.42 GB Total Virtual Memory 11.8 GB Available Virtual Memory 10.1 GB Page File Space 7.81 GB

Help!!!

I have discovered that even opening the context menu, without even selecting an item causes this to happen. I have uninstalled and reinstalled the software. Here is my system info: OS Name Microsoft Windows 7 Home Premium Version 6.1.7601 Service Pack 1 Build 7601 Other OS Description Not Available OS Manufacturer Microsoft Corporation System Name RAY-PC System Manufacturer Hewlett-Packard System Model HP HDX 18 Notebook PC System Type x64-based PC Processor Intel(R) Core(TM)2 Duo CPU T9400 @ 2.53GHz, 2534 Mhz, 2 Core(s), 2 Logical Processor(s) BIOS Version/Date Hewlett-Packard F.04, 10/1/2008 SMBIOS Version 2.4 Windows Directory C:\Windows System Directory C:\Windows\system32 Boot Device \Device\HarddiskVolume1 Locale United States Hardware Abstraction Layer Version = "6.1.7601.17514" User Name Ray-PC\Ray Time Zone Mountain Daylight Time Installed Physical Memory (RAM) 4.00 GB Total Physical Memory 4.00 GB Available Physical Memory 2.42 GB Total Virtual Memory 11.8 GB Available Virtual Memory 10.1 GB Page File Space 7.81 GB Help!!!

Solution choisie

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (2)

more options

Solution choisie

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Thank you, Waka_Flocka_Flame. Your suggestions were very helpful.

I went through the troubleshooting and discovered that the problem was related to one of the extensions. The culprit was FBPhotoZoom 2.2. When this extension was disabled, the problem immediately went away.

Thanks again for your quick response.