Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

wrong search engine opens unless I use alt-tab

  • 2 réponses
  • 5 ont ce problème
  • 20 vues
  • Dernière réponse par erbos69

more options

have set startpage.com as default search engine. ERROR: When I enter search words in address bar and press alt-tab, opens google(same page) instead of startpage. GOOD: When I enter search in search bar at top right press enter, it opens startpage on same page. GOOD: When I enter search in search bar at top right OR in address bar and press alt-tab, opens startpage in new tab.

have set startpage.com as default search engine. ERROR: When I enter search words in address bar and press alt-tab, opens google(same page) instead of startpage. GOOD: When I enter search in search bar at top right press enter, it opens startpage on same page. GOOD: When I enter search in search bar at top right OR in address bar and press alt-tab, opens startpage in new tab.

Solution choisie

Thanks - it works!

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (2)

more options

Change search engine in address/location/awesome bar:

you must modify keyword.url in about:config

type in the address bar about:config

then press the button i'll be careful i promise

then type in the bar keyword.url

then right-click on it, select modify, type https://startpage.com/do/search?language=english&cat=web&query= (for startpage), click OK,

exit firefox and restart-it.



thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

more options

Solution choisie

Thanks - it works!