Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Using an older version of Firefox on a new computer

  • 2 réponses
  • 2 ont ce problème
  • 11 vues
  • Dernière réponse par James

more options

For a new project, we need to use Firefox 3.6 but we are in Mac OS 10.4.11 and cannot upgrade the browser. Can we upgrade to Firefox 3.6 if we first upgrade to Mac OS 10.5? Basically we need to use an out of date Firefox to work this project. Our newer computers are running the latest Firefox but are incompatible with our client's set up. Thanks for the help.

For a new project, we need to use Firefox 3.6 but we are in Mac OS 10.4.11 and cannot upgrade the browser. Can we upgrade to Firefox 3.6 if we first upgrade to Mac OS 10.5? Basically we need to use an out of date Firefox to work this project. Our newer computers are running the latest Firefox but are incompatible with our client's set up. Thanks for the help.

Solution choisie

Firefox 4 versions and later do not run on a PowerPC Mac and require at least OS X 10.5 and an Intel Mac.

latest supported version for your os is 3.6.24 you can download from here:

http://www.mozilla.org/en-US/firefox/all-older.html


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (2)

more options

Solution choisie

Firefox 4 versions and later do not run on a PowerPC Mac and require at least OS X 10.5 and an Intel Mac.

latest supported version for your os is 3.6.24 you can download from here:

http://www.mozilla.org/en-US/firefox/all-older.html


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

more options

Since you are using a PPC with OSX 10.4 there is a third-party option.

http://www.floodgap.com/software/tenfourfox/

Do note http://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported

Modifié le par James