Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

With YouTube, nothing is displaied unless I mouse over an item, . . .

  • 12 réponses
  • 1 a ce problème
  • 73 vues
  • Dernière réponse par FredMcD

more options

then the preview runs. How to get the picture when not playing the preview?

Solution choisie

I started in Safe Mode, and now the webpage is properly displayed. Did not work before.

I disabled all add-ons, and restarted adding each add-on one at a time. Added the last one, and no problem.

Go figure.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (12)

more options

Picture

Cela vous a-t-il été utile ?

more options

bump

Cela vous a-t-il été utile ?

more options

Hi Fred

What have you tried so far  ?

Are you using a new profile for Firefox 78 ?
Are there any content blocking extensions installed and enabled ?

Anything relevant in the Web Console ?

Cela vous a-t-il été utile ?

more options

I tried all the normal things. Haven't tried a new profile yet. See picture.

Cela vous a-t-il été utile ?

more options

See the Chosen Solution (which also worked for others) in this thread:
https://support.mozilla.org/en-US/questions/1271112

Cela vous a-t-il été utile ?

more options

CSS rules usually aren't important and can be hidden most of the time via the filter bar.
I notice that are are three hidden warnings.

Those thumbnail are WebP images, so make sure you allow this image format and that you do not (try to) force JPG.
See also the Network Monitor.

Cela vous a-t-il été utile ?

more options

Cela vous a-t-il été utile ?

more options

Still nothing.

Cela vous a-t-il été utile ?

more options

Solution choisie

I started in Safe Mode, and now the webpage is properly displayed. Did not work before.

I disabled all add-ons, and restarted adding each add-on one at a time. Added the last one, and no problem.

Go figure.

Modifié le par FredMcD

Cela vous a-t-il été utile ?

more options

Could you let us know which add-on turned out to be the culprit ? Might be helpful for others with the same problem !

Modifié le par Enigma

Cela vous a-t-il été utile ?

more options

And the culprit was ......... (drumroll)

Cela vous a-t-il été utile ?

more options

I disabled 'Use hardware acceleration when available' and no problem.

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.