X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

Firefox is extremely slow until I restart with offline Windows Defender scan

Publié

Firefox has been extremely laggy and slow lately. I've tried every "quick fix" I've found online, to include refreshing, sfc /scannow, disabling extensions, re-installing firefox, running malware scans, etc. This started after a cluster of windows, firefox, NVIDIA updates about a week ago, and I haven't been able to pinpoint the source of the issue. So far the only thing that brings the browser back to full speed is restarting my computer with an offline Windows Defender scan. It never actually finds anything, but when the computer restarts Firefox works at regular speed until it is locked for a couple hours or restarted. Any thoughts?

Firefox has been extremely laggy and slow lately. I've tried every "quick fix" I've found online, to include refreshing, sfc /scannow, disabling extensions, re-installing firefox, running malware scans, etc. This started after a cluster of windows, firefox, NVIDIA updates about a week ago, and I haven't been able to pinpoint the source of the issue. So far the only thing that brings the browser back to full speed is restarting my computer with an offline Windows Defender scan. It never actually finds anything, but when the computer restarts Firefox works at regular speed until it is locked for a couple hours or restarted. Any thoughts?

Solution choisie

thanks for following up. the behaviour you're seeing may be the same as https://bugzilla.mozilla.org/show_bug.cgi?id=1575216 which just received a patch on firefox 70 beta. could you try if the problem is still reproducible there?: https://www.mozilla.org/firefox/beta/all/

Lire cette réponse dans son contexte 1
Citation

Détails additionnels sur le système

Application

  • Agent utilisateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Plus d’informations

philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23424 réponses

hi, would you be able to capture and share a performance profile over 15-30 seconds while the lag is occurring? https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem

hi, would you be able to capture and share a performance profile over 15-30 seconds while the lag is occurring? https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem
Est-ce que ceci vous a été utile ?
Citation

Auteur de la question

First link is just scrolling up and down on the Gecko instructions page. Page lagged out during scrolling.

https://perfht.ml/2LJ6KBs

Second link is searching a word on google and scrolling the results, then clicking on two of the links. Same results, delayed response. Also had delayed response just clicking on the gecko button, similar to lag when trying to open Firefox settings or bookmarks menu.

https://perfht.ml/2LG2lPG

First link is just scrolling up and down on the Gecko instructions page. Page lagged out during scrolling. https://perfht.ml/2LJ6KBs Second link is searching a word on google and scrolling the results, then clicking on two of the links. Same results, delayed response. Also had delayed response just clicking on the gecko button, similar to lag when trying to open Firefox settings or bookmarks menu. https://perfht.ml/2LG2lPG
Est-ce que ceci vous a été utile ?
Citation
philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23424 réponses

Solution choisie

thanks for following up. the behaviour you're seeing may be the same as https://bugzilla.mozilla.org/show_bug.cgi?id=1575216 which just received a patch on firefox 70 beta. could you try if the problem is still reproducible there?: https://www.mozilla.org/firefox/beta/all/

thanks for following up. the behaviour you're seeing may be the same as https://bugzilla.mozilla.org/show_bug.cgi?id=1575216 which just received a patch on firefox 70 beta. could you try if the problem is still reproducible there?: https://www.mozilla.org/firefox/beta/all/
Est-ce que ceci vous a été utile ? 1
Citation

Auteur de la question

That seems to have solved it. Sorry for the delay, I wanted to give it some time and a few power cycles to see if it held. I haven't been able to reproduce the issue after installing the beta patch. Thanks!

That seems to have solved it. Sorry for the delay, I wanted to give it some time and a few power cycles to see if it held. I haven't been able to reproduce the issue after installing the beta patch. Thanks!
Est-ce que ceci vous a été utile ?
Citation
Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.