Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

About:config fix not helping incorrect Firefox version reporting?

  • 2 réponses
  • 2 ont ce problème
  • 201 vues
  • Dernière réponse par KDHS

more options

Since my update to the latest version (56.0.2), Firefox as been reporting that I'm running a much earlier version (48). This has killed about a third of my addons.

The solution that appears to work for most, unbolding general.useragent strings in about:config doesn't apply in my case because none were/are bold.

Solution choisie

Thank you for your prompt response.

Safe mode didn't work, but for some reason, updating from the help menu did. My control panel indicated the current version was installed, but the help menu read version 48.OB2.

Reinstalling Firefox didn't help, but updating from the help menu did.

All addons now up and running.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (2)

more options

Hi, you appear to be using 48.0B2. One of your add-ons may be causing this, so try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.


If Safe Mode doesn't help, see How to reset the default user agent on Firefox

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

Solution choisie

Thank you for your prompt response.

Safe mode didn't work, but for some reason, updating from the help menu did. My control panel indicated the current version was installed, but the help menu read version 48.OB2.

Reinstalling Firefox didn't help, but updating from the help menu did.

All addons now up and running.