Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How do a create an active hyperlink in a mozilla email?

  • 5 réponses
  • 2 ont ce problème
  • 53 vues
  • Dernière réponse par James

more options

i typed a web address in an email and used the link option to hyperlink it to the website. When i email the message the receiver said the link does not open the website in a browser. It does nothing.

Solution choisie

Are you using a web based email client or are you trying to use Mozilla Thunderbird?

If you are trying to use Thunderbird, please post this question on the Thunderbird support forum. This is the Firefox forum, so the users may not be able to provide efficient support for your issue.

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (5)

more options

Solution choisie

Are you using a web based email client or are you trying to use Mozilla Thunderbird?

If you are trying to use Thunderbird, please post this question on the Thunderbird support forum. This is the Firefox forum, so the users may not be able to provide efficient support for your issue.

more options

Webmail sites like Yahoo, Outlook, and Gmail offers slightly different features on different browsers.

If the URL is not automatically "linkified", try selecting it and then clicking the insert hyperlink button (or similar button) on the email editor's toolbar. The button usually will have an icon with one or two links of chain. This either will immediately convert it to a link, or will show a dialog allowing you to specify the address and visible text (if different from the address).

Since each mail site is different, if you want to mention which one you use, a volunteer with an account on the site can take a look and recommend the easiest way to do it if you don't find that button.

more options

Make sure you are using html, and not normal text. Also, after entering the link, press <enter>

more options

Try to select the link text (URL) with the mouse before clicking the link button. You can also send a copy to yourself (own email address) to check if it works.

more options

Wesley Branton said

If you are trying to use Thunderbird, please post this question on the Thunderbird support forum. This is the Firefox forum, so the users may not be able to provide efficient support for your issue.
Mods can move threads to another product section.