Votre matériel n'est plus pris en charge

Si le microprocesseur de votre ordinateur est plus ancien que Pentium 4, les versions de Firefox à partir de 49 ne seront plus compatibles.

Si Firefox est déjà installé sur votre ordinateur, vous pouvez continuer à l'utiliser mais vous ne recevrez pas de mises à jour au-delà de la version 48. Si vous téléchargez Firefox version 49 ou supérieure et essayez de l'installer, vous verrez le message Firefox n’a pas pu être installé. Cette version de Firefox nécessite un processeur prenant en charge SSE2.

La version 45 de Firefox Extended Support Release (support de longue durée) continuera à fonctionner avec les anciens processeurs mais ne recevra plus de mises à jour. La version 52 de Firefox ESR, sortie en mars 2017, n'est plus compatible.

Comme beaucoup de programmes, les nouvelles versions de Firefox nécessitent un processeur qui prend en charge Streaming SIMD Extensions 2 (SSE2) pour vous assurer une meilleure sécurité et de meilleures performances. Nous recommandons un ordinateur avec un processeur Pentium 4 ou plus récent qui prend en charge SSE2 pour utiliser la dernière version de Firefox, qui a plus de fonctionnalités, de stabilité et de sécurité.

Si le microprocesseur de votre ordinateur est plus ancien que Pentium 4, les versions de Firefox à partir de 53 ne seront plus compatibles.

Si Firefox est déjà installé sur votre ordinateur, vous pouvez continuer à l'utiliser mais vous ne recevrez pas de mises à jour au-delà de la version 52. Si vous téléchargez Firefox version 53 ou supérieure et essayez de le lancer, vous verrez ce message dans le flux d'erreur standard, This browser version requires a processor with the SSE2 instruction set extension. You may be able to obtain a version that does not require SSE2 from your Linux distribution. (Cette version du processeur nécessite un processeur équipé du jeu d'instructions SSE2. Vous devriez pouvoir obtenir une version qui ne nécessite pas SSE2 de votre distribution Linux.)

Comme beaucoup de programmes, les nouvelles versions de Firefox nécessitent un processeur qui prend en charge Streaming SIMD Extensions 2 (SSE2) pour vous assurer de meilleures performances. Nous recommandons un ordinateur avec un processeur Pentium 4 ou plus récent qui prend en charge SSE2 pour utiliser la dernière version de Firefox, qui a plus de fonctionnalités, de stabilité et de sécurité.

Firefox Extended Support Release (ESR) fonctionnera avec les anciens processeurs mais ne recevra pas de mises à jour au-delà de la version 52 d'ESR. La version 59 de Firefox ESR, prévue pour mars 2018, ne sera plus compatible.

En ce qui concerne le processeur, les exigences de Firefox tel qu'il est fourni par les distributions Linux peuvent différer des exigences de Firefox distribué par Mozilla, vous pourriez par conséquent obtenir de votre distribution Linux une version à jour de Firefox qui ne nécessite pas SSE2.

Note : pour trouver quelle est votre version de Firefox, consultez l'article Trouver quelle version de Firefox vous utilisez.

Cet article vous a-t-il été utile ? Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : Goofy, Imen, Cécile, YD. Vous pouvez également aider - découvrez comment.