Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

trying to make a payment via Lloyds/TSB internet banking I get the error msg “There's a problem..

  • 3 replies
  • 1 has this problem
  • 516 views
  • Last reply by db1992

more options

With Firefox on Windows 10 when trying to make a payment via Lloyds/TSB internet banking on the final confirmation page I get the error msg “There's a problem...Unfortunately there has been a technical problem. This transaction has not been completed.” Internet banking support from both Lloyds and TSB say it may be a settings conflict. My old laptop Firefox/ Windows 7 no problem. Also no problem if I go via Edge browser, but I want to use Firefox! Help pls

Chosen solution

I’m grateful to “Scribe” for setting out the problem solving pathway so clearly. I followed each element in turn. First, deleting previous browser history & bookmarks – this did not solve the problem. I then opened Firefox in Safe Mode and the issue was fixed. Having confirmed the issue was not present in Firefox Safe Mode, I then followed the steps in the Troubleshoot extensions, themes and hardware acceleration. Turning off hardware acceleration –did not solve the problem. Having then confirmed the theme was at default setting, I tackled the Add-ons. Process of elimination showed ‘Last Pass’ to be the culprit! Last Pass version was 3.3.1, when updated to 4.1.32a the problem was fixed. Many thanks again to “Scribe”.

Read this answer in context 👍 0

All Replies (3)

more options

Hi, delete ALL references to the website in question, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site (not from an old bookmark) again. Note: It may take a few minutes to complete the deletion.


If that doesn't help, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

Chosen Solution

I’m grateful to “Scribe” for setting out the problem solving pathway so clearly. I followed each element in turn. First, deleting previous browser history & bookmarks – this did not solve the problem. I then opened Firefox in Safe Mode and the issue was fixed. Having confirmed the issue was not present in Firefox Safe Mode, I then followed the steps in the Troubleshoot extensions, themes and hardware acceleration. Turning off hardware acceleration –did not solve the problem. Having then confirmed the theme was at default setting, I tackled the Add-ons. Process of elimination showed ‘Last Pass’ to be the culprit! Last Pass version was 3.3.1, when updated to 4.1.32a the problem was fixed. Many thanks again to “Scribe”.

more options

I’m grateful to “Scribe” for setting out the problem solving pathway so clearly. I followed each element in turn. First, deleting previous browser history & bookmarks – this did not solve the problem. I then opened Firefox in Safe Mode and the issue was fixed. Having confirmed the issue was not present in Firefox Safe Mode, I then followed the steps in the Troubleshoot extensions, themes and hardware acceleration. Turning off hardware acceleration –did not solve the problem. Having then confirmed the theme was at default setting, I tackled the Add-ons. Process of elimination showed ‘Last Pass’ to be the culprit! Last Pass version was 3.3.1, when updated to 4.1.32a the problem was fixed. Many thanks again to “Scribe”.