Showing questions tagged: Kuva kõik küsimused

Can't pay for Ubereats on my windows desktop

After switching to Firefox from Chrome, after Chrome started acting wierd, especially when it came to youtube, I haven't been able to pay for Ubereats deliveries, all tha… (read more)

After switching to Firefox from Chrome, after Chrome started acting wierd, especially when it came to youtube, I haven't been able to pay for Ubereats deliveries, all that happens is it stays on the checkout page. making me bring up my phone and pay that way as I can still use the basket I put together.

Tried to report it to Ubereats but whoever was on the other side of the chat, seemed to think the problem was with the phone app and closed the ticket without solving anything.

How someone here can help figure out why it's happing.

I've already tried disabling my adblockers and security, no luck

I've attached my list of extensions just in case

Asked by mohammedjaafar 1 tund tagasi

Linux save dialog limitations

I've just tried to save something from firefox on linux(Manjaro KDE) and was baffled that there doesn't seem to be a way to manually enter the path and navigate to it in … (read more)

I've just tried to save something from firefox on linux(Manjaro KDE) and was baffled that there doesn't seem to be a way to manually enter the path and navigate to it in the save dialog. In addition to that, there are many locations missing and I can't seem to find a way to add new custom or favorites ones either.

All that combined means it was impossible to save my file directly to a network location, which is something I very often need to do. It just seems insane for such a basic feature to be missing and I've found a 4 years old thread about it meaning nothing has been done to fix this since? https://support.mozilla.org/en-US/questions/1279125

The only way I can see would be to mount the network path(not a good solution for one offs) and navigate to it(a symlink can make it closer to one of the existing shortcut but still annoyingly require more clicks) every time but that's very tedious since most of my saving is on a specific server drive.

Asked by SamKook 11 tundi tagasi

Last reply by jonzn4SUSE 1 tund tagasi

"About Firefox" box shows error message "Failed to check for updates".

I have a macbook pro running Sonoma 14.2.1. A few days ago I noticed the computer didn't update to the current version of Firefox when I attempted to do so after being pr… (read more)

I have a macbook pro running Sonoma 14.2.1. A few days ago I noticed the computer didn't update to the current version of Firefox when I attempted to do so after being prompted that an update was available. I went to "About Firefox" and saw the error message "Failed to check for updates". Please help. Thanks.

Asked by WILLIAM RAMIREZ 12 tundi tagasi

Last reply by WILLIAM RAMIREZ 1 tund tagasi

firefox freeing W10 PC since last update

Last update of Firefox has caused the PC to freeze. Tried all "so called" fixes to no avail. Other browsers ( Chrome & Edge) worked fine. Tried uninstall and re-insta… (read more)

Last update of Firefox has caused the PC to freeze. Tried all "so called" fixes to no avail. Other browsers ( Chrome & Edge) worked fine. Tried uninstall and re-install Firefox with same results. Have had to restore the PC to the earlier version where there is no problems. Now working on the previous version and will not update again until problem is fixed. All ideas for a fix are welcome.

Asked by Mal Owen 6 tundi tagasi

Last reply by jonzn4SUSE 3 tundi tagasi

firefox won't open unless i am running as administrator

For some reason Firefox stop working about a week ago and i can get to work again. I can only open it as administrator but when it opens I cant do anything. I have tried … (read more)

For some reason Firefox stop working about a week ago and i can get to work again. I can only open it as administrator but when it opens I cant do anything. I have tried all the fixes in the forum and nothing plus reinstalling it several times. I looked into the console and a whole bunch of errors showed up. can anybody help me?

Asked by Phil Stahlbaum 1 päev tagasi

Last reply by Phil Stahlbaum 5 tundi tagasi

Firefox macOS Constant Crashes: no blob image template

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image temp… (read more)

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image template [ EXC_BAD_ACCESS / KERN_INVALID_ADDRESS ], on each crash. I've looked this error up, to little avail. Can someone please help diagnose some of these? Thank you in advance!

e0442e78-9ed4-4875-998f-6ff790240222 a2ae5006-07be-468c-b0d0-2c34c0240224 ee2b7825-9613-4ba6-af38-cfb6c0240224

Asked by czArmageddon 3 päeva tagasi

Last reply by cor-el 6 tundi tagasi

WebGL still not present in Firefox with 21H2 Windows LTSC

WebGL still not present in Firefox with 21H2 Windows LTSC my previous question was closed and still no solution. Nothing advised helps the issue. On the same system it wo… (read more)

WebGL still not present in Firefox with 21H2 Windows LTSC my previous question was closed and still no solution. Nothing advised helps the issue. On the same system it works in Nightly!!!!

Asked by jcpkoz 1 päev tagasi

Last reply by jcpkoz 7 tundi tagasi

Tab to Amazon search broken

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see imag… (read more)

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see image). How do I fix this?

Asked by LongDuck 4 päeva tagasi

Last reply by cor-el 8 tundi tagasi

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (read more)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Asked by madbilly 1 kuu tagasi

Last reply by cor-el 8 tundi tagasi

  • Lahendatud

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (read more)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Asked by Federico Barutto 2 päeva tagasi

Answered by zeroknight 2 päeva tagasi

Some websites not loading, sometimes

Hello, sometimes firefox seems like it is working fine, other times certain sites like youtube, duckduckgo and spotify will not load, while others will. I've gone throu… (read more)

Hello, sometimes firefox seems like it is working fine, other times certain sites like youtube, duckduckgo and spotify will not load, while others will.

I've gone through and done everything the help articles suggest, nothing happens - then a few days later everything's fine. It's gone on like this for a few months. Any help would be greatly appreciated.

thanks -alex

Asked by alexmatz0.0 1 päev tagasi

Last reply by Adrenoreceptor 12 tundi tagasi

Firefox not remembering sign in

I recently purchased a new laptop and am now using Windows 11 instead of 10. Every time (2 months now) I sign into my online banking, I am required to do 2 step authentic… (read more)

I recently purchased a new laptop and am now using Windows 11 instead of 10. Every time (2 months now) I sign into my online banking, I am required to do 2 step authentication as I get a message from Firefox saying I am signing in from a new device. I tried signing in from Microsoft Edge and after getting the 2 step authentication the first time, it recognized the device the 2nd time. I also deleted all the cookies and cache and that did not resolve the issue either. It's apparent it's an issue with Firefox. Any suggestions? Thank you.

Asked by cwoodwilson 1 päev tagasi

Last reply by zeroknight 18 tundi tagasi

  • Lahendatud

Firefox not preventing sleep

Hello, I have a problem with Firefox on Linux, doesn't seem to be distro specific as I've tried Manjaro/Ubuntu/Neon, when using KDE in that when listening to music on Yo… (read more)

Hello,

I have a problem with Firefox on Linux, doesn't seem to be distro specific as I've tried Manjaro/Ubuntu/Neon, when using KDE in that when listening to music on YouTube music my computer will go to sleep after the elected time. On KDE you can see which applications are preventing sleep and/or screen lock, other applications are listed here but not Firefox.

When playing a video everything works as expected.

I would investigate myself, but I don't know where to start so if someone can point me in the right direction or offer any insights?

Currently using: KDE Neon KDE 6.0 Kernel 6.5.0-21 Wayland

Asked by dclark16 19 tundi tagasi

Answered by zeroknight 19 tundi tagasi

  • Lahendatud

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 1 päev tagasi

Answered by jonzn4SUSE 23 tundi tagasi

Firefox Web Notifications are interrupting typing

I just recently had Firefox updated, and I'm already having problems regarding notifications. When a notification starts up while I'm typing, it takes me out of it and I … (read more)

I just recently had Firefox updated, and I'm already having problems regarding notifications. When a notification starts up while I'm typing, it takes me out of it and I have to click back in. I had to turn them off temporarily to avoid flow breaking. This never ever happened before the update as the notifs worked perfectly fine w/ no interrupting. I also noticed in the taskbar, each notification is treated like a new browser window for some reason. This may be related to my current issue.

Asked by dyl-pickle2 1 nädal tagasi

Last reply by jscher2000 - Support Volunteer 1 päev tagasi

My startup's webgl app lags in FireFox, unless I profile with screenshots on

I am a startup founder. I'm making a webgl rendering engine. I'm doing a stress test with 4 large paragraphs amounting to tens of millions of triangles on a macbook air. … (read more)

I am a startup founder. I'm making a webgl rendering engine. I'm doing a stress test with 4 large paragraphs amounting to tens of millions of triangles on a macbook air. Firefox is on the latest version.

When I run the app in chrome/safari/opera, the performance is normal. ~45fps. But in Firefox, it's very slow. My FPS counter (in a requestAnimationFrame loop) says ~45fps on all browsers. But in Firefox, even though the counter says that, the real frame rate is ~3-5fps.

When I try to profile, the problem magically goes away and we're back to ~45fps. I played around with profiler settings, and the key determinant is whether or not I'm taking screenshots. No screenshots = slow. Screenshots = fast.

In the flame graph, in slow mode (no screenshots), it seems like I get stuck in the canvasRenderer and the Renderer mostly waits for it. But in fast mode (with screenshots), the canvasRenderer keeps up and the Renderer spents most it's time in: iokit_user_client_trap

I'm not sure what to do. This is only a problem on Firefox. There's some sort of gpu/threads/something that switches when I profile with screenshots that makes it way faster. This performance hit basically ruins my app for Firefox only. Any idea what I should do?

Asked by Ben Shumaker 1 päev tagasi

Last reply by TyDraniu 1 päev tagasi

slow response from websites. With 1Gbps from comcast I can watch the screen paint a picture. Using Edge, pictures pop right up.

I have a 1 Gbps line from Comcast. I have a new HP desktop PC, 32 GB Ram. Speed tests from several test sites confirm good line speed. When I sign in to my email provi… (read more)

I have a 1 Gbps line from Comcast. I have a new HP desktop PC, 32 GB Ram. Speed tests from several test sites confirm good line speed. When I sign in to my email provider using Firefox, the circle on the screen goes round and round for up to 20 seconds. Not so with MS Edge. When I select an image to view using Firefox, I can watch the screen being painted. Not so with MS Edge. I have had slow responses from several other websites. Comcast has come out to my house twice to verify line speed. No problems found. Firefox appears to be the bottleneck at this point. Please help.

Thanks..........Bob

Asked by mrjedi2u1 2 päeva tagasi

Last reply by mrjedi2u1 1 päev tagasi