Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop the location bar from giving me search results?

  • 6 vastust
  • 4 on selline probleem
  • 6 views
  • Viimati vastas mellie1984

more options

After just updating my firefox. When I go type something into the location bar, first I am given a magnifying glass symbol with "suggestions" of what I might be typing. I have already set firefox to only show my bookmarks or favorites in the location bar, so I am not sure why I am getting suggestions. For example, a bookmark I have starts with the letter E, so as soon as I begin to type the letter E, the magnifying glass symbol shows up and I get a result for ebay. All I want is to either type the complete address in myself or for firefox to suggest my bookmarks, nothing else.

After just updating my firefox. When I go type something into the location bar, first I am given a magnifying glass symbol with "suggestions" of what I might be typing. I have already set firefox to only show my bookmarks or favorites in the location bar, so I am not sure why I am getting suggestions. For example, a bookmark I have starts with the letter E, so as soon as I begin to type the letter E, the magnifying glass symbol shows up and I get a result for ebay. All I want is to either type the complete address in myself or for firefox to suggest my bookmarks, nothing else.

Valitud lahendus

That isn't default. If you disable or Remove Swag Bucks, does this behavior go away? Disable or remove Add-ons

Loe vastust kontekstis 👍 0

All Replies (6)

more options

This doesn't sound like default behavior. Try a Reset Refresh Firefox - reset add-ons and settings

more options

Thank you for the suggestion! I followed the steps provided, and am unfortunately experiencing the same problems.

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

I have posted a screen shot as you have asked. As you can see, the magnifying glass symbols appears with three search results for ebay, espn, and ebay uk.

The older version of firefox I had until yesterday allowed the location bar to only show my bookmarks or nothing as I am tying something into the field. Yes, I have already found the tools->options menu in which I was able to select this same preference. However, it has not worked.

Thank you!

more options

Valitud lahendus

That isn't default. If you disable or Remove Swag Bucks, does this behavior go away? Disable or remove Add-ons

more options

Thank you for that suggestion! Removing the Swagbucks toolbar did in fact solve the problem! The toolbar was compatible with the old version of firefox, but I guess that is not the case anymore. Thanks for your help!