Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Computer runs ok, Firefox is crawling unless I disable add ons of which I have none !

more options

If I restart with add ons disabled in safe mode Firefox runs normally. Tried refreshing, re-installing with no luck. It runs as if I have a slow dial up. This just started the other day after using Firefox for years.

Valitud lahendus

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Loe vastust kontekstis 👍 0

All Replies (2)

more options

Valitud lahendus

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

more options

Thanks for the help. This seems to have fixed the problem although I'd like to know why this happened ? Like most doctors who treat the symptom and not the cause. What changed all of a sudden ?