Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Trying to connect via tablet's tethering hotspot, firefox says proxy server refused connection

  • 2 vastust
  • 6 on selline probleem
  • 191 views
  • Viimati vastas Talha

more options

Hi there, today I tried to connect my laptop to my tablet using the lattering as tethering hotspot. Laptop connected itself to tablet, signal was excellent, password OK, no apparent problems. When I try to load the home page I got this answer: connection refused by proxy server. What shall I do, check or change to make things work? When a use my internet key or any other wi-fi I don't get the same problem, it only happened today with the tethering hotspot of the Tablet. Thanks in advance for any help you guys might be able to give me! Happy new year, Ira

Hi there, today I tried to connect my laptop to my tablet using the lattering as tethering hotspot. Laptop connected itself to tablet, signal was excellent, password OK, no apparent problems. When I try to load the home page I got this answer: connection refused by proxy server. What shall I do, check or change to make things work? When a use my internet key or any other wi-fi I don't get the same problem, it only happened today with the tethering hotspot of the Tablet. Thanks in advance for any help you guys might be able to give me! Happy new year, Ira

Valitud lahendus

Hey Ira,

Does your computer use a proxy server to connect to the internet?

1.You can hold your window key and press r at the same time to open a dialog box. 2.in the dialog box type ncpa.cpl and press enter. 3.Your networks will open 4.right click the network named wifi or the network you connect through and select properties. 5.this will again open a dialog. in this dialog scroll and go to internet protocol version4 6.double click on it. do you see obtain an ip address automatically checked or use the following ip checked.

if obtain ip automatically then your connection doesn't use proxy.

now go to firefox>option>advanced>network>setting and see if your connecion is automatic,no proxy etc. If your computer use proxy you can use system proxy or manually configure proxy.

You have two scenarios.

1. When you use internet key or any other wi-fi. Keep the setting as it is. remember in this case "use system proxy settings"

2. Now when you use tethering from your table, you will have to make only a tiny change. Go to firefox setting, dont make any change to windows setting and click on no proxy or automatically detect proxy (1 of the first two). One of them should work for you Either no proxy or automatically detect proxy

hope it helps. :-)

Loe vastust kontekstis 👍 3

All Replies (2)

more options

Did the laptop have a proxy set up? If so make sure that the way Firefox connects to the internet is set to auto detect. Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox Check out the section about network to troubleshoot the connection.

more options

Valitud lahendus

Hey Ira,

Does your computer use a proxy server to connect to the internet?

1.You can hold your window key and press r at the same time to open a dialog box. 2.in the dialog box type ncpa.cpl and press enter. 3.Your networks will open 4.right click the network named wifi or the network you connect through and select properties. 5.this will again open a dialog. in this dialog scroll and go to internet protocol version4 6.double click on it. do you see obtain an ip address automatically checked or use the following ip checked.

if obtain ip automatically then your connection doesn't use proxy.

now go to firefox>option>advanced>network>setting and see if your connecion is automatic,no proxy etc. If your computer use proxy you can use system proxy or manually configure proxy.

You have two scenarios.

1. When you use internet key or any other wi-fi. Keep the setting as it is. remember in this case "use system proxy settings"

2. Now when you use tethering from your table, you will have to make only a tiny change. Go to firefox setting, dont make any change to windows setting and click on no proxy or automatically detect proxy (1 of the first two). One of them should work for you Either no proxy or automatically detect proxy

hope it helps. :-)