Versiones anteriores a la 8.1 de Websens provocan cuelgues al iniciar Firefox

Hay un problema con Forcepoint/Websense Endpoint (empresa dedicada al software antivirus) que provoca cuelgues en Firefox. Estamos colaborando con ellos para buscar una solución. Mientras tanto, sigue estos pasos para poder seguir utilizando Firefox.

Opción 1

Las versiones antiguas de Forcepoint/Websens Endpointpueden provocar cuelgues al inicio. Ponte en contacto con el equipo técnico de Forcepoint/Websens para obtener la última versión disponible y así solucionar el problema o ponte en contacto con tu administrador IT para que lo actualice teniendo en cuenta la documentación de Forcepoint/Websense sobre versiones admitidas.

Opción 2

Los usuarios afectados por este problema también pueden cambiar a la versión ESR de Firefox, disponible en el enlace https://www.mozilla.org/en-US/firefox/organizations/.

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: Angela Velo. Tú también puedes ayudar, descubre cómo hacerlo.