Usar el corrector ortográfico

Firefox comprueba automáticamente la ortografía de las palabras que escribes en las cajas de texto que contienen más de una línea. Al terminar de escribirse una palabra, se comprueba con el diccionario instalado. Si la palabra no se encuentra en él, se subraya en rojo, como se muestra en el siguiente ejemplo:

05675f3d603e2607555817580ba1c0c2-1271792700-577-1.png

Nota:
  • La revisión ortográfica automática solo está activa para las cajas de texto que contienen más de una línea y en las que puedes escribir tanto texto como desees.
  • Todos los idiomas no vienen con un diccionario instalado debido a cuestiones que tienen que ver con licencias.

Deshabilitar la revisión ortográfica automática

De manera predeterminada, Firefox está configurado para revisar la ortografía automáticamente. Puedes deshabilitar esta función en la ventana OpcionesPreferencias:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Avanzado.
  3. Haz clic en la pestaña General.
  4. Desmarca Comprobar la ortografía mientras se escribe. Spell Checker - Win1
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias.
Nota: Algunas opciones pueden no aparecer en la ventana de preferencias de Windows.


Corregir palabras incorrectas

Cuando está habilitada la revisión ortográfica, se puede corregir fácilmente una palabra mal escrita. Para corregirla, haz clic con el botón secundariomantén presionada la tecla Ctrl mientras haces clic sobre la palabra y selecciona una de las que se muestran como sugerencias en la parte superior del menú. 05675f3d603e2607555817580ba1c0c2-1271792700-577-3.png

Si no es apropiada ninguna de las palabras sugeridas, tendrás que editarla manualmente. Si estás seguro de cómo se escribe la palabra, puedes agregarla al diccionario. Para agregar una palabra, haz clic con el botón secundariomantén presionada la tecla Ctrl mientras haces clic sobre la palabra y selecciona Agregar al diccionario.

Nota: las palabras que se hayan agregado se aplican a todos los diccionarios.

Agregar diccionarios

Puedes instalar otros diccionarios si es necesario.

  1. Haz clic con el botón secundarioPresiona la tecla Ctrl mientras haces clic sobre cualquier caja de texto que contenga más de una línea.
  2. Selecciona Idiomas.
  3. Selecciona Agregar diccionarios....


05675f3d603e2607555817580ba1c0c2-1271792700-577-4.png

  1. Se mostrará la página de diccionarios de Mozilla Add-ons. Para agregar un diccionario a tu instalación de Firefox, haz clic en el enlace Instalar diccionario situado junto al diccionario que deseas agregar. Aparecerá la ventana de Instalación de software. Cuando se muestre esta ventana, haz clic en Instalar ahora y se abrirá la ventana de Complementos donde verás la instalación del diccionario. Spell Checker - Win4
  2. Para habilitar el diccionario, haz clic en el botón Reiniciar ahora, en el administrador de Complementos.

Alternar diccionarios

Después de instalar un diccionario, puedes cambiar a él si es necesario. Para cambiar a un diccionario instalado diferente, haz clic con el botón secundariomantén presionada la tecla Ctrl mientras haces clic sobre un campo con varios líneas, selecciona Idiomas, y a continuación el diccionario que deseas usar.
05675f3d603e2607555817580ba1c0c2-1271792700-577-6.png

Eliminar una palabra que has agregado de manera accidental

  1. Abre tu carpeta de perfil de usuario:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú AyudaEn la barra de menús, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.

  2. Debajo de Configuración básica de la aplicación, haz clic en el botón Mostrar carpetaMostrar en FinderAbrir directorio. Se abrirá la ventana con los archivosla carpeta de tu perfil.
  3. Nota: Si te resulta imposible abrir o utilizar Firefox, sigue las instrucciones que se muestran en Buscar tu perfil sin necesidad de abrir Firefox.

  4. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  5. Abre el archivo persdict.dat con un editor de textos (como, por ejemplo, Wordpad).
  6. En el editor de texto cada palabra que hayas agregado está en una línea diferente. Elimina la línea que contiene la palabra que deseas borrar.
  7. Haz clic en el menú Archivo y selecciona Guardar para guardar la palabra.
Nota: las palabras que se eliminan se aplican a todos los diccionarios que tengas instalados.



Comparte este artículo: http://mzl.la/LrKs1T

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: inma_610, avelper. Tú también puedes ayudar, descubre cómo hacerlo.