Novedades en Thunderbird 5

Este artículo ya no se actualiza, por lo que su contenido puede estar obsoleto.

Este artículo se describen los principales cambios realizados en la versión 5 de Thunderbird. Para obtener una lista completa de todos los bugs que se han resuelto en esta versión, puedes consultar la lista que mantiene el blog The Rumbling Edge o en el hilo de versiones de Thunderbird hilo de versiones de Thunderbird en el sitio web de mozillaZine. Para obtener más información relevante para desarrolladores, puedes consultar "Thunderbird 5 para desarrolladores" en la red de desarrolladores de Mozilla.

Ten en cuenta que esta lista se recopiló a partir de beta 1 de la versión 5 de Thunderbird y está sujeta a cambios.

Gracias a la gente de mozillaZine, ya que su artículo Thunderbird 5.0 - Nuevas características y cambios es una de las fuentes de información utilizadas en esta pagina...

Principales mejoras

Adjuntos

Adjuntos en correos electrónicos salientes

En los mensajes salientes, si adjuntas un archivo a un correo electrónico, el tamaño del archivo se muestra en la ventana de archivos adjuntos. (Esto te ayudará a controlar el números de archivos a adjuntar para evitar el envío de archivos adjuntos excesivamente pesados).

Compose Attach

Adjuntos en correos electrónicos entrantes

Cuando recibes un mensaje con un archivo adjunto, el panel de adjuntos (situado debajo del panel de mensajes) muestra nueva información asi como también nuevas opciones.

Thunderbird mostrará el número de archivos adjuntos así como la suma total del tamaño de los archivo adjuntos y un botón con varias opciones. Si sólo hay un archivo adjunto, Thunderbird mostrará el nombre del archivo adjunto. Si hay varios archivos adjuntos, puedes hacer clic en el icono con forma de flecha situado en la parte izquierda del resumen de archivos adjuntos para ver los detalles de cada uno de los archivos.

Attachment bar

El botón tiene las siguientes opciones (siendo "Guardar" o "Guardar todos" las opciones por defecto):

    • Abrir todos: Thunderbird te pedirá que selecciones la aplicación que se utilizará para abrir el archivo o archivos.
    • Guardar como / Guardar todos: Thunderbird te pedirá que selecciones la ubicación en tu sistema de ficheros donde quieras guardar el archivo.
    • Separar adjuntos: Thunderbird te pedirá que selecciones la ubicación en tu sistema de ficheros donde quieras guardar el archivo. y luego se te pedirá que confirmes que los archivos adjuntos deben ser eliminados del mensaje. El archivo(s) seguirá apareciendo en la barra de estado bajo el mensaje, pero ya no formará parte del mensaje. En su lugar, los archivos adjuntos se encuentran disponibles en la ubicación que has seleccionado para almacenarlos.
    • Borrar todos: Borra todos los archivos adjuntos del mensaje seleccionado.

Puedes acceder a las mismas funciones si seleccionas el menú Archivo | Adjuntos desde el menú desplegable

La interfaz de complementos

  • Se ha actualizado y mejorado la interfaz de usuario para instalar y configurar los complementos. Ahora se abre en una pestaña en vez de en una nueva ventana.
  • La pestaña "Temas" ahora se llama "Apariencia".
  • Thunderbird te mostrara información sobre nuevos complementos (pero solo en caso de que tengas tres o más complementos instalados).

Archivar mensajes

Puedes ver el artículo Mensajes archivados para obtener más información sobre el proceso que debes seguir para archivar tus mensajes.

Configurar las opciones de archivado

Puedes configurar como se organiza el proceso de archivar mensajes, haz clic en la página Copias & Carpetas en el cuadro de diálogo del Administrador de cuentas (HerramientasEdición | Configuración de las cuentas... | <Nombre de la cuenta>)

archive configuration

  • Especifica si Thunderbird debe organizar los mensajes en una sola carpeta, o en carpetas organizadas por meses y años.
  • Especifica si Thunderbird también debe replicar la estructura de carpetas que hay en la bandeja de entradas en las carpetas donde archiva los mensajes.

A medida que vayas cambiando las opciones de configuración, el panel situado en la parte inferior del cuadro de dialogo te mostrará como quedarán tus correos archivados.

Deshabilitar el archivado de mensajes

Puedes deshabilitar la función de archivado de mensajes para una o más cuentas. Al deshabilitar esta función también deshabilitarás el acceso directo de teclado, el botón situado en la cabecera del mensaje y la opción del menú Mensaje | Archivar.

Pasa deshabilitar el archivado de mensajes:

1. Abre el cuadro de diálogo de Configuración de las cuentas y selecciona la cuenta deseada desde el panel situado en la parte izquierda de la ventana (HerramientasEdición | Configuración de las cuentas... | <Nombre de la cuenta>)

2. Selecciona Copias & Carpetas y desmarca "Guardar archivos de mensaje en".

disable message archive

Información sobre la resolución de problemas

Hay una nueva opción en el menú Ayuda que muestra información sobre el sistema, la configuración de las cuentas, etc. Esta información se puede utilizar para solucionar los posibles problemas de Thunderbird. Por ejemplo, si has formulado alguna pregunta en el sitio de soporte de Thunderbird, puedes incluir toda la información proporcionada por esta página en tu pregunta.

También puedes generar un correo electrónico que incluya la información de esa página.Tu información personal (como tu dirección de correo electrónico, el nombre de tu cuenta, la contraseña y los mensajes) no aparecerán en la página de solución de problemas o incluido en un correo electrónico generado desde esa página. Sin embargo, se incluyen en la página y en el informe los nombres de los servidores a los que te conecta.

Cambios menores

Interfaz de usuario

Destinatarios de los mensajes

Cuando añades destinatarios a los mensajes, por defecto, solo se encuentra habilitado un solo campo para una dirección de correo.Una vez que hayas escrito la dirección deseada (o la hayas seleccionado de la libreta de direcciones), presiona la tecla Enter o la tecla Tab para activar un nuevo campo de dirección. Haz clic en el botón situado en la parte izquierda del campo dirección para seleccionar el tipo de destinatario ("To", "CC", etc).

addresses

Mostrar los nombres en los mensajes

Ahora, Thunderbird utiliza el campo "nombre en pantalla" para mostrar en la lista de mensajes y en el panel de mensajes el nombre del remitente del mensaje (asumiendo que la preferencia "Mostrar sólo el atributo 'nombre mostrado' para las personas de mi libreta de direcciones" esté activada para poder mostrar el "nombre en pantalla").

En versiones anteriores de Thunderbird, sólo se utilizaba el visor de mensajes para mostrar en "nombre en pantalla" de la libreta de direcciones.Para más información puedes ver el artículo Mostrar el nombre en la lista de mensajes y en el panel de mensajes.

Pestañas

Ordenar pestañas

Ahora puedes hacer clic y arrastrar las pestañas a diferentes posiciones. (La única excepción es la pestaña situada en la parte izquierda de la pantalla que no puede moverse.)

  • Arrastra las pestañas dentro de la ventana principal moviendolas de izquierda a derecha y viceversa.
  • Arrastra las pestañas fuera de la ventana principal. (Esta opción abrirá una nueva instancia de la interfaz principal de Thunderbird, no solo el mensaje en sí.)
  • Arrastra las pestañas de una ventana a otra.

Opciones de las pestañas

Hay nuevas opciones de las pestañas que soportan la nueva funcionalidad de reorganización de pestañas.

tab options

  • Mover a una ventana nueva: El mensaje seleccionado se abrirá en una nueva instancia de Thunderbird.
  • Cerrar las otras pestañas: Se cerrarán todas las pestañas, a excepción, de la pestaña selecciona actualmente y la pestaña situada en la parte izquierda de la pantalla.
  • Pestañas cerradas recientemente: Te permite ver o abrir las pestañas que has cerrado recientemente.
  • Cerrar pestaña: Cierra la pestaña selecciona actualmente.

Configuración automática de las cuentas

Hemos mejorado y simplificado el asistente de creación de nuevas cuentas. Puedes ver el artículo Configuración automática de las cuentas para obtener más información.

Importar archivos vCard

It is now possible to import a contact file in the popular vCard file format.

Desde el menú Herramientas | Importar... , selecciona Libreta de direcciones y después vCard file ( *.vcf).

Resolución de problemas

Comprobación manual de actualizaciones

Si has deshabilitado la comprobación automática de actualizaciones (via Thunderbird | PreferenciasHerramientas | OpcionesEdición | Preferencias | Avanzado | Actualización) puedes comprobar manualmente las actualizaciones seleccionando Thunderbird | Acerca ThunderbirdAyuda | Acerca de ThunderbirdAyuda | Acerca de Thunderbird. El elemento de menú Buscar actualizaciones ha sido eliminado del menú Ayuda.

El acceso directo al modo seguro de Thunderbird en Windows se ha eliminado

En las versiones anteriores de Windows , la herramienta de instalación de Thunderbird creaba un acceso directo en el menú de Inicio de Windows para ejecutar Thunderbird en modo seguro. Este acceso directo ha sido eliminado.

Reiniciar Thunderbird con los complementos deshabilitados

Si estas sufriendo problemas con Thunderbird, intenta ejecutar Thunderbird con los complementos deshabilitados (Ayuda | Reiniciar con los complementos deshabilitados).


Rendimiento

Mejoras de velocidad en IMAP

Cuando cambias entre carpetas, Thunderbird muestra inmediatamente el contenido de las carpetas IMAP (almacenados en la caché) y después descarga las nuevas cabeceras y actualizaciones en función de los cambios en la sincronización. Esto hace que el contenido de las carpetas se muestra mucho más rápido. Para más información puedes ver, "Mejoras de velocidad en IMAP en la rama nightly de Thunderbird" en el blog de David Bienvenu.

Compactar carpetas habilitado por defecto

Ahora, por defecto, Thunderbird compactará las carpetas cuando pueda salvar 20 MB o más de espacio en disco. Las opciones para configurar esta función pueden modificarse haciendo clic en el menú Thunderbird | PreferenciasHerramientas | OpcionesEdición | Preferencias | Avanzado | Red y espacio en disco.

JavaScript

Se han realizado varias mejores en el motor de JavaScript, que proporcionan mejoras en la velocidad de la interfaz de usuario

¿Por qué se ha pasado de la versión 3.1.x de a la versión 5 de Thunderbird?

Thunderbird y Firefox tienen el mismo motor como base (cuyo nombre en clave es "Gecko"). Con anterioridad, la gente ha encontrado confuso que los números de versión de Firefox, Thunderbird y Gecko fuesen diferentes. (llegando incluso a tener que mantener gráficos en el sitio web de Mozilla que mostrasen que versiones de Firefox y Thunderbird se corresponde con las versiones de Gecko.) Es por esto por lo que, el grupo de desarrollo de Thunderbird, ha decidido seguir la misma iniciativa que el grupo de desarrollo de Firefox y utilizar el mismo el número de versión como Gecko (en la actualidad "5").

En una iniciativa conjunta, tanto Firefox como Thunderbird están adoptando un "calendario programado" de los procesos de liberación, lo que significa que tendremos versiones más frecuentes basada en un calendario fijo. Esto hace que sea más fácil para nosotros ofrecer soluciones rápidas de seguridad, y también nos permite enviar las nuevas mejoras más rápidamente, ya que este proceso nos obliga a ser más modular en nuestro enfoque de desarrollo.

La nueva política de lanzamientos significa que los números de versión de Thunderbird aumentarán rápidamente. De hecho, muy probablemente, se llegue a los dos dígitos a finales de este año. Sin embargo, la intención es la de restar importancia a los números de versión (que siempre han sido un tanto arbitrarios) en nuestra comunicación y simplemente destacar a los usuarios que deben mantener sus versiones de Thunderbird al día.

//Esta gente maravillosa ayudó a escribir este artículo: . Tú también puedes ayudar: descubre cómo hacerlo.
Colabora en Ayuda de Mozilla