Novedades de Thunderbird 60

Este articulo describe los principales cambios visibles para los usuarios en Thunderbird 60.0. Los detalles completos de todos los cambios que se pueden encontrar en Thunderbird 60 están en el siguiente enlace: https://www.thunderbird.net/thunderbi.../releasenotes/.

Algunos complementos puede que no funcionen

Debido a los significativos cambios impuestos en Thunderbird, la versión 60 no cargará automáticamente un complemento a menos a que este haya sido marcado como compatible por el autor. Hasta la fecha, más de 130 complementos han sido catalogados como compatibles por sus autores y se agregan algunos más cada semana. Si tu complemento no es compatible, ponte en contacto con el autor a través de su sitio web de ayuda o por correo electrónico, que podrás encontrar en la página de complementos.

(La decisión de desactivar la compatibilidad automática no se tomó a la ligera, pero gracias a eso la experiencia de usuario es ahora mejor, impidiendo que los complementos que no funcionan dañen Thunderbird. Y para ayudar a los autores a actualizar sus complementos, se realizaron mejoras significativas en la planificación y código de Thunderbird, reduciendo así el impacto de los cambios heredados de Firefox).

Nueva ubicación de las opciones de complementos

Las opciones de los complementos ya no se gestionan desde la pestaña Administrador de complementos. Ahora tienes una nueva opción en el menú "Opciones de Complemento", disponible en el menú Herramientas.

MainMenuBarOptions

Si usas el menú de la aplicación en la barra de herramientas, al pasar el cursor sobre la entrada del complemento o al hacer clic en él se mostrarán los complementos en una lista.

AppmenuShowingADDOnOptions

Cambios en los ajustes de fecha y hora

Thunderbird ahora incluye la opción de especificar si los formatos de fecha y hora que se usan en el programa deberían ser los mismos que los del sistema operativo; lo mismo ocurre con el idioma. En otras palabras, una versión de Thunderbird en inglés (US) puede usar, por ejemplo, formatos en alemán.

  1. En la parte superior de la ventana de Thunderbird, haz clic en el menú Herramientas y selecciona OpcionesEn la barra de menú, haz clic en el menú Thunderbird y selecciona PreferenciasEn la parte superior de la ventana de Thunderbird, haz clic en el menú Editar y selecciona Preferencias; o haz clic en el botón de menú de la aplicación New Fx Menu fx57menu y elige OpcionesPreferencias.
    Thunderbird Menu Options
  2. Selecciona el panel Avanzado y elige la pestaña General.
  3. En el campo Formato de fecha y hora, selecciona Aplicación local.
  4. Haz clic en Aceptar para cerrar la ventana Opciones.Haz clic en Cerrar para cerrar la ventana Preferencias.Cierra la ventana Preferencias.

Date and Time

Cambios en la ventana de redacción

Al escribir un mensaje, el botón de eliminar te permite eliminar un destinatario

Ahora, cuando pasas el ratón por los campos ReplyTo:, To:, CC:, BCC: y Newsgroup:, te aparecerá una X que te permite eliminar esa entrada.

Demonstration of the delete button

Grandes mejoras en la gestión de archivos adjuntos durante el proceso de redacción de un correo

Ahora los archivos adjuntos se pueden reorganizar mediante un cuadro de diálogo, atajos de teclado o simplemente arrastrándolos y soltándolos. El botón "Adjuntar" se ha movido a la derecha, para que aparezca justo encima del panel de archivos adjuntos. La tecla de acceso al panel de archivos adjuntos (e.g. Alt+M, puede variar dependiendo de la localización, Ctrl+M en Mac) ahora también sirve para ocultar o mostrar ese panel. Haz clic con el botón derecho en el nombre para activar esta opción. Si ocultas el panel de archivos adjuntos y este contiene algún archivo, se mostrará un clip en su lugar, indicándote que contiene archivos adjuntos y evitar así que los envíes por accidente.

AttachmentReordering

Al crear una nueva dirección, la parte de la dirección que coincide con otra aparece ahora en negrita

Para que te sea más claro entender por qué una dirección en concreto aparece en la lista de autocompletado, la parte de la dirección que coincide con tu texto aparece ahora en negrita. Si estableces la preferencia mail.autoComplete.commentColumn como 1, te aparecerá la libreta de direcciones en la que está almacenada esa dirección.

Libreta de direcciones

Ahora puedes configurar una libreta de direcciones predeterminada que se seleccionará automáticamente al abrir las libretas de direcciones. Para configurar la libreta predeterminada, haz clic con el botón derecho en una carpeta y configúrala como predeterminada.

Set Default address book Windows

Temas estáticos

Ya son compatibles los temas estáticos que utilicen la tecnología API WebExtensions [1]. Suelen ser parecidos a los temas ligeros. Tanto los temas completos como los ligeros también siguen siendo compatibles.

[1] https://developer.mozilla.org/en-US/docs/Mozilla/Add-ons/Themes/Theme_concepts

Calendario

Nueva opción para agregar una ubicación a los eventos

Ahora, los eventos del calendario mostrarán tanto la ubicación como el nombre del evento. Calendar:Location Display

Para cambiar esta opción, ve a Calendario > Ver Location of Display location option

Copiar, cortar y pegar eventos y tareas recurrentes

Antes podías eliminar o modificar un evento o tarea o toda una serie. Ahora también puedes copiarlos o cortarlos.

Lightning Copy Occurrence Prompt

Si tienes más de un calendario, ahora podrás elegir en qué calendario quieres pegar los elementos que hayas copiado o cortado.

Lightning Paste Target Selection

Opción de enviar/no enviar directamente invitaciones de calendario

Cuando gestionas tus reuniones, ya no te aparece la ventana en la que se te pregunta si quieres notificar los cambios a todos los otros participantes. En vez de eso, ahora se controla directamente en cada ventana de diálogo o menú contextual.

Además, también se ha eliminado la opción de crear invitaciones de correo compatibles con Outlook 2002.

Los recordatorios se pueden ignorar incluso en los calendarios de solo lectura

Si te aparece un recordatorio para un evento o tarea almacenado en un calendario de solo lectura, ahora ya puedes ignorarlo. Al contrario de lo que ocurre con los calendarios editables, sigue sin ser posible retrasar los recordatorios.

Lightning Reminder Dialog RO

Ahora tienes disponible la opción Maildir Experimental

Conversión de carpetas de formato mbox a maildir y viceversa

Siempre con la vista puesta en el deseo de mantener como objetivo a largo plazo el sistema de almacenamiento maildir en Thunderbird, ahora se incluyen las herramientas necesarias para convertir las carpetas existentes a y desde formato maildir. Encontrarás más información general sobre la implementación de maildir en el artículo here. Todo aquel que use maildir necesita saber que sigue siendo un experimento y que pueden aparecer errores desconocidos y que provoquen pérdida de datos.

Ahora ya no es compatible con Windows XP y Vista

Para seguir la misma línea que Firefox 60 en cuanto a la compatibilidad con Windows XP y Vista, Thunderbird ya no es compatible con estos dos sistemas operativos. Thunderbird 52 es la última versión compatible.

//Esta gente maravillosa ayudó a escribir este artículo: Ángela Velo, RGomez, Yeisonryhn. Tú también puedes ayudar: descubre cómo hacerlo.

¿Te resultó útil este artículo? Espera por favor...

Colabora en Ayuda de Mozilla