Firefox ya no es compatible con OS X 10.6, 10.7 y 10.8

Este artículo solo es válido para usuarios de Mac.

A partir de la versión 49, Firefox requiere Mac OS X 10.9 (Mavericks) o una versión superior. Visita la página de ayuda de Apple para averiguar cuál es tu versión de Mac OS.

Si tienes una versión desactualizada de Firefox en Mac OS X 10.8 (Mountain Lion) o una versión anterior, la única forma de actualizar Firefox para obtener una versión segura es actualizar tu versión de Mac a una que admita Apple. Para saber más sobre cómo actualizar tu Mac, consulta esta página.

Nota: Si tienes Mac OS X 10.7 (Lion) o 10.6 (Snow Leopard), tendrás que descargar OS X El Capitan antes de poder actualizar a la última versión de Mac OS.

Aunque las versiones no seguras de Firefox seguirán funcionando en la versión OS X 10.8 y anteriores, si utilizas una versión más actualizada de Firefox en una versión admitida de Mac OS tendrás la mejor experiencia de usuario y la más segura.

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: Angela Velo. Tú también puedes ayudar, descubre cómo hacerlo.