Buscar en la web

Si quieres buscar en una página web algún texto que hayas recibido en un correo de Thunderbird, puedes ejecutar directamente la búsqueda desde Thunderbird.

Cómo lanzar búsquedas

Digamos que ves la frase "Me gustan los minotauros" y quieres buscar en la web la palabra "Minotauro". Solo tienes que resaltar la palabra "Minotauro", hacer clic con el botón derecho y seleccionar Buscar "Minotauro" en Bing.

opensearch-win10 opensearch-win7 opensearch-mac opensearch-linux

Thunderbird te mostrará los resultados de búsqueda en tu navegador predeterminado.

Cómo cambiar el motor de búsqueda

Bing es el motor de búsqueda predeterminado. Para cambiarlo, sigue estos pasos:

  1. En la parte superior de la ventana de Thunderbird, haz clic en el menú Herramientas y selecciona OpcionesEn la barra de menú, haz clic en el menú Thunderbird y selecciona PreferenciasEn la parte superior de la ventana de Thunderbird, haz clic en el menú Editar y selecciona Preferencias; o haz clic en el botón de menú de la aplicación New Fx Menu fx57menu y elige OpcionesPreferencias.
  2. Selecciona el panel General.
  3. Debajo de Motor de búsqueda predeterminado, utiliza el menú desplegable para seleccionar en la lista el motor de búsqueda que quieras.
  4. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de Preferencias.Cierra la ventana de Preferencias.

Cómo agregar google a la lista de motores de búsqueda

Google no aparece en la lista de motores de búsqueda, pero puedes agregarlo instalando el complemento Búsqueda de Google para Thunderbird.

  1. Presiona la tecla Alt para que aparezca la barra de menú y, a continuación, haz clic en el menú Herramientas y elige la opción Complementos.En la barra de menú, abre el menú Herramientas y selecciona Complementos.Presiona la tecla F10 para que aparezca la barra de menú, haz clic en el menú Herramientas y selecciona Complementos.
  2. En la barra lateral izquierda, asegúrate de que esté seleccionada la opción Extensiones.
  3. En el campo de búsqueda de la esquina superior derecha, escribe Búsqueda en Google.
  4. Al lado de Búsqueda de Google para Thunderbird, haz clic en Instalar.

    tb-google-win10


    tb-google-win7
  5. Reinicia Thunderbird.

Tras instalar el complemento, Google aparecerá en la lista de motores de búsqueda.

//Esta gente maravillosa ayudó a escribir este artículo: Ángela Velo. Tú también puedes ayudar: descubre cómo hacerlo.

¿Te resultó útil este artículo? Espera por favor...

Colabora en Ayuda de Mozilla