Showing questions tagged: Show all questions

Send an email with my receiving address.

Hello, In gmail (the website, not with the Thunderbird client.) I chose to import and receive all my emails on my gmail address. With Thunderbird, I can't answer emails w… (read more)

Hello,

In gmail (the website, not with the Thunderbird client.) I chose to import and receive all my emails on my gmail address. With Thunderbird, I can't answer emails with the address I was emailed to. :/

Thank you very much in advance for your help.

Asked by m- 4 days ago

Last reply by m- 1 day ago

'There is no email program associated' message twice every startup

Some months ago I changed from the release to the beta channel. At some point during the 91 betas I started getting a message box saying 'There is no email program associ… (read more)

Some months ago I changed from the release to the beta channel. At some point during the 91 betas I started getting a message box saying 'There is no email program associated to perform the requested action. Please install an email program or, if one is already installed, create an association in the Default Programs control panel.' twice every startup. On starting Thunderbird I first get a message box saying that, I click on OK, the box closes, the box opens again with the same message, I click OK again, the box closes again and then the Thunderbird window finally opens. Every startup. Whether I'm starting TB or it is re-starting after an update. In Windows 10 Default Apps settings, Email is set to Thunderbird, .eml, .wdseml, MAILTO and MID are set to Thunderbird. In Thunderbird settings I've set and re-set Thunderbird to be the default for everything but Calendar, also done it again after running TB as an administrator. I've used a reg file I found that's supposed to deal with problems in the Registry that can cause this, and also downloaded and run the current 92 beta installer after finding the problem still there after TB updated to the 92 beta.

Everything appears to work after it starts, but having this error box and having to OK it twice every re-start is getting really annoying.

Any suggestions?

Asked by DavidBE 2 months ago

Last reply by Greg 1 day ago

Importing vcf files into my Address Book

I have a large folder of .vcf files from another email provider. In trying to import them to my new Thunderbird Address Book the "Import" function in "Tools" only allows… (read more)

I have a large folder of .vcf files from another email provider. In trying to import them to my new Thunderbird Address Book the "Import" function in "Tools" only allows one file at a time. There certainly must be a way to bring them all in at once?

Asked by smithron455 2 days ago

Last reply by sfhowes 2 days ago

  • Solved

How to update from Thunderbird 17.0

Hello I just have upgraded from a very old mac to the newest. I like to update Thunderbird now from 17.0 to the latest version. However, if I use the "check for updates" … (read more)

Hello

I just have upgraded from a very old mac to the newest. I like to update Thunderbird now from 17.0 to the latest version. However, if I use the "check for updates" in the about section of the old Thunderbird, it say's that I'm on the latest version ...?? I have downloaded and installed the latest Thunderbird, but this one did not migrate the data from the old Thunderbird. It asks me to setup new account. I also found an option to import data, but there is only the option to import from 3rd-party ...??? Please let me know how to upgrade; I need all my email accounts and conversations from my old 17.0 Thunderbird in the latest Thunderbird.

Thanx Lukas

Asked by info6232 4 days ago

Answered by Stans 4 days ago

Mapi attachments disappear from moz-mapi folder before email sent, creating send error after update to 91.2.0

Hi, We create pdf files within a Filemaker database then send them via mapi to Thunderbird. After an automatic update from Thunderbird 78.14.0 to 91.2.0 an error would oc… (read more)

Hi, We create pdf files within a Filemaker database then send them via mapi to Thunderbird. After an automatic update from Thunderbird 78.14.0 to 91.2.0 an error would occur every 5 or 6 mapi emails sent as follows:

SEND MESSAGE ERROR Sending of the message failed. There was an error attaching Email.pdf. Please check that you have access to the file.

After investigation I finally noticed that on the failed messages the copy of the attachment inside the temp/moz_mapi folder would disappear before I was able to complete the email i.e. fill in who it was going to, add a subject and any further content. On successful messages only after I has sent the email successfully was the attachment deleted from the moz_mapi folder.

This morning I have reproduced the issue on a clean Window 10 Pro computer by installing v78.14.0 (both 32 & 63 bit versions) having all mapi emails sent successfully and then having the issue appear after updating to 92.2.0.

I believe I should create a bug report for this but can anyone shed any light?

Thanks, Dom Morgan.

Asked by asio593 4 days ago

Last reply by sfhowes 4 days ago

Errors

I am having issues with TB. It performance is draggy and I see the followings errors: 08:26:37.035 Unexpected event profile-after-change URLQueryStrippingListService.jsm:… (read more)

I am having issues with TB. It performance is draggy and I see the followings errors: 08:26:37.035 Unexpected event profile-after-change URLQueryStrippingListService.jsm:224 08:26:40.106 Unknown Collection "thunderbird/query-stripping" RemoteSettingsClient.jsm:160 08:26:40.804 Error: This will be removed. Use :ref:`identities.getDefault` instead. Licenser.mjs.js:399 08:26:41.190 Error: This will be removed. Use :ref:`identities.getDefault` instead. Licenser.mjs.js:416 08:26:41.271 WebExtensions: 91.2.0 qFi-messenger.js:15 08:26:41.881 tb.account.size_on_disk - Truncating float/double number. 2 08:26:41.895 tb.account.size_on_disk - Trying to set an unsigned scalar to a negative number. 2 08:26:44.573 services.settings: thunderbird/hijack-blocklists has signature disabled RemoteSettingsClient.jsm:1027 08:26:45.087 [Exception... "Favicon at "https://start.thunderbird.net/favicon.ico" failed to load: Not Found." nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: resource:///modules/FaviconLoader.jsm :: onStopRequest :: line 253" data: no] FaviconLoader.jsm:253:22 08:26:51.946 Some cookies are misusing the recommended “SameSite“ attribute 3 08:27:37.097 1633966057097 Toolkit.Telemetry WARN TelemetryStorage::_scanArchive - have seen this id before: 9f9e3457-6aa8-4141-a3b0-1ca9743d0fa7, overwrite: false 08:38:32.564 gloda.datastore: got error in _asyncTrackerListener.handleError(): 19: constraint failed GlodaDatastore.jsm:1925:27 08:40:16.674 mail.activity: OnDownloadError: LinkedIn of okieunix@gmail.com autosync.jsm:391:16 08:40:42.237 mail.activity: OnDownloadError: All Mail of okieunix@gmail.com autosync.jsm:391:16 08:41:33.425 mail.activity: OnDownloadError: All Mail of okieunix@gmail.com autosync.jsm:391:16 08:41:39.108 mail.activity: OnDownloadError: All Mail of okieunix@gmail.com 5 autosync.jsm:391:16 08:49:41.464 Cookie “AUTH_5hh7dl1dsv5lkkct5kgqctgp1hd077nf_nonce” has been rejected because it is already expired. 1xIR-4_zb352Xdro9Cr0Jdoz9qVV7dx88 08:58:41.603 mail.activity: OnDownloadError: Inbox of okieunix@gmail.com autosync.jsm:391:16 08:59:28.538 mail.activity: OnDownloadError: Inbox of okieunix@gmail.com autosync.jsm:391:16

Can anyone help me with these errors and how I might fixed them?

Asked by Phil 6 days ago

Last reply by Wayne Mery 6 days ago

Junk folder keeps marking legit emails as junk, no matter what I do

I have an email client on my phone, and fortunately this one is not marking these emails as junk, so I am seeing them. In thunderbird I have tried marking as not junk - … (read more)

I have an email client on my phone, and fortunately this one is not marking these emails as junk, so I am seeing them. In thunderbird I have tried marking as not junk - it moves out of junk for 20 secs, then comes back. I have tried moving manually to inbox 5 times - comes back every time.

Other threads suggest this could be my server. If so, how does that explain that my phone emal client is not moving thenm to junk? I don't know how to paste a screen shot into here. thanks, Sera

Asked by floatysarah 1 week ago

Last reply by floatysarah 6 days ago

after Thunderbird 91 CANNOT SEND EMAIL

installed Thunderbird 91. Everthing worked fine until then. NOW CANNOT SEND EMAILS IN ANY OF THREE ACCOUNTS. Definitely recommend avoiding this update. Have removed a… (read more)

installed Thunderbird 91. Everthing worked fine until then. NOW CANNOT SEND EMAILS IN ANY OF THREE ACCOUNTS. Definitely recommend avoiding this update. Have removed and reinstalled accounts to no avail. Can receive email but very slow in opening emails. Note no config editor in tools menu in version 91.

Asked by Andy 3 weeks ago

Last reply by JasWom 1 week ago

  • Solved

Thunderbird - recently I couldn't send some email now I can't send any. Error message is: Sending of the message failed. An error occurred while sending m

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: shw-obgw-4001a.ext.cloudfilter.net cmsmtp Connec… (read more)

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: shw-obgw-4001a.ext.cloudfilter.net cmsmtp Connection Rejected - see http://www.spamhaus.org/query/ip/208.181.95.34 AUP#IPBL00001.

Asked by dorval 1 week ago

Answered by AgnesRM 1 week ago

Google notice, Thunderbird not secure

Google says the following when I authenticate my Thunderbird app (MAC OS) to send and receive (IMAP/SMTP) Gmail messages. Is Google correct or mistaken about Thunderbird… (read more)

Google says the following when I authenticate my Thunderbird app (MAC OS) to send and receive (IMAP/SMTP) Gmail messages. Is Google correct or mistaken about Thunderbird not being secure? Thank you

"Less secure app blocked Google blocked the app you were trying to use because it doesn't meet our security standards. Some apps and devices use less secure sign-in technology, which makes your account more vulnerable. You can turn off access for these apps, which we recommend, or turn on access if you want to use them despite the risks. Google will automatically turn this setting OFF if it's not being used."

Asked by c308682 5 months ago

Last reply by jaseins 1 week ago

Sync Thunderbird Address book, calendar and such

I'm running Thunderbird 91.2.0 32 Bit on a Windows 10 computer and am trying to "Connect to my Existing Online Address Books and Caledars: CardDAV and CalDAV support auto… (read more)

I'm running Thunderbird 91.2.0 32 Bit on a Windows 10 computer and am trying to "Connect to my Existing Online Address Books and Caledars: CardDAV and CalDAV support auto-detection added.

My account page looks nothing like the Account Setup page as seen at https://support.mozilla.org/en-US/kb/new-thunderbird-91#w_have-your-favorite-views-on-email-your-way. How do I connect to remote address book and remote calendar?

I just don't see it.

Thx

D

Asked by DSAbrams 1 week ago

Last reply by sfhowes 1 week ago

Setting up multiple outgoing smtp servers

We have multiple email accounts on an email hosting service. Now using Thunderbird 91.0.3, it doesn't seem to like multiple outgoing servers. TB wants to keep using the p… (read more)

We have multiple email accounts on an email hosting service. Now using Thunderbird 91.0.3, it doesn't seem to like multiple outgoing servers. TB wants to keep using the previous email name(s) outgoing, i.e. "me@mydomain.com" for the next entry. So even though I add an smtp server "you@mydomain.com" TB will automatically make it "me@mydomain. Then in the recipients email, it will show the correct sender email addy, but under correspondents it has the wrong info.

Asked by dave263 1 month ago

Last reply by rebekkah249 1 week ago

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (read more)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

Asked by Antonios Ntib (und3rd06012) 2 months ago

Last reply by Fabián Rodríguez 1 week ago

  • Solved

Two email login passwords are now missing

Can no longer receive from two of my email accounts. Have "fixed" the problem of being able to send by setting up a new password on the server and then inputting it into… (read more)

Can no longer receive from two of my email accounts. Have "fixed" the problem of being able to send by setting up a new password on the server and then inputting it into TB the first time i try to send but the 2 login accounts are no longer listed in the Saved Logins window. The other logins are still there and work as expected.

What should i do? i've spent several hours on the Mozilla TB forums, trying to find something similar, but haven't been able to find anything.

Please stay safe and have a beautiful Saturday afternoon!  :)

Asked by fred 4 months ago

Answered by fred 4 months ago

  • Solved

Problems sending emails to my list

Suddenly, I can't send emails to my list. Sometimes the error message says I've exceeded the maximum (25) for that hour. Other times it says the following: Sending of the… (read more)

Suddenly, I can't send emails to my list. Sometimes the error message says I've exceeded the maximum (25) for that hour. Other times it says the following: Sending of the message failed. An error occurred while sending mail. The mail server responded:

  1. 4.5.3 Too many recipients..

Please check the message recipient "........@hotmail.com" and try again

I originally had about 40 contacts in the list so I tried dividing into two groups but that didn't work. Still got one message I'd exceeded 25 but I only had 16. I recently updated Thunderbird, so maybe that's the problem. Any suggestions.

Asked by anyobbs 2 weeks ago

Answered by anyobbs 2 weeks ago

Thunderbird 78.11.0 (64-bit)

Calendar data disappears for no apparent reason. This has happened over the last 4 weeks. I have entered several appointments and suddenly after 2 or 3 days, all of them … (read more)

Calendar data disappears for no apparent reason. This has happened over the last 4 weeks. I have entered several appointments and suddenly after 2 or 3 days, all of them are gone. No updates or changes to my system has been done. Nor are any additions included in Thunderbird. How do I proceed ?

July 28th 2021: Exactly the same has happened again this Morning ! No apparent reason.

Where can I find a backup file and what is the name(s) of these files ?

Asked by AUK 3 months ago

Last reply by AUK 2 weeks ago

thunderbird loopt vast

Thunderbird 91.1 loopt vast bij gebruik voorkeuren geprobeerd ad ons uit te schakelen en card book Thunderbird 91.1 crashes when using preferences tried to disable ad ons… (read more)

Thunderbird 91.1 loopt vast bij gebruik voorkeuren geprobeerd ad ons uit te schakelen en card book Thunderbird 91.1 crashes when using preferences tried to disable ad ons and card book

Asked by Rob Kempers 3 weeks ago

Last reply by sfhowes 3 weeks ago

How to search or find a folder by typing its name in ThunderBird?

1. Right click anywhere on the mail-tool bar (or simply on button "Get message"). 2. Choose "Customize..." 3. Look for "Folder Location" and drag it onto the toolbar. Af… (read more)

1. Right click anywhere on the mail-tool bar (or simply on button "Get message"). 2. Choose "Customize..." 3. Look for "Folder Location" and drag it onto the toolbar.

After several search around, I found above guidance. Hope my share can help you to quickly find out the wanted folder among hundreds of your folder-tree. Good luck. Peter Quan.

Asked by Peter Quan 3 weeks ago

Last reply by sfhowes 3 weeks ago