Showing questions tagged: Show all questions

Request to re-install Thunderbird. My computer keeps asking me to re-install the new Thunderbird 102.3. I have done this , at least twice but it still keeps asking and according to the programmee I have the latest version already anyway?

my computer keeps asking me to re-install the Thunderbird exe file. I have done this at least twice but are still being asked! Additionally according to the 'help' on th… (read more)

my computer keeps asking me to re-install the Thunderbird exe file. I have done this at least twice but are still being asked! Additionally according to the 'help' on the thunderbird app 'Thunderbird up to dat'  ?

Asked by rchmob 1 day ago

TB 102.2.2 *very* slow since updating.

Ever since 'upgrading to TB 102.2.2, I get the blue spinning wheel for 3-10 seconds after almost anything I do (send mail, get messages, delete mail, archive mail, etc.).… (read more)

Ever since 'upgrading to TB 102.2.2, I get the blue spinning wheel for 3-10 seconds after almost anything I do (send mail, get messages, delete mail, archive mail, etc.). I use TB on two different computers at home - a Macbook Air with OS Monterey (version 12.5.1) and a PC running Windows Pro 7 (yes, it still works). This problem is happening on both computers. I have super-fast internet. Any ideas on what could be causing this?

Asked by Queenmab100 2 weeks ago

Last reply by Queenmab100 6 days ago

Upbro/godaddy is my email host . they upgraded from webmail to microsoft360 outlook this week. I am using thunderbird

'They were supposed to transfer everything over and after considerable number of interactions i now have 1 of my 5 emails working . I can send and receive emails on emai… (read more)

'They were supposed to transfer everything over and after considerable number of interactions i now have 1 of my 5 emails working . I can send and receive emails on email #1. I can receive emails on email#2,3,4,5 the problem is I can only send messages on email #1 When I go to accounts. - edit smtp server all the 5 user names default to the same user name ( last line) . Which ever user name I put in is the email that I can send emails out. for ex. if the user name is email1@xxx.com I can only send emails out on email 1. if the user name is email3@xxx.com I can only send emails out on email 3 . On the SMTP server edit page ----- Description : office 365 Server name: outlook.office365.com Port: 587 Connection security: STARTTLS AUTHENTICATION: normal password User name: email1@xxx.com I s there a way to separate the user names of the 5 emails

Asked by info8077 6 hours ago

Address book changes

Thunderbird just updated today and my address book is not the same. I added a number of Chat names to my pre update address book and could sort by those entries. They hav… (read more)

Thunderbird just updated today and my address book is not the same. I added a number of Chat names to my pre update address book and could sort by those entries. They have all disappeared. Where did they go and can I retrieve them? Thank you

Asked by swingeternal 6 days ago

Thunderbird 102 and unable to login to email accounts

I have been using Thunderbird v91.xxx since it came out and works well. Auto updater was checking, seeing v102, but not doing the update. I apparently made the mista… (read more)

I have been using Thunderbird v91.xxx since it came out and works well. Auto updater was checking, seeing v102, but not doing the update. I apparently made the mistake of telling Thunderbird to make the update using the menu path to force the update. Now I cannot log into my email accounts. I re-tell it the paswords but they are not successfully used and not saved. Note: My profile is stored on a NAS as sometimes I use thunderbird from a different computer on my home network. How do I fix this? OR how do I download version 91 and then revert to that?

Asked by icnivad909 1 day ago

Thunderbird email setting for Quickbooks

Hi there I have been using Thunderbird for a few years, this past weekend I installed the update of Thunderbird. We are using Quick books accounting so all documents from… (read more)

Hi there

I have been using Thunderbird for a few years, this past weekend I installed the update of Thunderbird. We are using Quick books accounting so all documents from Quick books gets emailed through Thunderbird. Thunderbird did not transfer the settings over to the new update. Can any let me know how to get the settings done so that QB can send emails again please?

Asked by Frans 6 days ago

Last reply by Frans 2 days ago

suddenly No downloads in Thunderbird from gmail

Installed Thunderbird 2 days ago. It downloaded via POP ca 4000 messages from gmail. Mostly old stuff but there were some new ones. Then, last night, nothing new came in.… (read more)

Installed Thunderbird 2 days ago. It downloaded via POP ca 4000 messages from gmail. Mostly old stuff but there were some new ones. Then, last night, nothing new came in. Not all day long. Tried the solutions available on internet, but nothing worked. Including deleting the global-message file. Any other ideas?

Asked by qualityrudy 6 days ago

New PC install of TB does not find many existing newsgroups

Due to a mainboard disaster had to rebuild what is essentially a new Win10 PC (my main desktop PC). Reinstalled Thunderbird for USENET newsgroup purposes only. Current b… (read more)

Due to a mainboard disaster had to rebuild what is essentially a new Win10 PC (my main desktop PC).

Reinstalled Thunderbird for USENET newsgroup purposes only. Current build 102.3.1

Server is Giganews. I have managed to resubscribe to *some* of my newsgroups, but others that I know exist on that server do not appear in the Subscribe / "Show items that contain ..." procedure. For instance 'rec.audio.pro' does, but 'rec.audio.tech' does not (only 4 'rec.audio....' newsgroups appear, out of many more), and the little message at the bottom says "Please wait" with an animated blue progress bar that carries on indefinitely.

My laptop, on which I have the same build, and the exact same server/port/account/logon configuration does NOT have this problem, and shows all existing hosted newsgroups.

Grateful any suggestions.

Asked by geoffwood 1 day ago

Thunderbird 102.3.0 fresh install doesn't see all newsgroups.

Fresh install 102.3.0 on a virgin Windows 10 desktop computer. For instance I know rec.audio.tech exists, but it does not come up in the subscribe search list when attem… (read more)

Fresh install 102.3.0 on a virgin Windows 10 desktop computer.

For instance I know rec.audio.tech exists, but it does not come up in the subscribe search list when attempting to subscribe. It is present on my laptop version. Half a dozen others (more than half my subs) similarly.

The upgraded-to-102.3.0 version on my laptop does see this and many other newsgroups 'missing' on the fresh PC install.

Exactly the same server, user, ports, etc settings on each.

Appreciate any hints.

geoff

Asked by geoffwood 6 days ago

Impossible start thunderbird 102

Hello, this morning starting thunderbird it is impossible to have the program working, no way. MacOs 12.6 signal program not responding and I have no solution to force qu… (read more)

Hello, this morning starting thunderbird it is impossible to have the program working, no way. MacOs 12.6 signal program not responding and I have no solution to force quit the program. Why? Where is the problem ? Help me Regards A. Cogliati

Asked by amedeo.cogliati 5 days ago

Last reply by amedeo.cogliati 5 days ago

Problem importing old email files to a new Thunderbird installation

While upgrading Thunderbird to v102, something went amiss and my profile was corrupted. I fairly quickly recognised that a clean installation would be a good idea, and th… (read more)

While upgrading Thunderbird to v102, something went amiss and my profile was corrupted. I fairly quickly recognised that a clean installation would be a good idea, and then import my old profile. I managed to import some emails, but a large number of folders remain which will not import. When I use the import tool on the relevant Inbox folder, the process completes immediately with a blank import in the Local Folders area. Is it possible that Thunderbird thinks these folders have been imported already, and if so is there a way to reset that? I seem to recall reading somewhere that it will not import folders that have already been imported.

Asked by neil82 5 days ago

Last reply by neil82 4 days ago

Html only displaying as source

Good morning, Since upgrading to ver. 102, some email do not display html properly. All I see is the code. This only happens occasionally and mostly with newsletter type … (read more)

Good morning,

Since upgrading to ver. 102, some email do not display html properly. All I see is the code. This only happens occasionally and mostly with newsletter type emails. I am a chef and receive a number of food related newsletters.

Thanks in advance for any help or suggestions.

Ed

Asked by ekasky 14 hours ago