Showing questions tagged: Show all questions

Email will not work overnight

I opened up Thunderbird this morning and it gives me a log in failure. I have my email with Outlook and verified email and password are correct. I have not changed anyt… (read more)

I opened up Thunderbird this morning and it gives me a log in failure. I have my email with Outlook and verified email and password are correct. I have not changed anything so confused what could have occurred overnight to cause this error. Any assistance would be apprecaited?

Asked by kris14 2 days ago

Thunderbird Doesn't Open

Good afternoon, I have been using Thunderbird for more than a year in my desktop and in my notebook. Yesterday the Thunderbird (version 68.8.1- 64bits) crashed and frozen… (read more)

Good afternoon, I have been using Thunderbird for more than a year in my desktop and in my notebook. Yesterday the Thunderbird (version 68.8.1- 64bits) crashed and frozen... Ater restarting my iMac (macOS 10.13.6 High Sierra) several times I decided to uninstall and reinstall Thunderbird. This only made the situation worse because now Thunderbird doesn't start anymore. After searching here on the site I saw several guidelines and following some of them, among others, starting Thunderbird in safe mode. In the safe mode the program even opens but keeps frozen (see attached print screen). Can anyone give me a help? Thank you!

Asked by Dan 1 day ago

Blank e-mails in inbox when connecting to AWS Workmail account via IMAP

Hello. I run TBird 68.9.0 on Win10 and have three accounts on AWS Workmail that I connect to over IMAP. Fairly often (not daily - but maybe weekly) when new mail is recei… (read more)

Hello. I run TBird 68.9.0 on Win10 and have three accounts on AWS Workmail that I connect to over IMAP.

Fairly often (not daily - but maybe weekly) when new mail is received in an account, it's in the inbox with a date but no subject or sender, and when the message is opened there's just a blank window. I've attached a screenshot so you can see what I mean.

Let me know what info I can provide from the Debug tools menu.

Here's a copy and paste of my Mail Accounts from the troubleshooting page:

account1 (imap) imap.mail.eu-west-1.awsapps.com:993 SSL/TLS Normal password smtp.mail.eu-west-1.awsapps.com:465 SSL/TLS Normal password true smtp.mail.eu-west-1.awsapps.com:465 SSL/TLS Normal password false account2 (none) Local Folders None Normal password account3 (imap) imap.mail.eu-west-1.awsapps.com:993 SSL/TLS Normal password smtp.mail.eu-west-1.awsapps.com:465 SSL/TLS Normal password true account4 (imap) imap.mail.eu-west-1.awsapps.com:993 SSL/TLS Normal password smtp.mail.eu-west-1.awsapps.com:465 SSL/TLS Normal password true

Asked by bp 18 hours ago

Folders bugs a lot (since years)

Hi, This is my problems. I have some for years and some are new but it's a lot worse since v67. Problems i have  : * Folder don't show unread messages (folder name should… (read more)

Hi, This is my problems. I have some for years and some are new but it's a lot worse since v67.

Problems i have  :

* Folder don't show unread messages (folder name should be bold and display number of unread). The only way i found to fix this is to click on each folder one by one, or sometimes fix it (in properties window). Before v67 it occured each time i tried to search in messages accross many or all folders. Now it occur very often.

* Messages list ordering in a folder is lost (revert to date ASC). Before v67 it occured each time i tried to search in messages accross many or all folders. Now it occur very often.


* Folder don't display messages list in messages pane. It display nothing or same things as if i click on an account. Sometimes i click on another folder then i come back and it solve problem, sometimes not. Fix folder don't solve. This problem is now regular and much worse since v67.

* Messages are not filtered to folder with previous problem. This problem is now regular and much worse since v67.

Fix i tried :

  1. Start in safe mod  : Solved nothing.
  2. Fix folder in properties : Sometime it fix sometime not.
  3. Delete index files : Sometime it fixed before v67. Not retried since v67.
  4. Delete lot of old messages to lighten DB : Fixed some problems but not for long.

Important information : I have hundreds of folders and filters. Perhaps it play a role in this problem.


It's really a great pain to work like this. If someone have a real and definitive solution it would be great.

Regards.

Asked by pascal12 8 hours ago

TB Local Folders not accepting additional emails

Earlier this year I migrated my Live Mail under Windows 7 emails to a new Windows 10 desktop with TB as the email client. I used Import/Export NG to help the process and… (read more)

Earlier this year I migrated my Live Mail under Windows 7 emails to a new Windows 10 desktop with TB as the email client. I used Import/Export NG to help the process and apart from having to put a lot of effort into organising the Local Folders (called Storage Folders in Live Mail) I was pleased (my only serious grumble is that email account passwords are exposed – why?). But I now have a significant problem as follows:

1. I have set up a Local Folders directory structure that allows me to file emails coming from my Inbox into sensible (for me) topics. I move emails from my Inbox to these folders using the conventional Mouse Select > Mouse Move action and this normally works OK. I presume this is correct.

2. But two of my Local Folders titled ‘General 1’ and ‘General 2’ are now refusing to accept further emails. ‘General 2’ contains about 3000 emails and takes 177MB of storage. If I start TB I can move say 10 emails across from my Inbox, and then say 10 more but then no more are accepted. It’s as if the destination folder has gone ‘read only’. If I restart TB again I can move another 20 emails or so (it varies I think) but then the destination folder blocks. Bizarre and very annoying.

3. For clarity ‘General 1’ and ‘General 2’ are children of a parent folder ‘Received’ which itself is a child of TB ’Local Folders’. What is so bizarre that another folder in the same hierarchy (but which is one level further down) currently contains nearly 7000 emails and occupies 2GB and works really well. I have tried ‘Repair Folder’ with no effect.

I can’t see what I am doing wrong and would appreciate advice before I feel forced to buy MS Outlook and re-migrate everything again! Otherwise TB gives me everything I want and is far better than Live Mail in many respects.

Asked by Blackbird 7 hours ago

Thunderbird using a subfolder as inbox

Hello - For about a month or so now, any email that arrives that is not in my contacts is sent to a subfolder I have for petitions and such, completely skipping the inbo… (read more)

Hello -

For about a month or so now, any email that arrives that is not in my contacts is sent to a subfolder I have for petitions and such, completely skipping the inbox. It doesn't matter what it is - a "confirm your email address" message or an "order received" or "check out our latest offers." Even if there's an existing filter to send to the correct subfolder, it invariably goes to this specific folder. Is there anything I can do to fix this, short of erasing all my filters? (I tried this with a few and it still does it.)

Thank you.

Asked by Maria G 2 hours ago

Multiple email accounts show other account's emails

I use Thunderbird with kopano, using IMAP and kopano-gateway 10.0.3 I have multiple email accounts (personal, info, monitor - 5 in total - hosted on the same server/ip) p… (read more)

I use Thunderbird with kopano, using IMAP and kopano-gateway 10.0.3

I have multiple email accounts (personal, info, monitor - 5 in total - hosted on the same server/ip) plus one other webmail account. All IMAP access. Yet recently (last week, potentially since Thunderbird 68 update) now get the emails confused ... i.e. one account will show entirely the emails from a different account. Several accounts can be incorrect. Stopping/restarting Thunderbird can make this change, but rarely makes all the misplaced emails revert. The data is correct on the server (shown separately via Activesync) and other IMAP clients I am testing with.

I have deleted thunderbird and all on-disk data, and re-installed tb68.8.1 and problem persists.

I have also updated Kopano recently, so not sure where the problem could be.

Any advice on this?

Thanks, Peter.

Asked by peter.millington 1 week ago

Last reply by peter.millington 6 days ago

compacting problem

Hi - I've been using Linux for a few months, but a longtime Thunderbird user -version1.68.8.0+build2-Obuntu0.18.04.2. When TB asks "compact now?" I usually delay a bit un… (read more)

Hi - I've been using Linux for a few months, but a longtime Thunderbird user -version1.68.8.0+build2-Obuntu0.18.04.2. When TB asks "compact now?" I usually delay a bit until I can organize my open tabs, because they always go empty after compacting. After I get the open tabs taken care of I do the compact via right click on Inbox. Today I've been getting "ALERT The folder 'Inbox' could not be compacted because writing to folder failed. Verify that you have enough disk space, and that you have write privileges to the file system, then try again." Several problems, I don't know what "writing to folder failed" means. The only place I see disk space is under settings and there is no option to see or verify "enough" and I cannot find anywhere to look at/change "write privileges." I stopped Bitdefender from doing anything with TB some time ago. Maybe it's not a problem? But from reading TB info, it seems to be an important function. Thanks much. Barb

Asked by sreichard 6 days ago

Last reply by sreichard 6 days ago

Script blocking at PC waking up.

On Win 10, Tunderbird gets stuck when th PC goes to sleep. When waking it up Thunderbird display an error message ‘A script is delaying the process’. No way to stop it an… (read more)

On Win 10, Tunderbird gets stuck when th PC goes to sleep. When waking it up Thunderbird display an error message ‘A script is delaying the process’. No way to stop it and make Thunderbird working again, have to quit it with Task Manager and restart.

Asked by francesco.n.cucco 6 days ago

Last reply by francesco.n.cucco 6 days ago

Profile corruption

Hi, Approx twice per year, T-bird, gent's, very squirrel-e, fails to log in, sometimes can't send email. And very slow dl's, & send. Profile mgr. 'delete' all prof… (read more)

Hi, Approx twice per year, T-bird, gent's, very squirrel-e, fails to log in, sometimes can't send email. And very slow dl's, & send.

Profile mgr. 'delete' all profiles showing, create new profile, good to go for 6 months or so.

It's not malware, run Bitdefender & MBAM pro resident & scan regular. In fact first showed running KIS. No signs of infection.

I've pruned my email: inbox, sent, & trash, oldest is March 1, 2020

would deleting: global-messages-db.sqlite then re-starting T-bird be helpful?????

Besides malware what can cause corruption of T-birds profile recently MOZBack failed & said corrupt profile. I then made a new profile. _________

I also experience, more than I'd like Chrome, misbehavior, requiring del default profile to correct.

I kinda know how to correct, & now looking for the cause.

Thanks Guys Rico

Asked by ricorocks 6 days ago

Last reply by ricorocks 5 days ago

LDF/MDF attachments makes Thunderbird hang up

When receiving e-mails with attached mdf/ldf files (SQL 2005/2012 databases) and sometimes xml files (more rarely) Thunderbird hangs up when viewing the message and when … (read more)

When receiving e-mails with attached mdf/ldf files (SQL 2005/2012 databases) and sometimes xml files (more rarely) Thunderbird hangs up when viewing the message and when trying to save attachments.

I am using latest Thunderbird x64 on Windows x64 Pro.

Asked by Fixxxer 4 days ago

Last reply by Fixxxer 4 days ago

Missing network.protocol-handler.external-default

In Fedora 32, I use Thunderbird 68.8.0. I have replaced Firefox with Firefox Developer Edition. When I try to follow a link, thunder bird complains: `Firefox is already r… (read more)

In Fedora 32, I use Thunderbird 68.8.0. I have replaced Firefox with Firefox Developer Edition.

When I try to follow a link, thunder bird complains: `Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.`

In the troubleshooting section I looked for : network.protocol-handler.external-default but I couldn't find this line.

How can I add this line to my profile?

Asked by Ben Engbers 1 day ago

Last reply by Ben Engbers 1 day ago

email attachment error

Hi. I need help. If I was included attachment in E-mail with Russian symbols. On devices with IOS this messge displayed with errors in the attachment name (KOI8G%^&%H… (read more)

Hi. I need help. If I was included attachment in E-mail with Russian symbols. On devices with IOS this messge displayed with errors in the attachment name (KOI8G%^&%HF$%GFLJ&*LHHJGGF^&%^&%&RB)

Asked by Роман 3 days ago

Last reply by Роман 7 hours ago

Thunderbird not responding

Hi, I am trying to find answer for a long time problem (1 year). OS is Win 7 Tbird 68.8.1 32 bit When I select a folder in the Left hand navigation pane, Thunderbird will… (read more)

Hi,

I am trying to find answer for a long time problem (1 year). OS is Win 7 Tbird 68.8.1 32 bit

When I select a folder in the Left hand navigation pane, Thunderbird will often be sluggish to respond (3 -10 secs), but frequently during the day it is worse than this, as I will see the notice in the Title Bar "Thunderbird Not Responding" and now I will have to wait 3-5 minutes before Thunderbird is usable again.

Example: -- in the Left pane the Sent folder in Mail Acct 1 is selected. -- Then I click on the Inbox in Mail Acct 2 -- Thunderbird will often hang, as described above

I have checked Windows Task Manager during this time and do not see any excessive CPU usage by any application, including Thunderbird.

I have found only one such similar report in this forum from a User, but there is no real "answer" to the problem ... only a suggestion to start Tbird in Safe mode and see if problem persists.

I do not have any installed extensions, 3rd party apps, etc. Just plain vanilla Tbird.

Thank you ! rp108

Asked by rp108 2 days ago

Last reply by rp108 1 day ago

email will not download to inbox in thunderbird.

I have thunderbird set up with 2 imap accounts and 2 pop accounts. It has been working fine for months. This past week I can no longer download email from the inbox of … (read more)

I have thunderbird set up with 2 imap accounts and 2 pop accounts. It has been working fine for months. This past week I can no longer download email from the inbox of the 2nd imap account. If I move email to another folder using web access to the email account, it will download to the corresponding folder in thunderbird as expected. All other accounts in thunderbird are working correctly as well as all folders in the 2nd imap account except the inbox. If have done the repair folder and deleted all msf files in all imap folders. The only thing I notice that is different is that the second imap account does not have INBOX in the corresponding imap folder. It does have an INBOX.msf file.

I have deleted and reinstalled the second imap account with no change in behavior.

Any ideas before I completely uninstall and reinstall thunderbird?

Thanks for your assistance,

Asked by canyonwinds 5 days ago

Last reply by canyonwinds 1 day ago

Gmail account has trouble connecting to outgoing server

This is a recent problem. I am having trouble sending messages or saving drafts on my Gmail account through Thunderbird (Windows 10). It usually says it couldn't connect … (read more)

This is a recent problem. I am having trouble sending messages or saving drafts on my Gmail account through Thunderbird (Windows 10). It usually says it couldn't connect to the outgoing server. Sometimes the messages go through, but it's especially difficult to send a message with an attachment.

All incoming mails are perfectly fine and I have no issues sending emails using my Yahoo account.

My Gmail account also works fine on Mail on my iPhone.

I am on the latest version of Thunderbird.

What can I do to resolve this issue?

Asked by Nadine de Kock 3 days ago

Last reply by Nadine de Kock 8 hours ago

Thunderbird (Not Responding)

I have asked this before as it has been an ongoing issue. So, for years, I know all about bypassing any antivirus and unchecking Windows Search etc etc. Safe mode is pret… (read more)

I have asked this before as it has been an ongoing issue. So, for years, I know all about bypassing any antivirus and unchecking Windows Search etc etc. Safe mode is pretty much ridiculous as a concept because who in their right mind could ever operate a computer in safe mode just because a software was failing?

The only extensions I use are Google Cal and Lightening

It is now back to where Thunderbird is basically unusable. It constantly freezes and I wait anywhere from 30-60 seconds each time for it to unfreeze. It is random, but seems to happen when TB is checking incoming mail and I am trying to type an email. I waste so much time now just sitting at my desk and staring at the screen waiting and waiting.

I have a high end system, W10 with i7 3.2 Intel chip and 64G of ram. I also have massive TB profile and folders, like enormous. I have performed compression and I even recently deleted a crapload of Archive folders. But I do have hundreds and hundreds of folders and sub-folders and mail going back a long, long way chronologically.

I don't know what to do...but it is incredibly frustrating. I have been using this software for 15-20 years and I have the workflow streamlined. I dread having to attempt to use another software but TB is basically unusable for me now. It is totally inefficient to just sit there and stare at the screen waiting for it to stop puking.

Asked by Doug Sooley 1 week ago

Last reply by Doug Sooley 5 days ago

Thunderbird occasionally doesn't retrieve from Outlook inbox

Thanks for TBird. I love it and sent y'all $50 a while ago. Recently, and with increasing frequency, TBird hasn't retrieved messages from the Outlook inbox. The screen… (read more)

Thanks for TBird. I love it and sent y'all $50 a while ago.

Recently, and with increasing frequency, TBird hasn't retrieved messages from the Outlook inbox. The screenshot shows mail still in the Outlook box that I had to forward to get it to TBird, e.g, that from Gordon Lam. You can see it never made it to TBird and is still in my Outlook inbox but when I forwarded it to myself it was successfully retrieved by TBird.

Any ideas?

Thank you again.

Asked by JIS 1 week ago

Last reply by JIS 2 hours ago