After Tbird 91 upgrade, get "there is no email program associated..." dialog when starting Tbird

Just downloaded and ran the Thunderbird 91 release (x64 version on Windows 10) to upgrade from version 78.2. Now, every time Thunderbird starts, I get a msg dialog contai… (read more)

Just downloaded and ran the Thunderbird 91 release (x64 version on Windows 10) to upgrade from version 78.2. Now, every time Thunderbird starts, I get a msg dialog containing the text: "There is no email program associated to perform the requested action. Please install an email program or, if one is already installed, create an association in the Default Programs control panel." Once I OK the dialog, Thunderbird starts and, as far as I can tell, runs normally and sends and receives emails without problem. I was getting no such error msg with Thunderbird 78 when starting it. I re-ran the install a second time, but the problem persists.

I've checked default apps, and default email application is set to Thunderbird, and I can right-click on a file in Explorer and and select Send To / Mail Recipient, and I correctly get a Thunderbird email window opened with the file attached. Any ideas on what Windows is complaining about?

Asked by njhp94 1 month ago

Last reply by njhp94 2 days ago

Thunderbird 78 already running but not responding

I just installed Thunderbird on a new Windows 10 PC yesterday. Everything worked, for a while. When I went to use TB later at night I could not open TB & got a messa… (read more)

I just installed Thunderbird on a new Windows 10 PC yesterday. Everything worked, for a while.

When I went to use TB later at night I could not open TB & got a message it was already running but not responding. There were 2 instances showing in Task Manager but I could not close them. Sometimes when I tried a message came up saying "The operation could not be completed" and "Access is denied". I had to power off the PC to clear out TB.

TB was working again but just to be safe I uninstalled and reinstalled it. And it continued to work after that. Until this morning, and now the same problem.

In addition, when I went to use Firefox it now had the same problem. FF was installed several days ago but there never was a problem till now. There were several instances of FF in Task Manager and I could end most of them, but there was one where I got the "The operation could not be completed" and "Access is denied".

Now the PC was stuck with TB and FF that could not be closed, and I had to power off the PC to clear them out.

Any suggestions on how to fix this problem would be appreciated. Thanks

Asked by Mike109 1 week ago

Last reply by Mike109 1 day ago

Thunderbird freezes constantly on my iMac running Mojave 10.14.6

Since before the last update to Thunderbird, it constantly freezes and locks up my whole computer to the point where I have to shut my iMac down with the start button. It… (read more)

Since before the last update to Thunderbird, it constantly freezes and locks up my whole computer to the point where I have to shut my iMac down with the start button. It has actually gotten worse since the most recent update. I have used Thundirbird for over 10 years and never had a problem with it until now. It also will spontaneously close an email while I am trying to read it. This is very annoying and if this keeps up and I can't find a solution I will change my email program.

Asked by larrysphotos 2 weeks ago

Last reply by larrysphotos 4 days ago

Some emails disappearing or by-passing in box

I have a number of problems with T/Bird which I suspect are all connected: Occasionally an email appears momentarily in in box then instantly disappears and cannot be fou… (read more)

I have a number of problems with T/Bird which I suspect are all connected: Occasionally an email appears momentarily in in box then instantly disappears and cannot be found in other boxes - drafts, all mail, trash or spam. Some emails by-pass in box to spam but there is no pattern to this. Emails from same source can go to either. Often emails I have sent do not appear in sent or all mail, and some emails I have sent to trash cannot be found. I have followed advice and checked settings several times and as far as I can see they are all correct. Is this a common problem and do you have step by step instructions to overcome this? One obvious answer is to uninstall and re-install T/Bird but being old and not tech savvy I am concerned about losing emails and not being able to start again Thanks

Asked by Pooh Bear 4 weeks ago

Last reply by Pooh Bear 1 day ago

Thunderbird 91.0.3 hangs when entering Preferences

Latest release Thunderbird 91.0.3 x64 hangs when entering Preferences. It is very slow scrolling after that and total hang on in a few seconds. OS is Win 10 Pro x64 21H1.… (read more)

Latest release Thunderbird 91.0.3 x64 hangs when entering Preferences. It is very slow scrolling after that and total hang on in a few seconds.

OS is Win 10 Pro x64 21H1.

Also I cannot find the way how to open Config Editor - there is no appropriate tab in Preferences (as far as I see before hang on).

Asked by Fixxxer 2 weeks ago

Last reply by Fixxxer 5 days ago

Thunderbird updater does not work with any version, including after complete reinstall

Regardless of what version and CPU architecture of Thunderbird is installed, the auto updater keeps telling me that it cannot update Thunderbird and suggests that I visit… (read more)

Regardless of what version and CPU architecture of Thunderbird is installed, the auto updater keeps telling me that it cannot update Thunderbird and suggests that I visit Thunderbird's website to download the latest version.

Searches related to this problem all either involve Avast antivirus, which I am not using (I use F-Secure TOTAL) or very obsolete versions. To the best of my knowledge, I do not have any specific website blocked in my network, apart from Facebook, and despite searching, I cannot find out any debug options to determine the cause of the update failure.

I have tried uninstalling the product and reinstalling it, also changing between 32-bit and 64-bit versions. Currently running 78.9.1 64-bit under Windows in the Release channel.

Asked by mikko2 5 months ago

Last reply by mikko2 4 days ago

Cannot open / save PDF attachment from google imap account

I receive a 12 Mb PDF attachment. I am able to open it using my browser and going to gmail online. But when I try to open or save using TB then I cannot see it. Well I ca… (read more)

I receive a 12 Mb PDF attachment. I am able to open it using my browser and going to gmail online. But when I try to open or save using TB then I cannot see it. Well I can save it but the saved PDF is smaller and corrupted.

I am using TB Version 91.1.1 64 bit on Windows Version 10.0.19042.1237

Thanks.

Asked by Daniele 5 days ago

Last reply by Daniele 4 days ago

Trouble sending and opening attachments with Thunderbird on a Chromebook

Hello, I recently got a Chromebook and installed Thunderbird. Everything works well except sending and opening attachments, maybe someone can help? 1. I haven't been abl… (read more)

Hello, I recently got a Chromebook and installed Thunderbird. Everything works well except sending and opening attachments, maybe someone can help?

1. I haven't been able to send files from my chromebook. Drag and drop from files app doesn't work. When I click on 'attachments' inside Thunderbird a window opens up that shows the 'desktop' (see screenshot. 'desktop' is a folder apparently created for any Linux files). Inside this window I can't seem to click or select anything, not the listed files, nor any other location. (in case this is relevant, I shared my downloads folder with Linux, hoping that this would solve the problem.)

2. I have issues opening attachments, like PDFs. When I try to open it via the browser it says 'Cannot access the file It may have been moved, edited or deleted.' I thought I might have to install a PDF reader add on for thunderbird, but the only PDF viewer thunderbird finds, seems to not be compatible with my version of thunderbird.

I hope there are solutions to both my problems and I would be so thankful for any kind of help! Thank you!

In case this might be relevant: I am not using the Linux Beta App. It is not accessable on my Chromebook (Lenovo). Instead I installed Thunderbird direclty via the terminal (sudo apt update > sudo apt install Thunderbird).

Asked by leeez 5 days ago

Last reply by leeez 3 days ago

Is it possible to have mail go through filters before adaptive junk mail controls?

I keep getting spam from specific domains, and I have filters that I have to mark them as read/junk and then delete so I don't even have to deal with them. But the adapti… (read more)

I keep getting spam from specific domains, and I have filters that I have to mark them as read/junk and then delete so I don't even have to deal with them. But the adaptive junk mail controls keeps intercepting them and moving them to the spam folder instead. The adaptive junk mail controls does catch plenty of messages I wouldn't be able to filter, and I like being able to make sure whether or not something it filters something is real spam or not, and it goes either way regularly. But if I know a specific domain is spamming me, I should be able to have these filters run and delete them so I don't ever have to look at them. So, is it possible to get filters to run before the adaptive junk mail controls? I have it set to filter before junk classification, but that doesn't do anything. If my filters could run automatically in the spam folder, that would also take care of the problem, but there's no way to do that.

Asked by TigerNightmare 5 days ago

Last reply by TigerNightmare 4 days ago

Message download stalls on MacOS

I'm running Thunderbird 78.14.0 on MacOS 11.6 Frequently Thunderbird on my Macbook will 'stall' when trying to refresh the inbox for my Google mail account (google worksp… (read more)

I'm running Thunderbird 78.14.0 on MacOS 11.6

Frequently Thunderbird on my Macbook will 'stall' when trying to refresh the inbox for my Google mail account (google worksplace).

If I switch folders, the the newly selected folder will download.

If I switch to a few other folders, and back to the inbox, the inbox folder will refresh.

When I switch folders, I see the status bar showing sending login & refreshing contents. The folders that don't download do not show the status bar updates.

I'm almost certain it's a setting that I inadvertently tweaked, but can't figure out which one.

Any suggestions?

Thanks!

david

Asked by David 4 days ago

'New Folder' option under InBox

Each time I create a 'New Folder' under InBox, the new folder does not appear unless Thunderbird is terminated then restarted. This was first noticed when attempting to m… (read more)

Each time I create a 'New Folder' under InBox, the new folder does not appear unless Thunderbird is terminated then restarted. This was first noticed when attempting to make a filter, and moving a message to the newly created folder; the folder was not listed as an option. Checking under the InBox an sure enough the folder was not there. Terminated Thunderbird, then restated, checked under InBox and the folder was there. Was then able to successfully create the new filter.

Asked by xytsrm 1 week ago

Last reply by xytsrm 5 days ago

New password on Thunderbird is rejected

I have been using Thunderbird for years, although I do admit I can be somewhat techy challenged. I recently had to change a password on Outlook email account. I thought … (read more)

I have been using Thunderbird for years, although I do admit I can be somewhat techy challenged. I recently had to change a password on Outlook email account. I thought "easy peasy" just change the password, none of the other settings needed to be changed. Well not so fast! Thunderbird is not receiving or sending anything and continually get the pop up message to about the password.

So my next step: I looked at the settings on the "ON SERVER SETTINGS" server name: IMAP-mail.outlook.com Port 993 Security SSL/TLS Password: normal server name: SMTP-mail.outlook.com Port 587 Security STARTTLS Password: normal I entered the password and still rejected.

I went on the blog trying to figure out (please note above message "techy challenged"). I found one of the blogs says to go to OPTIONS/PRIVACY & SECURITY Here is says: server name is imap://outlook.office365.com AND

                                               smtp://smtp-mail.outlook.com

the imap has the correct new password; smtp has ALMOST the correct password: one digit is the upper case when it should be a lower case as the correct new password.

I am head scratching! I would appreciate assistance from the community! Thank you

Asked by TAB 1 week ago

Last reply by TAB 4 days ago

Not Responding Error

Why does it seem like every time Thunderbird is updated, the program runs like crap? I get an Not Responding error each time I try to download mail, open mail or move bet… (read more)

Why does it seem like every time Thunderbird is updated, the program runs like crap? I get an Not Responding error each time I try to download mail, open mail or move between folders. It takes forever to do anything. Thank you.


Tim

Asked by tchaffee1 1 week ago

Last reply by tchaffee1 4 days ago

error message when trying to send emails "The message could not be sent because the connection to Outgoing server (SMTP) xxxx was lost in the middle of the transaction."

I keep getting the following sending error message and it does not happen all the time. Sometimes, if I continue to click send multiple times it will eventually send and… (read more)

I keep getting the following sending error message and it does not happen all the time. Sometimes, if I continue to click send multiple times it will eventually send and other times I need to reboot by machine. I have 3 email accts. One is through Gmail and the other two are through Rackspace

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) secure.emailsrvr.com was lost in the middle of the transaction. Try again.

Help please:)

Asked by info6099 4 days ago

Last reply by info6099 4 days ago

inbox message filter fails when forwarding (sort of)

I recently updated my TB to 78.13.0 (64-bit) on Windows. Previously working filters to forward certain emails now cause an error - "The message cannot be put in the (IMA… (read more)

I recently updated my TB to 78.13.0 (64-bit) on Windows. Previously working filters to forward certain emails now cause an error - "The message cannot be put in the (IMAP) sent folder - store in local sent folder instead?" "Retrying" fails, "OK" works as expected. I'll capture this message box as soon as I can.

So it's not really a huge deal - the message is sent, but not stored correctly. This only happens on startup and as best I can tell only while the IMAP account is doing it's initial sync. If I run the filter manually after a short period of time (maybe a minute later) all is well. The messages range in size from ~200k to ~1.5M depending on attachments.

I've put all (3) of the forwarding rules at the bottom of the filter list trying to add some tiny delay, but that doesn't help. Is there a way to delay a filter from running? It seems it's all or nothing, automatic or manual. The "periodically" setting is not required I only get these message once a day, but need to share them right away when I do. Right away does not mean like milliseconds - just quickly - and keeping them in the IMAP folder is better, otherwise I have to remember to move them there from local folders.

Again, this is a condition that started with the update. Thanks for your consideration, time, and talent. Regards, --Sam

Asked by Sam Piper 3 weeks ago

Last reply by Sam Piper 4 days ago

Migration from Windows Live Mail to Thunderbird 91 Problems

I migrated from Windows Live Mail to TB. As recommended, I installed Ver 31, transferred the files, email and contacts. It all seems to work, picks up and sends email. I … (read more)

I migrated from Windows Live Mail to TB. As recommended, I installed Ver 31, transferred the files, email and contacts. It all seems to work, picks up and sends email. I understood that it was supposed to upgrade to the latest version. The Help menu shows that this (31) IS the latest version. When I manually upgrade to 91, It will not stop asking me for the password, no matter how many times I enter it. I have checked that the server settings are all the same. What am I supposed to do here? Is there a fix for this? Dougal

Asked by dougal1 1 week ago

Last reply by dougal1 4 days ago

lost contacte lists

I updated Thunderbird and lost all my contacts. I have read some replies to this question, but, as a really novice 81yr old, I can not work out how to get the contacts ba… (read more)

I updated Thunderbird and lost all my contacts. I have read some replies to this question, but, as a really novice 81yr old, I can not work out how to get the contacts back. I suspect I need step by step instructions.

Asked by Kris 4 days ago

Strange looking Archive folder - can't rename or delete

Hello, I hope you can help me. I set up a second e-mail account in Thunderbird, and wanted to make an Archive sub-folder. I right clicked my e-mail name and clicked "New … (read more)

Hello, I hope you can help me. I set up a second e-mail account in Thunderbird, and wanted to make an Archive sub-folder. I right clicked my e-mail name and clicked "New Folder" in the drop-down (at least that's what I think I did), typed the name "Archive" and a new sub-folder was created. However, the folder icon looked different. It looked more like an envelope being opened. I didn't know why it looked different than all the other folders I have created before, so I thought I must have done something wrong. I right clicked the folder icon to delete it, but the delete and rename options were not there. I can't seem to find any information about this. Any help or advice would be appreciated. Thank you.

Asked by writersketcher 2 days ago

Last reply by writersketcher 1 day ago

Move sbd and msf files into Local folders

I migrated Thunderbird to my new computer (both run Win 10, both Tbird 78). Owing to warranty issues with the new computer requiring a new mother board and other issues, … (read more)

I migrated Thunderbird to my new computer (both run Win 10, both Tbird 78). Owing to warranty issues with the new computer requiring a new mother board and other issues, I ended up with several MS user accounts and several Thunderbird profiles. In the installation of Thunderbird on the new computer I was missing all my old archived emails which I had kept in "Mail\Local Folders" in their profile on the old computer. I located them and copied them into my new profile on the new computer. I did this by first copying the contents of "Mail\Local Folders" to This PC\Desktop ( I didn't want to compromise those files), then deleting them from Local Folders then copying the contents of Mail\Local Folders from the old computer into Mail\Local Folders. This was successful. However, the files I copied to the desktop included some archives, in a number of sub-folders, which are more recent than the ones restored and I am not sure how to add them back to those newly restored archives. On my desktop I now have 2 shortcuts called Archives.msf and Archives.sbd. The deleted contents of Mail\Local Folders are available to restore from the recycle bin. Can someone please explain how to put the newer archives back into the appropriate subfolders of archives in Local Folders?

Asked by bryanw 6 days ago

Last reply by bryanw 3 days ago