Address Book Missing, Need Help Locating Files

When my mother's old Win 10 computer stopped booting up, it went to a shop. The tech supposedly copied all her important files over to a new replacement system, running … (read more)

When my mother's old Win 10 computer stopped booting up, it went to a shop. The tech supposedly copied all her important files over to a new replacement system, running Win 11. Once home, I installed Thunderbird myself. All of her old emails popped up and new ones continue to come in. No problems there.

But there are no contacts listed in her Thunderbird address book at all. Before we (mainly me) resort to typing everything back in, I'm hoping that the needed file(s) may just be misplaced or renamed. If anyone can give me some help regarding what I should try looking for, it would be much appreciated!

Asked by amsuco 2 weeks ago

Last reply by amsuco 4 days ago

Clicking on Archive causes long interface freeze up

No matter what I do, clicking on Archive will cause TB to freeze up for 5+ minutes. I don't know what else to try. I have 200,000 headers in my Gmail Archive. Is that sim… (read more)

No matter what I do, clicking on Archive will cause TB to freeze up for 5+ minutes. I don't know what else to try. I have 200,000 headers in my Gmail Archive. Is that simply too much to TB?

Here's what I've tried:

  • I have created and recreated my profile. Uninstalled and started from scratch countless times.
  • I have tried new installs of TB on Windows (11), Mac (Monterey) and Linux (Arch/Gnome).
  • I have tried the Stable release and the Beta (102.b8).
  • I have changed sync to not keep (or to keep) messages on device.
  • I have lowered sync to 30 days.
  • On the Windows version, I have turned off Windows Search integration and whitelisted my profile in Windows Defender.

I'm at a loss. I like TB, but I can't fear a 5+ minute freeze by clicking on Archive. Ideas?

Asked by BenjaminNYC 4 days ago

Last reply by BenjaminNYC 1 day ago

Tracing interactions between Thunderbird and the incoming POP3 mail server

I am experiencing a problem using Thunderbird 91.10.0 when attempting to log-in to my ISP's POP3 mail server. The problem does not occur all of the time, however, once i… (read more)

I am experiencing a problem using Thunderbird 91.10.0 when attempting to log-in to my ISP's POP3 mail server. The problem does not occur all of the time, however, once it occurs it persists for days.

The ISP's POP3 mail server uses SSL/TLS with Normal Password Authentication on port 995. I never permit Thunderbird to "rememeber " the password for this account.

The issue is that after entering a valid password in the "Enter your Password" pop-up dialog box and subsequently receiving no error messages, no e-mails are fetched. When using a web browser interface to the same POP3 server it can be seen that quite a few e-mails are present.

As an interesting tidibt, it was discovered that entering an incorrect/invalid password in the "Enter your Password" pop-up dilog box produces the same incorrect result. For this interaction I would have expected the "Sending of username did not succeed. Mail server responded: authentication failed: LOGIN failed" pop-up. However, this does not occur.

So, my ISP and I would like to know if there is some facility within Thunderbird to trace the request and response interactions between Thunderbird and the POP3 server. If so, how do I enable it and see the corresponding information? At this point we (me and the ISP) do not understand what's going on leading to the incorrect and unexpected behavior.

As another tidbit of information, things work correctly when running Thunderbird 60.5.1 interacting with the same ISP. Even a very old version (45.7.0) of Thunderbird works fine with the same ISP (all connections settings are the same).

This is all very strange!

Asked by SandyDog 1 week ago

Last reply by SandyDog 3 days ago

Thunderbird 102 on old Windows 10 - Stuck to left of display and top messed up

Hello. I am running an old version of Windows 10 Pro, build 1511, for compatibility with an old program that will not run on anything newer. When I install Thunderbird 10… (read more)

Hello.

I am running an old version of Windows 10 Pro, build 1511, for compatibility with an old program that will not run on anything newer.

When I install Thunderbird 102, there are 2 initial problems:

- It is stuck to the left side of my display and I cannot resize it. See attached image. - The top is messed up. There is an old-style pale blue top bar with window controls overlayed by a transparent bar with windows controls and tabs that sometimes turns pale grey. See 2nd attached image.

I did previously have Thunderbird 2.0.0.24 installed, but wanted to update for IMAP etc. so the first thing I did was upgrade. After I experienced these issues I completely uninstalled 2.0.0.24, cleaned out the folders, registry etc., rebooted and installed 102 from scratch, but the issues are still there.

How can I resolve these issues?

Asked by Nick Hope 2 days ago

Last reply by Nick Hope 1 day ago

Sent Email

My emails that I write and send are no longer going to my sent mail. I do not even know if the mail was actually successfully sent. Why is this?

Asked by monica16 5 days ago

Last reply by monica16 3 days ago

CONFIGURATION: Need to Update Thunderbird Auto-Configuration Profile

Hello! Long ago, it appears that there were automatic server configurations that were specified to use, if someone typed in our domain name (umich.edu) for an email addre… (read more)

Hello!

Long ago, it appears that there were automatic server configurations that were specified to use, if someone typed in our domain name (umich.edu) for an email address, when configuring Thunderbird. Needless to say, things have changed SIGNIFICANTLY in regard to those settings, and we need to work to update/remove the current configuration/info that is being pushed to our users by Mozilla/Thunderbird.

Can someone at Mozilla speak to how we can remove and/or change that configuration data that is pushed to people, that appears to be stored by Mozilla (or another centralized location)?

Best regards, [b]

brian cors (he / him) University of Michigan | Information and Technology Services Collaboration Services Manager

Asked by brian cors 6 days ago

Last reply by brian cors 3 days ago

Linked mailboxes

Hi! I have connected my corporate mail (from exchange) to thunderbird. Faced with the problem that I have no linked mailboxes. Does thunderbird support linked mailboxes? … (read more)

Hi!

I have connected my corporate mail (from exchange) to thunderbird. Faced with the problem that I have no linked mailboxes. Does thunderbird support linked mailboxes? And if so, how to connect them?

Regards Smeshik

Asked by Smeshik 3 days ago

Office 365 - characters replaced with "question marks" ???

Hi, Since last week all HTML messages, which I reply to, pop-up in inbox with polish characters replaced by "question mark signs" - every letter in mail. They seem to be … (read more)

Hi, Since last week all HTML messages, which I reply to, pop-up in inbox with polish characters replaced by "question mark signs" - every letter in mail. They seem to be sent properly by checking them in Sent folder in TB as well as OWA. Configuration is clean and proper. Tried several changes in TB configuration, but they don't help. MS Support reached out to me in that matter, but they don't support TB. Patient: OS: Windows 10 64 bit 21H2 TB: 91.10 64bit (tried older versions on clean machines with the same problem)

Thanks in advance for your support!

Asked by skaner5312 1 week ago

Last reply by skaner5312 2 days ago

Thunderbird print preview hangs

Attempting to print an email, Thunderbird print preview hangs. I searched solutions but thread has closed and applies to previous versions of Thunderbird. The option of … (read more)

Attempting to print an email, Thunderbird print preview hangs. I searched solutions but thread has closed and applies to previous versions of Thunderbird. The option of resetting printer by right clicking on print_printer is not available in this version.

Afte deleting error logs, restarting Thunderbird and attempting to again print an email, the error log returns the following:

Unexpected event profile-after-change URLQueryStrippingListService.jsm:224 Unrecognized URL: mailbox://Local Folders/Inbox Unknown Collection "thunderbird/query-stripping" RemoteSettingsClient.jsm:160 Successfully loaded OpenPGP library rnp.dll version 0.16+git20220124.f06439f7.MZLA from C:\Program Files (x86)\Mozilla Thunderbird\rnp.dll RNPLib.jsm:92:15 Found 0 public keys and 0 secret keys (0 protected, 0 unprotected) RNPLib.jsm:288:15 Trying to load C:\Program Files (x86)\Mozilla Thunderbird\libotr.dll OTRLib.jsm:64:11 Successfully loaded OTR library C:\Program Files (x86)\Mozilla Thunderbird\libotr.dll OTRLib.jsm:72:13 tb.account.size_on_disk - Truncating float/double number. 2 tb.account.size_on_disk - Attempted to set the scalar to an incompatible value. 2 tb.account.size_on_disk - Truncating float/double number. 6 services.settings: thunderbird/hijack-blocklists has signature disabled RemoteSettingsClient.jsm:1027 Calendar: Couldn't find (GMT+10:00) Brisbane 12 CalTimezoneService.jsm:206 printUI: Printer has empty paperList: undefined using fallbackPaperList print.js:1194 this.availablePrinters[target.printerName] is undefined print.js:1344

Asked by bonta 5 days ago

Last reply by bonta 4 days ago

New subfolder not showing in tree

Hi When I create a new subfolder (right click on parent, select new subfolder) the new subfolder does not display in the tree on the left hand pane. The folder has been … (read more)

Hi

When I create a new subfolder (right click on parent, select new subfolder) the new subfolder does not display in the tree on the left hand pane. The folder has been created - if I go to the Subscribe option I can see it there, ticked. If I log into my Gmail account on the web page I can see it there. If I shut down TB and restart it, it appears. I have tried the Subscribe option detailed here: https://support.mozilla.org/en-US/questions/1058346 but no change.

and looked at the Profile fix here: https://support.mozilla.org/en-US/questions/987821 but I do not have a ImapMail folder in my Profile.

TB version 91.9.1 (64-bit) Running on Linux Mint 20.3 Una

In the previous version of TB this worked OK, but I can't say for sure if this started happening immediately after the upgrade or not.

Any suggestions gratefully received!

Asked by julian.burton 1 week ago

Last reply by julian.burton 5 days ago

False Timeout Error Message

Due to changes in my Microsoft account, I had to update my outgoing mail server to smtp.office365.com with SMARTTLS. My email works, but I always receive the following e… (read more)

Due to changes in my Microsoft account, I had to update my outgoing mail server to smtp.office365.com with SMARTTLS. My email works, but I always receive the following error immediately after sending a message:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. Try again.

This is clearly a false positive, but it's annoying and also doesn't instill confidence when sending important emails.

As some other posts have suggested, I tried increasing the value of mailnews.tcptimeout, but this made no difference, which makes sense since it's not even a real timeout. Again, sending mail works, the error is false.

Asked by logan5 1 week ago

Last reply by logan5 6 days ago

Password stopped working MS Outlook

It's my turn in the bucket. Thunderbird keeps asking for my password and then rejects it. I tried changing passwords, uninstalling Thunderbird and reinstalling, verified … (read more)

It's my turn in the bucket. Thunderbird keeps asking for my password and then rejects it. I tried changing passwords, uninstalling Thunderbird and reinstalling, verified my settings and still this is an issue. I've looked at what others have tried, but none of it works. Help please, I don't like the Outlook platform.

Asked by ron150 6 days ago

Last reply by ron150 4 days ago

usuwanie tekstu w Thunebird

Witam, przy wysyłaniu mailem pliku przy użyciu Eksploratora Windows (prawy przycisk myszy: wyślij do -> adresat poczty) do tresci maila automatycznie dodawany jest tak… (read more)

Witam,

przy wysyłaniu mailem pliku przy użyciu Eksploratora Windows (prawy przycisk myszy: wyślij do -> adresat poczty) do tresci maila automatycznie dodawany jest taki tekst:

"Wiadomość jest gotowa do wysłania wraz z następującymi załącznikami pliku lub łącza: tu nazwa pliku

potrzebuję usunąc ten tekst wysyłąm wiadomości zagranicę i nie wiedzą o co chodzi - przy kilkunastu wiadomościach dziennie jest to uci azliwe aby usuwać ręcznie ten tekst

Asked by iwona446688 4 days ago

OAuth2-How To ( and I've tried everything)

I have check-double checked, and tried all TB and Gmail suggestions and settings for OAuth2. TB will not log in, send or receive any message, since about June 1 on any of… (read more)

I have check-double checked, and tried all TB and Gmail suggestions and settings for OAuth2. TB will not log in, send or receive any message, since about June 1 on any of my 3 accounts. Yes, I've read everything I can find online about the Google OAuth2 requirement.

Yes, I have restarted my computer to make sure Win-10 wasn't killing something. Every other app seems to work normally.

Yes, I've even checked the Java setting: True Yes, I've done everything possible to passwords. Yes, I've checked all Pop and imap settings. Yes, all server settings were checked several times. The message remains: " 'The STAT command did not succeed. Error getting message number and sizes. Mail server Imap.gmail.com responded: Username and password not accepted."' Now what ? Yes, I can read your suggestions in Gmail on my Firefox browser. Stan Suggestions

Asked by Stan Ford 5 days ago

Last reply by Stan Ford 1 day ago

Bug with Office 365 POP Oauth2 method?

Trying to move from normal authentication for Office 365 POP account to OAUTH2, and the window that opens to authenticate is rendered with a bunch of bugs. Any idea if t… (read more)

Trying to move from normal authentication for Office 365 POP account to OAUTH2, and the window that opens to authenticate is rendered with a bunch of bugs. Any idea if this is Thunderbird or Office 365's problem? Or how to resolve?

Asked by fredkilbourn 6 days ago

Last reply by fredkilbourn 17 hours ago

Will Thunderbird 102 support TLS 1.2 or higher when used with Ionos

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to… (read more)

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to sync all emails in sub folders in my account with Ionos. I know it is a Ionos question but they have not yet answered my question.

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

Below is from Ionos to me and my email account.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please

Asked by j 1 day ago

Last reply by j 10 hours ago

trouble transfering thunderbird 97 from 2021 windows 10 lenovo thinkpad to 2022 samsung windows 11 laptop

I have tried following the video of how to transfer thunderbird. HOwever when it says to download and open thunderbird on new computer without setting up an account that … (read more)

I have tried following the video of how to transfer thunderbird. HOwever when it says to download and open thunderbird on new computer without setting up an account that isn't possible. Every time I try to download and open thunderbird it opens it with the partial transfer than my husband accomplished. It left out all my contacts and most of my archived emails. What archives it did move are not grouped by year. I need the complete contacts and archives. HOw can I get them transferred given that I can't open thunderbird without the messed up partial transfer automatically showing up? It prevents me from getting to a place where I can 'go 3 steps back to roaming' as that has never been an option

Asked by martha7 3 months ago

Last reply by martha7 4 days ago

AOL-account Bulk Mail folder accidentally deleted

In Thunderbird, I accidentally deleted the Bulk Mail folder from my AOL account. It cannot be dragged out of Trash, nor will the server allow me to delete it from Trash s… (read more)

In Thunderbird, I accidentally deleted the Bulk Mail folder from my AOL account. It cannot be dragged out of Trash, nor will the server allow me to delete it from Trash so that I can rebuild a new Bulk Mail folder. What can I do to restore the folder to its proper place?

Asked by pclaudel2 1 week ago

Last reply by pclaudel2 4 days ago