Showing questions tagged: Show all questions

Firefox not loading some web pages

Firefox 98.0.1 will not load some web pages that other browsers will. I get a message about Network Protocol Error with the option to "Try Again" which hasn't worked. I'v… (read more)

Firefox 98.0.1 will not load some web pages that other browsers will. I get a message about Network Protocol Error with the option to "Try Again" which hasn't worked. I've tried many of the fixes suggested here but nothing changes. If I copy the link Firefox won't open and paste it in Brave or Opera the link loads fine. I don't want to quit Firefox but I can't spend time every day trying to fix it either.

Asked by jkmcg 3 months ago

Last reply by dom1941 1 day ago

not able to sign in on my account or track packages on FEDEX website.

not able to sign in on my account or track packages on FEDEX website. I talked with FEDEX and they say to try another browser and when I do the site works. I have tried… (read more)

not able to sign in on my account or track packages on FEDEX website. I talked with FEDEX and they say to try another browser and when I do the site works. I have tried taking off enhanced tracking and restarting in safe mode I cleared cookies and all. Is there a fix for this?

Asked by leggettandassoc 2 months ago

Last reply by jscher2000 - Support Volunteer 1 week ago

Firefox 96.03 on Mac Monterey doesn't display Cyrillic fonts correctly

When visiting sites such as the Russian Wikipedia, characters that are in the Cyrillic Times New Roman font display as blocks (shown in image). Safari does not have this … (read more)

When visiting sites such as the Russian Wikipedia, characters that are in the Cyrillic Times New Roman font display as blocks (shown in image). Safari does not have this problem.

Asked by six10 4 months ago

Last reply by gevangasteren 1 week ago

New update

Since the latest firefox update I am no-longer able to log into my afterpay account. I can login using chrome. I have tried reinstalling firefox but this does not help th… (read more)

Since the latest firefox update I am no-longer able to log into my afterpay account. I can login using chrome. I have tried reinstalling firefox but this does not help the situation

Asked by colin58 2 months ago

Last reply by cor-el 2 months ago

listing description on ebay seems to get squashed into 10% of page width when seems to be set for 100% and is only TD element on the TR

Page in question but appears to be all listings: https://www.ebay.co.uk/itm/255449833961?hash=item3b79ff21e9%3Ag%3AZtIAAOSwIIxiC%7EHz&LH_ItemCondition=2000%7C2500%7C3… (read more)

Page in question but appears to be all listings:

https://www.ebay.co.uk/itm/255449833961?hash=item3b79ff21e9%3Ag%3AZtIAAOSwIIxiC%7EHz&LH_ItemCondition=2000%7C2500%7C3000%7C4000%7C5000%7C6000%7C7000

Code seems to look like it should fill the width

<title>eBay</title>
	<table align="center" style="border-spacing: 0px; width: 100%;">
	<tr>
		<td>
			<div id="ds_div">
							<p>TRACE  ELLIOT AH500-7 500 WATT BASS AMP HEAD </p><p>Comes complete with foot switch,euro power cable , midi cable </p><p>and amp cover. This UK Model is becoming very rare due to demand for its awesome sound . The unit has very little use as it was a backup amp for the same TE Bass-head.</p><br /><br /><br /><p>The AH500-7 is a 500W bass head with a 7-band graphic EQ to fine tune your sound with ease. Highly efficient output stage uses MOSFET technology. Footswitchable features include Pre Shape; graphic EQ; compressor with self-adjusting, program-dependent attack/release times; and an output mute.</p><p>* 500W</p><p>* 7-band graphic EQ</p><p>* Footswitchable Pre Shape; graphic EQ; compresor with self-adjusting, program-dependent attack/release times; output mute</p><p>* Series effects loop</p><p>* Electronically balanced XLR DI output (selectable pre/post preamp)</p><p>* Highly efficient output stage using MOSFET technology</p><br /><br /><p>Dimensions: L 48.5 x 34 x 13 [cm].</p><p>Weight 15.3 [kg].</p><br /><p>This is item is advertised as a  COLLECTION ITEM  but the buyer is welcome to arrange a uplift with a courier service . I will box the item securely for a small fee for the parking materials £5.00 .</p></div>
						</td>
	</tr>

Asked by oscarstankard 2 months ago

Last reply by cor-el 1 month ago

  • Archived

Can't make online shop or use go to certain websites.

Why can't I online shop with Mozilla? For months now I have had to go to another browser to use websites and make purchases. It doesn't happen 100% of the time, but enoug… (read more)

Why can't I online shop with Mozilla? For months now I have had to go to another browser to use websites and make purchases. It doesn't happen 100% of the time, but enough to have me consider using a different browser permanently. I have used Firefox for years and don't want to change. But, when I need to purchase things or even pay bills and it won't let me continue on to a site, it's an issue. And yes, I have cleared cache and cookies and it doesn't seem to make a difference.

Specific examples: I logged into a store that I have purchased from before to make a new purchase. I can browse the website, but when I add to cart and try to check out, nothing. No message, not anything to help me know what the issue is. I go to Edge, pull up the site, and complete my transaction.

Today I tried to log onto a site that we just set up an account with yesterday. It's to be a guarantor on an apt for my son. We set up the acct and went today to finish the requirements and it won't let me access it. Just keeps scrolling. I go to Edge, log in with no trouble.

Asked by foxxfamily 6 months ago

Last reply by FredMcD 1 month ago

  • Archived

YouTube videos refuse to play and buffer indefinitely.

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player,… (read more)

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player, surrounding website, comments, description, etc. all load correctly. The video does not, instead displaying either the video's thumbnail and a buffering symbol, or a blank black screen and a buffering symbol. The time codes on the video load correctly. Ads do not play either, and instead after about 15-30 seconds of buffering the "skip ad" button appears in the lower right hand corner of the video. Videos play normally on both Chrome and Edge, and all other media content appears to load correctly (music/spotify, videos on social media websites, etc.)

So far I have tried: - Running Firefox in troubleshoot mode - Refreshing Firefox - Clearing the cache - Disabling and re-enabling hardware acceleration (didn't work either way) - Uninstalling and reinstalling Firefox - Rebooting my machine - Waiting for the problem to fix itself (it's been two weeks on my main desktop/tower and it's still not working).

At this point the only thing I haven't tried is messing with advanced config settings, and I'm avoiding that since I have no idea what any of them actually do (despite what certain reddit threads recommend).

As far as I'm aware, no specific update to either of my machines or Firefox has preceded the issue appearing. It's been going on on my desktop computer for about two weeks, the problem just started on my laptop last night.

It's worth nothing that I usually use UBlock Origin, Simple Tab Groups, and Facebook container. Those extensions are not currently installed since I had to reset my browser in the process of trying to fix the issue.

I can also confirm it's not an internet issue; speed tests show normal download/upload speeds for my wifi, and those have not varied since the issue began. All of my drivers are also currently up to date.

Asked by duskscales 7 months ago

Last reply by a111bear 1 month ago

Cannot login to Netflix

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey. Issue: One of the latest FF upgrades has killed my… (read more)

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey.

Issue: One of the latest FF upgrades has killed my ability to login to Netflix. I get an orange popup field stating "Incorrect password. Please try again or you can reset your password." The password is fine, as I'm able to login using my backup browsers, Safari and Vivaldi. The issue persists when I try to log in using a private window that doesn't allow any add-ons, so I don't see that as the issue.

Firefox is still my preferred and default browser, so I'd like to see this resolved before.

Asked by Focksee 4 months ago

Last reply by cor-el 1 month ago

Website Malfunction

I am currently using Firefox v. 100.0 (64-bit) on Windows 10 Home v. 21H2. Recently, I have been unable to get package tracking information from the website fedex.com, no… (read more)

I am currently using Firefox v. 100.0 (64-bit) on Windows 10 Home v. 21H2. Recently, I have been unable to get package tracking information from the website fedex.com, nor can I log into my FedEx account. When trying to track a package, the FedEx site displays the following message: "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later." Likewise, when trying to log in, the site shows this message: "We are having trouble establishing a connection. Please refresh the page." Repeated attempts in both cases have failed. In the past, the fedex.com site has functioned flawlessly with Firefox. Moreover, I do not experience either of these problems with Google Chrome.

Please advise.

Asked by spenglertp 1 month ago

Last reply by FredMcD 1 month ago

websites all of a sudden not available

A few days ago the Best Buy website started giving me this message: We’re sorry, something went wrong. And yesterday I cannot get into the Walmart website. This was all w… (read more)

A few days ago the Best Buy website started giving me this message:

We’re sorry, something went wrong.

And yesterday I cannot get into the Walmart website.

This was all working perfectly fine last week. What's up Mozilla??? Oh, and both websites work perfect on Chrome as I had to use them to place my orders because Mozilla decided to all of a sudden make changes...

Asked by tony_r1 1 month ago

Last reply by cor-el 1 month ago

Unable to log into my Citizens Bank account

Unable to log into my Citizens Bank account. I keep getting an "Access Denied" "You don't have permission to access "https:citizensbank.com/HomePage.aspx" on this server.… (read more)

Unable to log into my Citizens Bank account. I keep getting an "Access Denied" "You don't have permission to access "https:citizensbank.com/HomePage.aspx" on this server." Tried updating Firefox and Troubleshoot mode.

Asked by klsus612 1 month ago

Last reply by FredMcD 1 month ago

Secure Connection Failed

Hi. In the past week, my Firefox has been giving me this message for many sites - all of which I've landed on before and I trust. Firefox wants me to contact the website … (read more)

Hi. In the past week, my Firefox has been giving me this message for many sites - all of which I've landed on before and I trust. Firefox wants me to contact the website owner which is not do-able. Any suggestions? Thx!

Here's the error msg I get: An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Asked by Najib Joe Hakim 1 month ago

Last reply by FredMcD 1 month ago

Can't sign up for Disney Bundle

I'm getting a blank/black screen when I try to signup for Disney Bundle.... https://www.disneyplus.com/en-gb/sign-up?type=bundle What's going on...my settings? Which one/… (read more)

I'm getting a blank/black screen when I try to signup for Disney Bundle....

https://www.disneyplus.com/en-gb/sign-up?type=bundle

What's going on...my settings? Which one/s...

Asked by Magnogreato 1 month ago

Last reply by FredMcD 1 month ago

can't get to hmnow.com; all I get is white screen

When I try to log on to hmnow.com, all I get is a white screen. I worked with Hallmark support, but they couldn't figure it out even though I have a paid subscription wit… (read more)

When I try to log on to hmnow.com, all I get is a white screen. I worked with Hallmark support, but they couldn't figure it out even though I have a paid subscription with them. I've rebooted my Mac and it says I have the latest Firefox version installed. This has gone on for weeks. I've had no problem with any other website.

Asked by cd.kje 1 month ago

Last reply by FredMcD 1 month ago

problems with some websites, that do not happen when using Chrome.

I have noticed in a couple of websites, a link or text box does not appear in Firefox, but does in Chrome (unfortunately, I don't remember which site that was). Also I ha… (read more)

I have noticed in a couple of websites, a link or text box does not appear in Firefox, but does in Chrome (unfortunately, I don't remember which site that was). Also I have tried to open my Citibank account (Citibank.com.au) but it comes up with an error and wont open, yet it does with Chrome. I would rather not use Chrome, but I may not have a choice if this problem is not addressed.

Asked by edmundr1 1 month ago

Last reply by FredMcD 1 month ago

one website not working

I AM CSCTRANSPORT.IN LAST FEW DAYS ITS NOT WORKING WITH MOZILLA FIRST PAGE MAY OPEN AND REDIRECT TO ITS SOURCE PAGE THEN IT WILL SHOWS SORRY PLEASE TRY AGAIN MESSAGE … (read more)

I AM CSCTRANSPORT.IN LAST FEW DAYS ITS NOT WORKING WITH MOZILLA FIRST PAGE MAY OPEN AND REDIRECT TO ITS SOURCE PAGE THEN IT WILL SHOWS SORRY PLEASE TRY AGAIN MESSAGE

Asked by vipindas90kpy 1 month ago

Last reply by FredMcD 1 month ago