Showing questions tagged: Show all questions

Images not displaying in Firefox in new version of website

Hello. Sorry to disturb you. My name is Dominic Simpson. I am contacting here because I am redesigning my website, and in the process have found that there are problems w… (read more)

Hello. Sorry to disturb you.

My name is Dominic Simpson. I am contacting here because I am redesigning my website, and in the process have found that there are problems with Firefox. Specifically, I am upgrading the Photography section of my website, which currently looks like this: http://www.dominicsimpson.co.uk/photography.html

My upgrading includes employing Bootstrap frameworks to make the images scale gracefully, while within a responsive container that already exists. In addition, when the user mouses over an image, the image transforms nicely with descriptive text over a blue colour, rather than what is there at the moment, where the user has to click on the image to have a larger one come up in a separate window with a description watermarked in it.

I am finding that Firefox is not displaying the images in this new work-in-progress. This is despite the fact that: 1. I have upgraded to the latest version of Firefox, and have deleted extensions, cookies and cache, as well as checking settings in the Configuration page of Firefox 2. Other web browsers, such as Google Chrome, Microsoft Edge, and Opera, have had no problems displaying the images

You can see the new code here on GitHub, together with the CSS: https://github.com/DominicSimpson/photography

The photography section of the CSS is on line 1951 onwards (it’s a huge file).

Is there some kind of code that I can add to the CSS that would make the images appear in Firefox? Look forward to hearing from you, and thanks for reading.


Kind regards

Dominic

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by db_simpson 6 days ago

Last reply by db_simpson 5 days ago

Some Youtube elements don't load when i'm logged in YT account

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, vi… (read more)

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, video progress seems not to work too.

Things i've already done: -turned off all extensions -reinstalled firefox browser

I explored html, and it looks like something blocks browser from putting some elements into code or whatever. The time label is called "ytd-thumbnail-overlay-time-status-renderer" and it's contained in "overlays" div. So when i'm logged out from YT, everything works fine, but when i'm logged in, this "overlays" div is empty.

Asked by benqbenq 6 days ago

Last reply by benqbenq 5 days ago

Headline links on news.google yield blank pages

I use 85.0.2-64bit on a Windows 10 PC. For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No … (read more)

I use 85.0.2-64bit on a Windows 10 PC.

For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No error message. The url looks normal.

-The links all work when I use Edge.

-I do have Add-ons, but I turned them all off, restarted Firefox, and the links still fail. Any remedies? Suggestions? Some setting I don't know about?

Asked by free3ist 6 days ago

Last reply by free3ist 3 days ago

Weird font rendering issues on some websites

Hi everyone, There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes t… (read more)

Hi everyone,

There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes to diacritical marks, when I inspect the text there is Arial out of nowhere.

I tried clearing the cache and start Firefox in safe mode but both didn't work. I also tried to re-install Roboto font on my machine, but that didn't work either. This problem appeared in both Linux and Windows 10.

It looks normal on Chrome and other Chromium-based browser, but not in Firefox.

In the image below, the one on left is Firefox, the one on the right is Chrome.

Anyone have any idea how to resolve or further investigate this problem?

Thank you in advance.

Asked by Nguyễn Phúc Khang 4 days ago

Last reply by Nguyễn Phúc Khang 4 days ago

Firefox is extremely slow

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox sta… (read more)

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox starts ( a little slower than usual) but I cannot brows to any page. It takes very much time to go to a page (over 5-15 minutes), usually a time-out had happened beforehand. Firefox uses quite a lot of CPU today, when trying to open webpages (only Google home page had opened properly after a number of minutes, no other website has opened)..

To try and solve the problem we have deinstalled Firefox and we have installed it again, but that doesn't change the situation.

All other browsers (like Edge and Chrome) work properly but I prefer Firefox.

What may be the problem and what can I do to use firefox again?

Asked by MandyM51 3 days ago

Last reply by MandyM51 3 days ago

Change default language for specific websites in Firefox

Hello, Sorry if there is already a solution to my problem but I've searched for hours without success. I live in France and I purposely set my system language to English … (read more)

Hello,

Sorry if there is already a solution to my problem but I've searched for hours without success.

I live in France and I purposely set my system language to English to have everything in English but for some specifics french websites I want them to be displayed in french by default. (not all of thoses websites offers to remember the default language nor have a language switcher)

I tried all the extensions suggested on superuser.com but none of them work (anymore, I guess).

By memory I tried the following Mozilla Firefox extensions with no success :

   Language Switcher
   Language Switch
   Quick Accept-Language Switcher

Also, the point is to "remember" the websites and default language because currently I always have to edit the URL to replace "en" by "fr" and then reload the page.

   OS version : macOS Big Sur 11.2.1
   Firefox version : 86.0

The other workaround I have is to use another browser with the French language set as default but I'm really looking for a solution allowing me to use only one browser for personal web browsing.

Thanks and have a nice day

Asked by Amine 3 days ago

Last reply by Amine 2 days ago

Most Visited Websites

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6… (read more)

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6 times. How do I get rid of it?

Asked by DLD 3 days ago

Last reply by DLD 2 days ago