Showing questions tagged: Show all questions
  • Solved
  • Archived

Con windows 7 64 bit sia con firefox che con expolorer su Facebook da qualche giorno la clessidra-puntatore mouse rimane sempre attiva!...

Da alcuni giorni sulle pagine Facebook sul puntatore del mouse rimane sempre attiva la clessidra che indica l'attesa per il caricamento, come mai? E possibile risolvere i… (read more)

Da alcuni giorni sulle pagine Facebook sul puntatore del mouse rimane sempre attiva la clessidra che indica l'attesa per il caricamento, come mai? E possibile risolvere il problema?

Asked by barbagae 4 years ago

Answered by guigs 4 years ago

  • Solved
  • Archived

YTD downloader site is darkened & inaccessable. I can barely view it ONLY. WHY?

I went to download YTD Downloader @ https://www.ytddownloader.com/ , which I've done a dozen times before and the screen looks like a dark tinted car window. What's with … (read more)

I went to download YTD Downloader @ https://www.ytddownloader.com/ , which I've done a dozen times before and the screen looks like a dark tinted car window. What's with that? Here's a screen print copy. Can somebody help?? ( AND attaching the image has taken 5 minutes thus far. I may have to try & submit it without. Failing that, I'd leave the page - un-submitted. And I don't see a mb size limit or a cancel in order to use a smaller copy - FYI)

Asked by martiandon 1 year ago

Answered by Mkll 1 year ago

  • Solved

Matterport 3D tours not working - Firefox only

We produce Matterport 3D virtual tours. Up till now, we have been able to embed the tours on our, and client sites, and they play on-page with no issue. We have discovere… (read more)

We produce Matterport 3D virtual tours. Up till now, we have been able to embed the tours on our, and client sites, and they play on-page with no issue.

We have discovered that our spaces, when embedded on a webpage, dont work in Firefox and get a ‘oops, model not available’ error.

They all work if the page is loaded in safari.

We are using this code to embed which has always worked up till now:

<iframe class="embed-responsive-item" src="https://my.matterport.com/show/?m=6By4dFjpWL2&brand=0" width="300" height="150" frameborder="0" allowfullscreen="allowfullscreen"></iframe>

The actual straight URL works in Firefox - just not the embedded ones.

Matterport claim that they wont work if 2 or more are embedded on a page, which seems odd since: - this only just started happening - it doesnt happen in browsers other than firefox - some people (rarely) dont have the issue even in Firefox

Here is an example of a page with the tours embedded, having the issue in Firefox: https://www.unicol.unimelb.edu.au/about-us/gallery/virtual-tours/

Thanks Ben

Asked by Ben Lopez 1 month ago

Answered by cor-el 1 month ago

  • Solved

Firefox wont load certain elements on websites (firefox v. 75)

I'm using firefox browser on my mac and windows computer - both are updated and on version 75 of firefox. When I go to certain websites, the entire webpage will not load.… (read more)

I'm using firefox browser on my mac and windows computer - both are updated and on version 75 of firefox. When I go to certain websites, the entire webpage will not load. For example, when you go on adidas.com and click on an item, you should see a chat function in the lower right hand corner. This pops up immediately on safari and chrome. However, it does not appear at all on firefox. similar issues occur on other websites as well. any suggestions on how to fix this?

Asked by kkaur81 1 month ago

Answered by Eve 1 month ago

  • Solved

When I use Firefox 75, Discord (https://discordapp.com/app) keeps showing CONNECTING and cannot be accessed.

When I use Firefox 75, Discord (https://discordapp.com/app) keeps showing CONNECTING and cannot be accessed. I've tried installing the new 75 version of the browser and d… (read more)

When I use Firefox 75, Discord (https://discordapp.com/app) keeps showing CONNECTING and cannot be accessed. I've tried installing the new 75 version of the browser and disabling all plugins or using safe mode, but neither will get in. Then I downloaded version 74 and it was just as unavailable. I then downloaded the ESR version and found that the site worked fine.

Asked by Null 1 month ago

Answered by Null 1 month ago

  • Solved
  • Archived

I just installed Firefox on a new device. Everuthing goes well except I cannot sign in on "my insurance" which works via a secured site DIGID in the Netherlands

On all other devices I can sign in. And also with the Edge browser in this device I can sign in on my insurance. DigiD is an official site from the Dutch gouvernment to g… (read more)

On all other devices I can sign in. And also with the Edge browser in this device I can sign in on my insurance. DigiD is an official site from the Dutch gouvernment to get acces to private websites

Asked by joernst 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

I can not log in the website swissid.ch

When I want to log into my swissid account from another site when I have entered the password, nothing happened. When I try directly from the website swissid.ch the login… (read more)

When I want to log into my swissid account from another site when I have entered the password, nothing happened. When I try directly from the website swissid.ch the login page doesn’t charge.

Asked by HooK 9 months ago

Answered by FredMcD 9 months ago

  • Solved

Can't download any file from Google Drive: The page isn’t redirecting properly - Clearing cookies / refreshing Firefox / reinstalling does NOT work.

Everything works on other device, but on this clean install of a Windows machine, I can't get to download any file from Google Drive. I've reinstalled Firefox, downgraded… (read more)

Everything works on other device, but on this clean install of a Windows machine, I can't get to download any file from Google Drive. I've reinstalled Firefox, downgraded the version, deleted cookies multiple times, disabled all extensions, went into incognito, nothing works!

The page isn’t redirecting properly

An error occurred during a connection to doc-0g-70-docs.googleusercontent.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

From network tab, FF is constantly doing these two requests:

Request URL:https://doc-0g-70-docs.googleusercontent.com/docs/securesc/xxx Request Method:GET Remote Address:[2a00:1450:400e:808::2001]:443 Status Code: 302 Version:HTTP/2

Request URL:https://docs.google.com/u/0/nonceSigner?nonce=6hl1trmj27fmu&continue=https://doc-0g-70-docs.googleusercontent.com/docs/securesc/xxx Request Method:GET Remote Address:[2a00:1450:400e:809::200e]:443 Status Code: 302 Version:HTTP/2

Help me!

Asked by laurensdc 2 months ago

Answered by laurensdc 2 months ago

  • Solved

Google Docs Download Fail (since last Firefox update)

When trying to download my files from Google Docs I get the following errors: "The page isn’t redirecting properly" "An error occurred during a connection to doc-0k-38-do… (read more)

When trying to download my files from Google Docs I get the following errors:

"The page isn’t redirecting properly" "An error occurred during a connection to doc-0k-38-docs.googleusercontent.com".

This only happens in Firefox. IE and Chrome download files just fine.

I have done the following with no change in this symptom: - Cleared Data (cookies and cache) - Set Enhanced Tracking Protection to OFF - Changed Browser Privacy to Custom with all options unchecked - Unchecked "Block pop-up windows" - Added Permission Exclusions for Pop-ups and Cookies - Run Firefox in Safe Mode

None of the steps above either together or alone changed the error message.

Any ideas would be greatly appreciated!

Asked by dp.pare 2 months ago

Answered by cor-el 2 months ago

  • Solved
  • Archived

Dowload links sometimes do not work

I use an online litho and digital printer here in the UK and in My Account I have a list of past jobs and the ability to download VAT invoices. In Safari the download inv… (read more)

I use an online litho and digital printer here in the UK and in My Account I have a list of past jobs and the ability to download VAT invoices. In Safari the download invoice link works but in FF it doesn't. The only Add ons I have switched on are AdBlock Plus and 1Password. In the attached screenshot you can see the blue icons on the right. URL is https://www.route1print.co.uk/ [EDIT] : FF is version 67.0 by the way.

Asked by kryten 1 year ago

Answered by cor-el 1 year ago

  • Locked
  • Archived

FF67 is deleting a session cookie too soon.

A new problem has occurred since updating to FF 67.0. My default configuration is to block all cookies. For those sites I wish to allow, I create exceptions to either All… (read more)

A new problem has occurred since updating to FF 67.0.

My default configuration is to block all cookies. For those sites I wish to allow, I create exceptions to either Allow or Allow for Session.

On one of the sites I use I have an exception as: https://CompanyName.com Allow for Session (name changed to protect the innocent)

There are a number of subdomains used and so all subdomain cookies are allowed for the session.

As of FireFox 67, I could no longer log into the site. I found that it was stuck in a loop reloading the page.

If I allowed all cookies, then the login would work. Once logged in, I could block all cookies again and everything continued to work on the site. So it was only the process of logging in that was failing.

First thing I did was disable all cookie related add-ons. That didn't help. If I changed the setting for CompanyName.com to Allow, it worked. Next I tried setting CompanyName.com back to Allow for Session and tried each subdomain with the Allow. What I found was I need to change one specific subdomain to Allow, so now my exceptions list is like this: https://CompanyName.com Allow for Session https://login.CompanyName.com Allow

So it seems as though the necessary cookie for login.CompanyName.com was being removed early so the log in could not be completed. Once a log in was successful, I could look at the cookies and see them for this subdomain (as well as the others).

I can't see anything I did wrong, so I'm thinking there may be a bug somewhere in FF67.

Asked by AZBruno 1 year ago

Last reply by cor-el 12 months ago

  • Solved

Problem with Chase bank on line bill pay

I saw another complaint about BofA with the same problem. On line bill pay will not work with Firefox. I logged on to Chase with Edge and it worked. It lets you put in th… (read more)

I saw another complaint about BofA with the same problem. On line bill pay will not work with Firefox. I logged on to Chase with Edge and it worked. It lets you put in the information but when you submit it comes back with a blank screen and never finishes with Firefox. Help

Asked by jaw20002 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

Can't access the page, not supported by Firefox, why?

Hi. I cannot access this website https://3f-dialoger.medlemsportalen.dk It redirecting me to this link, and its saying Firefox is not supported. How can that be possible?… (read more)

Hi. I cannot access this website https://3f-dialoger.medlemsportalen.dk It redirecting me to this link, and its saying Firefox is not supported. How can that be possible?.. or web developer must hate firefox to make this kind of joke. Do I really need to have Chrome or IE by side to successfully send an request? In other browsers the thing is working very well... Can I get any help in this case? Thanks

Asked by paxsu 1 month ago

Answered by paxsu 1 month ago