Showing questions tagged: Show all questions

Not possible to set secondary email when both on same domain

Hi, I just discovered a problem setting secondary email when both primary and secondary is on the same domain, gmail.com. Following the instructions: Set up secondary ema… (read more)

Hi, I just discovered a problem setting secondary email when both primary and secondary is on the same domain, gmail.com.

Following the instructions:

Set up secondary email

The error that come up says that the secondary email must be different than my account email, but it is, the only common thing is the domain.

So this is a bug, please fix.

Jan Johansson

Asked by Jan 1 month ago

Last reply by Autumn 2 days ago

Trouble making online payments

When entering credit/debit card details something in the settings or addons is stopping the process and the purchase fails. I am still able to make payments with a differ… (read more)

When entering credit/debit card details something in the settings or addons is stopping the process and the purchase fails. I am still able to make payments with a different browser so it is a Firefox issue.

I am using a PC with Windows 10 and Defender security. Everything seemed to be ok until the latest version of Firefox but I suspect there might be a conflict between the browser security settings and the addons.

I have used Forget Me Not, Privacy Badger and Adblocker for a few months without any issues but I'm not sure now if it's not overkill.

Would be grateful for help regarding any known conflicts - I suspect I don't need Privacy Badger but I'm not sure about the Firefox tracking settings as well.

Asked by Steve 1 week ago

Last reply by FredMcD 1 week ago

Secondary Email

I need to ask Mozilla to fix a bug in my/their account page. I can't add my secondary email because my emails all use the same name even though they are at different site… (read more)

I need to ask Mozilla to fix a bug in my/their account page. I can't add my secondary email because my emails all use the same name even though they are at different sites. How do I get developers to fix this simple authentication problem since we can't talk to any tech support?

Asked by Duane Young 6 days ago

Last reply by FredMcD 6 days ago

Permissions default change

The permissions when I would initially open for set cookies was Allow now the default setting is allow for session. How could this setting be changed? I did not make the … (read more)

The permissions when I would initially open for set cookies was Allow now the default setting is allow for session. How could this setting be changed? I did not make the change. I only access the settings through page info.

Asked by Mace2 6 days ago

Last reply by jscher2000 19 hours ago

unblock spam

‘I am trying to forward a Weekly Newsletter from a trusted source when I select send/forward this message comes up’ "An error occurred while sending mail. The mail serve… (read more)

‘I am trying to forward a Weekly Newsletter from a trusted source when I select send/forward this message comes up’ "An error occurred while sending mail. The mail server responded: 5.7.1 Message rejected due to possible spam content. Please check the message and try again."

Asked by manmills 5 days ago

Last reply by FredMcD 4 days ago

Banking page has stopped responding

I can't access my online banking with FF in recent weeks. It works fine in Safari. I think I've exempted it from the malicious software/cookies restrictions. Any suggesti… (read more)

I can't access my online banking with FF in recent weeks. It works fine in Safari. I think I've exempted it from the malicious software/cookies restrictions. Any suggestions gratefully received.

Asked by gladtobe 3 days ago

Last reply by FredMcD 3 days ago

Site certificate won't stay deleted

Client certificates don't stay deleted. cert9.db is restored on Firefox Nightly re-launch. Steps to reproduce: - I delete a client certificate "Your certificates" - I cl… (read more)

Client certificates don't stay deleted. cert9.db is restored on Firefox Nightly re-launch.

Steps to reproduce: - I delete a client certificate "Your certificates" - I close Certificate Manager - I open Certificate Manager and the certificate is back

- I delete the same client certificate - I locate the profile in about:profiles (Profile: default-nightly, is in use)

 I do "show in Finder" and delete cert9.db

- I close CM - I open CM and the cert is back

- I delete the same client certificate - I locate the profile in about:profiles (Profile: default-nightly, is in use)

 I do "show in Finder" and delete cert9.db

- I close Firefox Nightly - I open Firefox Nightly and cert9.db is restored, the certificate is back.

uname -a: Darwin Axels-Dev-MacBook-Pro.local 20.5.0 Darwin Kernel Version 20.5.0: Sat May 8 05:10:33 PDT 2021; root:xnu-7195.121.3~9/RELEASE_X86_64 x86_64 BigSur 11.4

The client cert is not in the Keychain. It was before but I thought maybe it is restored from the keychain.

Asked by Axel Nennker 3 days ago

Last reply by cor-el 2 days ago

Firefox removes the authentication header from request

am seeing an issue in firefox on unix with accessing a web page which uses basic http authentication mechanism. It pops up for user id and password for basic authenticati… (read more)

am seeing an issue in firefox on unix with accessing a web page which uses basic http authentication mechanism. It pops up for user id and password for basic authentication. When I enter the credentials and click submit the response received is 401 Unauthorized. Same webpage and authentication works in chrome browser on same system (so assuming no firewall issues). The Firefox and chrome is configured in a console where we test it. And both are requesting for the same host. I believe there is some configurations issue in Mozilla firefox that might be affecting it. Attaching the request and response for both.

Firefox version that has a problem : Mozila Firefox 78.4.0esr


Request and response in Chrome

Request

   GET /content/ HTTP/1.1

Host: 3.87.81.51 Connection: keep-alive Cache-Control: max-age=0 Authorization: Digest username="admin", realm="Power Xpert", nonce="16981e9013fd33c215fb54cfe5c8246b", uri="/content/", response="527760ce114bf839a9df342ba27ca352", qop=auth, nc=00000002, cnonce="572ab111183b3236" Upgrade-Insecure-Requests: 1 User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/avif,image/webp,image/apng,*/*;q=0.8,application/signed-exchange;v=b3;q=0.9 Accept-Encoding: gzip, deflate Accept-Language: en-US,en;q=0.9

Response -

HTTP/1.1 200 OK Content-Type: text/html ETag: "1471035255" Last-Modified: Mon, 23 Jun 2014 19:17:18 GMT Content-Length: 7452 Date: Wed, 09 Jun 2021 21:52:49 GMT Server: lighttpd/1.4.28-devel-59460


Request and response in Firefox

Request : GET /content/ HTTP/1.1 Host: 3.87.81.51 User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8 Accept-Language: en_us,en;q=0.5 Accept-Encoding: gzip, deflate DNT: 1 Connection: keep-alive Upgrade-Insecure-Requests: 1

Response:

HTTP/1.1 401 Unauthorized WWW-Authenticate: Digest realm="Power Xpert", nonce="3743c840c84a56d1e56be155dc3284c1", qop="auth" Content-Type: text/html Content-Length: 351 Date: Wed, 09 Jun 2021 21:57:57 GMT Server: lighttpd/1.4.28-devel-59460

The difference is :

Below Authentication header is missing in firefox.

Authorization: Digest username="admin", realm="Power Xpert", nonce="16981e9013fd33c215fb54cfe5c8246b", uri="/content/", response="527760ce114bf839a9df342ba27ca352", qop=auth, nc=00000002, cnonce="572ab111183b3236"

Some setting in firefox is making this. I am not sure which one. Please help on this. Thanks in advance.

Asked by bhabani.pattanayak 1 day ago

Last reply by FredMcD 1 day ago

Why does a new private window doesnt look like a private window anymore (color)?

Hello, usually the private window was purple to indicate that it is a private window. Now when I open a private window it looks exactly the same as a standard one. Is thi… (read more)

Hello, usually the private window was purple to indicate that it is a private window. Now when I open a private window it looks exactly the same as a standard one. Is this normal?

Asked by zft79823 1 day ago

Last reply by cor-el 1 day ago

  • Archived

browser.pagethumbnails.capturing_disabled - should be set to false. Check https://developer.mozilla.org

Most sites make a lot of noise about browser.pagethumbnails.capturing_disabled - and they repeat just one after another that this should be set to "true" to prevent thumb… (read more)

Most sites make a lot of noise about browser.pagethumbnails.capturing_disabled - and they repeat just one after another that this should be set to "true" to prevent thumbnail storage. But when you look at the right source, like: https://developer.mozilla.org/en-US/docs/Mozilla/Preferences/Preference_reference/browser.pagethumbnails.capturing_disabled

true (default)

   The application creates screenshots of visited web pages.

false

   The application doesn't create screenshots of visited web pages. 

The name of the parameter is confusing. But it seems that it should be set to "false" to prevent thumbnail storage. And the right question should be about reading abilities ;) But I will ask another one - does Mozilla will try to conntact with those sites and say them that they are wrong? Have a nice day folks! :)

Asked by BluesowyKocur 8 years ago

Last reply by jscher2000 8 years ago