Showing questions tagged: Show all questions

Page display on samsung s23 ultra

Hi, I've been using firefox for 20 years and never experienced problems with webpage display until I started using it on my new phone samsung s23 ultra. More often some… (read more)

Hi,

I've been using firefox for 20 years and never experienced problems with webpage display until I started using it on my new phone samsung s23 ultra.

More often some webpages will not size correctly with my screen and is cut off so I have to switch to chrome.

For example, only 80% of this webpage is displayed. https://www.unsw.edu.au/newsroom/news/2024/04/pfas-forever-chemicals-above-drinking-water-guidelines-in-global-source-water

Is this a bug?

Thanks.

Saso

Asked by salidor 1 day ago

Last reply by jonzn4SUSE 20 hours ago

little window in right lower corner

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manua… (read more)

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manually every time it appears. Where did it come from and how do I get rid of it?

Asked by weary 1 month ago

Last reply by zeroknight 1 month ago

Washington Post articles are only partially displaying (fully displaying in EDGE)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based process… (read more)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based processor Edition Windows 11 Home Version 23H2 OS build 22631.3447 124.0.2 Firefox Release, April 2, 2024

Since the 2 APR 2024 FF update, Washington Post articles are not displaying fully. When opened, the article flashes the full version, then only displays the top photo and the first two paragraphs. When opened in EDGE, all articles open fully as expected. This issue is only occurring in FF.

Actions taken: Cleared cache, same result.

Please advise.

Asked by bbcgrrrl 2 months ago

Last reply by zeroknight 2 months ago

Dodawanie rozszerzenia do paska

Dzień dobry, Po pierwsze chciałbym zapytać co mogło się wydarzyć- kilka dni temu po próbie otworzenia przeglądarki wyskoczył jakiś błąd, przez co musiałem zainstalować pr… (read more)

Dzień dobry, Po pierwsze chciałbym zapytać co mogło się wydarzyć- kilka dni temu po próbie otworzenia przeglądarki wyskoczył jakiś błąd, przez co musiałem zainstalować przeglądarkę jeszcze raz. Efektem tego jest usunięcie wszystkich zakładek i ustawień. Jeśli jest taka możliwość to prosiłbym o poradę w jaki sposób mógłbym przywrócić wcześniejsze ustawienia. Zacząłem ponownie dostosowywać przeglądarkę i napotkałem problem, a mianowicie po zainstalowaniu rozszerzenie nie pokazuje się on na górnym pasku jak miało to miejsce wcześniej. Jeśli nie ma możliwości przywrócenia wcześniejszych ustawień i zakładek to proszę o pomoc w dodaniu rozszerzenia do paska.

Pozdrawiam i życzę miłego dnia, Kacper Tokarz

Asked by Kacper Tokarz 16 hours ago

Last reply by TyDraniu 16 hours ago

My saved username and password is not being displayed on 1 website

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/u… (read more)

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/users/login, and I suspect the full link not being save is whats causing it not to show up. Is there any way to brute force it to show up?

Asked by ThSoMa 2 months ago

Last reply by cor-el 2 months ago

language

Firefox on my pc loads Ebay.com with Chinese characters, not English. This ONLY happens on PC (mobile phone is fine, same firefox browser) only with firefox (Duck Duck … (read more)

Firefox on my pc loads Ebay.com with Chinese characters, not English.

This ONLY happens on PC (mobile phone is fine, same firefox browser) only with firefox (Duck Duck Go on my pc works fine) and ONLY when opening Ebay.

Problem started 4/29. I have done: computer update/restart, firefox update/restart, clear cache in firefox

Thanks for any help. I also have Ebay looking into this.

Asked by dmp221 1 month ago

Last reply by cor-el 1 month ago

When I move the cursor over the bookmarks bar the Tabs bar opens and closes causing the bookmarks to move up & down and prevent the cursor from using the bookmarks bar, How can I fix that?

When I move the cursor over the bookmarks bar the Tabs bar opens and closes causing the bookmarks to move up & down and prevent the cursor from using the bookmarks ba… (read more)

When I move the cursor over the bookmarks bar the Tabs bar opens and closes causing the bookmarks to move up & down and prevent the cursor from using the bookmarks bar, How can I fix that?

Asked by tuscolatexan 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

where is menu button on win 11

Where is the 'MENU' button on Win 11 pc. I need to update my email address and your instructions ask to click 'MENU' button. My NEW email address is: xxxxxxxx@gmail.com … (read more)

Where is the 'MENU' button on Win 11 pc. I need to update my email address and your instructions ask to click 'MENU' button. My NEW email address is:

xxxxxxxx@gmail.com


(email address removed; please do not post personal information on a public website; Forum rules and guidelines)

Asked by Martin 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

query regarding Firefox application .

we have query regarding Firefox application . when we tried to install both 32bit and 64 bit Firefox application in 64 bit , one of the 32bit or 64 bit is getting remove… (read more)

we have query regarding Firefox application .

when we tried to install both 32bit and 64 bit Firefox application in 64 bit , one of the 32bit or 64 bit is getting removed from the machine.

we need a solution where both 32 bit and 64bit needs to be installed in a single 64 bit machine .so if want upgrade only 32bit , 32 bit should be upgraded with the newer version and 64 bit remains same with the version and 64 bit shouldn't be removed from the machine And when we tried to upgrade 64bit ,64 bit should be upgraded with the newer version and 32 bit remains same with the version and 64 bit shouldn't be removed from the machine.

Asked by sukanya.sukkuck 5 months ago

Last reply by zeroknight 5 months ago

Recommended articles- Pocket

How most of the the "serious" articles of those recommended come from moderately left to very left sources. The well-intentioned but hopelessly misguided (and often destr… (read more)

How most of the the "serious" articles of those recommended come from moderately left to very left sources. The well-intentioned but hopelessly misguided (and often destructive) selections from the NYT, Atlantic, Vox, New Yorker, etc. are of little little interest or use to me. Please consider articles and opinion pieces from the WSJ. American Spectator, NR, etc. as well. You might just increase revenue and profit. Thanks! Ted Alpert

Asked by thalpert 6 months ago

Last reply by Paul 5 months ago

Did I get a legitimate email from Mozilla?

I got an email with this subject "Please help us improve Firefox! (paid research opportunity)". It had a link for me to complete a survey. Legit? Phishing? … (read more)

I got an email with this subject "Please help us improve Firefox! (paid research opportunity)".

It had a link for me to complete a survey. Legit? Phishing?

Asked by whegarty 3 months ago

Last reply by TyDraniu 2 months ago

waterfox contact

i have asked this question before, your advice was to contact waterfox, but you didn't say how to contact them, as i still have classic on my computer, which sends me to … (read more)

i have asked this question before, your advice was to contact waterfox, but you didn't say how to contact them, as i still have classic on my computer, which sends me to you when i click on help, i can down load the newer versions, but won't install, sent a message on reddit, all i got was your chip isn't new enough, from what i understand is a better version than they is the version they said i needed, yes mine is older, but is a better version, there must be a way to get insalled on my computer, i had installed the newest version on my laptop, which is older than my desktop, it work a few times, then it also wouldn't open, thank you for any help

Asked by hjoz 2 months ago

Last reply by jonzn4SUSE 2 months ago

Strange Blue Thing On New Tab When Opening NewTab

only sometimes, when i get a new tab, from double click or anywhere else, appears a blue circle on the left side of the tab bar, it comes from the browser it gets bigger.… (read more)

only sometimes, when i get a new tab, from double click or anywhere else, appears a blue circle on the left side of the tab bar, it comes from the browser it gets bigger. ive just seen it from the corner of my eye. it just happens real quick

can someone help

Asked by tunescool 5 months ago

Last reply by cor-el 5 months ago

Many major websites play video frames out of sequence.

The video from most websites plays out of sequence. It appears that approximately every one second plays its frames in reverse order. This occurs with most video streamin… (read more)

The video from most websites plays out of sequence. It appears that approximately every one second plays its frames in reverse order. This occurs with most video streaming services and major sites. For example, all Amazon, Sam's Club, Walmart and other website product videos. Occasionally, Amazon product videos just say not compatible. However, YouTube videos with very rare excepts play fine in Firefox. Those problem sites play the videos fine under Edge for Linux. But, I would much rather use Firefox. I'm sure this a codec related issue. Possibly related to the NVIDIA GeForce GT 1030 video card in this computer running openSUSE 15.5. But after much searching, I'm at a loss on how to resolve the problem.

Asked by jerome24 2 months ago

Last reply by cor-el 2 months ago